FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

 View Poll Results: which launcher should be installed by default?

trebuchet (current)
 
337 Vote(s)
44.11%
nova launcher (default in AOKP for phones)
 
427 Vote(s)
55.89%

[ROM] [ICS|MTD] [GSM/CDMA] AOKP SGT7 - Milestone #6 (19/09/2012)

477 posts
Thanks Meter: 2,324
 
Post Reply Subscribe to Thread Email Thread
18th March 2012, 05:10 PM |#271  
Senior Member
Thanks Meter: 10
 
More
I got an error
I got an error installing the Milestone 4, I am currently in Overcome 4, and when I install the milestone, it gives me an error

(: checking file systems
assert failed : run_program("tmp/updater.sh") == 0
E: Error in /sdcard/aokp_galaxytab_milestone-4.zip
(Status 7)
Installation aborted

Does this means my download is corrupt? I used Internet Download Manager, and it didn't failed or anything, but I have paused and resume it a few times.
 
 
18th March 2012, 05:19 PM |#272  
espionage724's Avatar
Senior Member
Thanks Meter: 523
 
Donate to Me
More
Quote:
Originally Posted by nemory

I got an error installing the Milestone 4, I am currently in Overcome 4, and when I install the milestone, it gives me an error

(: checking file systems
assert failed : run_program("tmp/updater.sh") == 0
E: Error in /sdcard/aokp_galaxytab_milestone-4.zip
(Status 7)
Installation aborted

Does this means my download is corrupt? I used Internet Download Manager, and it didn't failed or anything, but I have paused and resume it a few times.

If your on Overcome and it converted partitions to ext4, that sounds like a corrupt download then. In any case, I'd recommend redownloading it
19th March 2012, 12:54 AM |#273  
Junior Member
Thanks Meter: 6
 
More
Anyone know how to get the external sd to work?

For the rest sweet release!
Thanks!
19th March 2012, 01:23 AM |#274  
ultramag69's Avatar
Senior Member
Flag Waratah
Thanks Meter: 656
 
More
Download ES manager or Astro from market. On ES manager, click the Srar icon then you will see external storage, on Astro its in the list as external sd...

Unless there's something wrong with your sd card....
Last edited by ultramag69; 19th March 2012 at 01:35 AM.
19th March 2012, 02:32 AM |#275  
Senior Member
Flag Serres
Thanks Meter: 56
 
More
Quote:
Originally Posted by SilverQda

Anyone know how to get the external sd to work?

For the rest sweet release!
Thanks!

You can search before ask mate!
Check this answer: http://forum.xda-developers.com/show...&postcount=237

---------- Post added at 03:32 AM ---------- Previous post was at 03:01 AM ----------

I noticed today, another "bug"(maybe). I'm using Milestone #4 with stock kernel.
I have the minor bugs, which all users has, but today i noticed that when i listen music(with headphones) and someone calls me, i can't listen the person who called me through headphones, and i have to turn the speakers on. But when i finish the call i can continue to listen to music normally! Any ideas how to fix it? Or does anyone has the same problem?
19th March 2012, 02:55 AM |#276  
Junior Member
Flag Grosseto
Thanks Meter: 0
 
More
I have suggestions as to the default launcher. You could use the "Apex Launcher"
19th March 2012, 04:52 AM |#277  
qm4n76's Avatar
Senior Member
Flag Gorontalo
Thanks Meter: 106
 
More
Quote:
Originally Posted by web.myportal

Hi astuermer.

This is so far what I have experienced on using aokp milestone 4.
Hope it might help you finding your answer ..

http://forum.xda-developers.com/show....php?t=1551464


This image is the results from what i have been through
http://www.imageshack.us/photo/my-im...031718502.png/

cheers

Hi guys, how web.myportal post above??, does anybody here have a longlife battery after calibrate battery when using milestone #4 ROM??
I had reupload this web.myportal Battery use screenshot


19th March 2012, 12:44 PM |#278  
stimpz0r's Avatar
OP Senior Member
Flag Cranbourne East
Thanks Meter: 2,324
 
Donate to Me
More
first up, sorry people for not being around, but it will be worth it for everyone in the end.

a few features will hopefully be ready for the next release (or when i get them working with an updated milestone 4)

keep watching this space.

Quote:
Originally Posted by hot_dew

I am facing one issue as i mentioned earlier. I am using the latest build. after using couple of minutes like 5 to 10 mins the top right side (near volume control and power button) is getting hot.

Anyone facing this issue ?

you didnt overclock your tab by any chance did you? and if you did, you didn't push it up to 1400mHz by any chance?

Quote:
Originally Posted by Karol88

I have suggestions as to the default launcher. You could use the "Apex Launcher"

i'm personally using Apex Launcher on my tab, and i must say, i'm liking it very much. still contemplating making it the default, infact, unless i get enough posts telling me otherwise, i think it will be default in the next build.

Quote:
Originally Posted by qm4n76

Hi guys, how web.myportal post above??, does anybody here have a longlife battery after calibrate battery when using milestone #4 ROM??
I had reupload this web.myportal Battery use screenshot


the picture itself looks amazing, however, i personally have seen more of a battery drain in the later versions than previously. his thread in the general section kinda confuses me, coz it seems to go on about such good battery life, then the last post completely flips it.

people, report back to me how your battery life is. i cant promise i will be able to fix it, but ill give it a shot. (then again, the TeamKang / ICS TE4M will probably fix it before i get the chance)
19th March 2012, 01:34 PM |#279  
Senior Member
Thanks Meter: 35
 
More
The only thing I am missing is the TV OUT, except that everything is working perfectly.

Sent from my GT-N7000 using xda premium
Last edited by Rocheau; 19th March 2012 at 01:37 PM.
19th March 2012, 04:36 PM |#280  
cheatman's Avatar
Senior Member
Flag Migration Institute
Thanks Meter: 2,083
 
Donate to Me
More
As both Nova and Apex are freely available from the market, I see little reason to cook them into the ROM as default launchers. I like and use Apex at the moment and regard it as the better home app of the lot. However, I voted for Trebuchet to stay, as it makes more sense in the light of the current project, compared to the others.

Great ROM overall and good build. Keep up the good work. I guess only the hard work is left now (the kernel issues to iron out), so advancement will slow its pace down, I expect.

Peace,
C.
19th March 2012, 08:31 PM |#281  
Member
Thanks Meter: 1
 
More
I have a t849 t-mobile tab with cm 7.2 installed and use modem switcher. Flashed Milestone 4, gapps, and got stuck with wifi not working. I then flashed kernel p1000, but still not working. Anybody knows whats wrong?

Heard from a thread that wifi would take a while to get to work, but waited for an hour with a few reboots still didn't help. Am I flashing the correct rom and kernel for my tab? Thx
Last edited by jbhorse; 19th March 2012 at 10:38 PM.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes