LG G4 Note Leaks

The post LG G4 Note Leaks appeared first on xda-developers. … more

Compact Volume Panel for CM12

The post Compact Volume Panel for CM12 appeared first on xda-developers. … more

HTC M9 Roundup: Availability and Prices

The post HTC M9 Roundup: Availability and Prices appeared first on xda-developers. … more

OnePlus Late March AMAA Roundup

The post OnePlus Late March AMAA Roundup appeared first on xda-developers. … more
Post Reply Subscribe to Thread Email Thread

Help! No sound after ICS update

1st March 2012, 10:42 PM   |  #11  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Apr 2011
I don't think it's a hardware issue (at least in my case) - I've never had this problem before ICS update, and the problem will go away right after a restart. It sounds to me a firmware problem; probably some conflict between the new ICS with existing apps

Honestly, I'm quite regret to have it updated...
2nd March 2012, 06:50 AM   |  #12  
Member
Flag Hamilton
Thanks Meter: 2
 
66 posts
Join Date:Joined: Feb 2008
More
I'm having the same issue too (intermittent loss of audio, returns after reboot) - definitely related to firmware/software, not a hardware issue.

Sent from my GT-I9100 using xda premium
2nd March 2012, 07:06 AM   |  #13  
Senior Member
San Francisco
Thanks Meter: 182
 
542 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by pigacc

I don't think it's a hardware issue (at least in my case) - I've never had this problem before ICS update, and the problem will go away right after a restart. It sounds to me a firmware problem; probably some conflict between the new ICS with existing apps

Honestly, I'm quite regret to have it updated...

Do a factory reset and cold boot.
You can't expect all your honeycomb apps to work on ICS without causing issues.
2nd March 2012, 04:25 PM   |  #14  
CalvinH's Avatar
Senior Member
Thanks Meter: 51
 
312 posts
Join Date:Joined: Apr 2009
Avoid doing that reset + cold boot.

After two of them + several other tries, my sound keeps mutting.

Lets hope the update fixes this.
4th March 2012, 01:47 PM   |  #15  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2011
I too have this problem after ICS update. I noticed, sometimes after I put into silent mode, it stay muted until a reboot.
4th March 2012, 05:33 PM   |  #16  
t00c00l4m3's Avatar
Member
Thanks Meter: 3
 
61 posts
Join Date:Joined: Apr 2011
I do believe it is ics firmware issue, Tf201 get fix with lastest build so I hope Tf101 get fix too.
The Following User Says Thank You to t00c00l4m3 For This Useful Post: [ View ]
7th March 2012, 04:31 PM   |  #17  
habylab's Avatar
Senior Member
Thanks Meter: 656
 
4,436 posts
Join Date:Joined: Dec 2010
More
Yep, I get this as well. Shame!
7th March 2012, 04:37 PM   |  #18  
Senior Member
Thanks Meter: 21
 
271 posts
Join Date:Joined: Apr 2006
Firmware related most likely. Mine is doing it too. A reboot fixes the issue. Hard reset won't likely correct the issue as I did a factory reset prior to installation. Possibly a piece of software causing it, but I am not going to mess with it as I only have 1 program installed.
13th March 2012, 03:20 AM   |  #19  
Member
Flag NC
Thanks Meter: 4
 
61 posts
Join Date:Joined: Dec 2007
After the update to ICS, my daughter's TF201 no longer has any audio.. speakers or headphone.

I've done the factory data reset and the data wipe. No change. Sadly, I have an RMA and hope they can figure it out. Before I ship it off, do you have any suggestions?

Thanks.
16th March 2012, 10:58 PM   |  #20  
Junior Member
Thanks Meter: 7
 
26 posts
Join Date:Joined: May 2010
Just another 'me too' post. I have 2 transformers in the house. Upgraded one (a B80) to revolver and lose audio a few times. Reboot brings it back. When it goes away, no sound from speakers or headphone jacks. Next time it happens I'll try and grab a logcat.
Haven't tried it on my older rev TF yet, I think i'll hold off a bit.

The B80 was wiped and done with a clean install. User apps restored via TB, but no settings were carried over from HC.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes