FORUMS

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

[Port] Beats Audio

245 posts
Thanks Meter: 80
 
By motodroidfreak, Senior Member on 1st March 2012, 03:46 PM
Post Reply Subscribe to Thread Email Thread
2nd March 2012, 01:52 PM |#11  
Senior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by spc_hicks09

Beat me to it lol (pun intended).

Anyway, I'm noticing a huge difference, even with cheap headphones!

Sent from my Dread Ginger Revo using Tapatalk.

Skull candy 50/50 my friend... Beats like a champ

Sent from my VS910 4G using XDA App
 
 
2nd March 2012, 01:58 PM |#12  
Big Cam's Avatar
Senior Member
Flag West Fargo
Thanks Meter: 139
 
More
Quote:
Originally Posted by motodroidfreak

Title says it all beats Audion on all.GB roms. I'musing this with GingerVolt 1.3 and Blitzkrieg 2.1 kernel...

http://forum.xda-developers.com/show....php?t=1523760

Just to let you after you flash, boot up takes a while.


Sent from my VS910 4G using xda premium

Thread got scrapped, I hope someone saved this for MT.
2nd March 2012, 02:41 PM |#13  
mtmichaelson's Avatar
Senior Member
Flag Mt. Juliet, TN
Thanks Meter: 1,121
 
Donate to Me
More
I got it

Sent from my VS910 4G using xda premium
2nd March 2012, 04:23 PM |#14  
Member
Thanks Meter: 4
 
More
Insane difference with my two speakers

Sent from my VS910 4G using xda premium
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1330705421265.jpg
Views:	378
Size:	51.7 KB
ID:	928416  
2nd March 2012, 07:20 PM |#15  
indyred99's Avatar
Senior Member
Flag Chicopee
Thanks Meter: 76
 
More
Anyone have issues with videos working?

Sent from my VS910 4G using Tapatalk
2nd March 2012, 07:23 PM |#16  
Member
Thanks Meter: 3
 
More
is it the same as this?: http://forum.xda-developers.com/show....php?t=1525226
2nd March 2012, 09:03 PM |#17  
Big Cam's Avatar
Senior Member
Flag West Fargo
Thanks Meter: 139
 
More
Quote:
Originally Posted by indyred99

Anyone have issues with videos working?

Sent from my VS910 4G using Tapatalk

Awesome-O
Quote:
Originally Posted by scyther2333

is it the same as this?: http://forum.xda-developers.com/show....php?t=1525226

I see, maybe the second thread plugging the original got scrapped.

Makes sense.
6th March 2012, 09:34 AM |#18  
drt054's Avatar
Senior Member
Flag Cleveland, OH
Thanks Meter: 163
 
More
http://www.engadget.com/2012/03/02/h...-more-to-devs/


Beats is open now.. shouldn't have been taken down anywhere..
7th March 2012, 01:48 AM |#19  
Senior Member
Las Vegas
Thanks Meter: 20
 
More
i cant get mine to work.. i flashed the .zip file. after i flashed it i went to root explorer and went to the bin,lib,ect where the files are suppose to be in and it wasnt there.. so the did it manually and it was still a no go??

PLEASE HELP
7th March 2012, 02:05 AM |#20  
spc_hicks09's Avatar
Recognized Contributor
Flag Marion, OH
Thanks Meter: 1,815
 
Donate to Me
More
Quote:
Originally Posted by phillip_viado

i cant get mine to work.. i flashed the .zip file. after i flashed it i went to root explorer and went to the bin,lib,ect where the files are suppose to be in and it wasnt there.. so the did it manually and it was still a no go??

PLEASE HELP

Really weird but I went to those folders and couldn't find the files either. I can definitely hear the difference but none of those files are on the /system lol.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes