Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ICS][3.11.605.22][Sense4.0]BAMF Evita v2.0

OP renzo.olivares

25th March 2012, 11:38 PM   |  #141  
renzo.olivares's Avatar
OP Recognized Developer
Thanks Meter: 16,219
 
9,095 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by bigsnack

Doesn't Newt have RIL & BT working on his Endeavor port? Could not some of his work be used to get BT working?

i had BT fixed on my endeavor to but they both different bluetooth stacks it wouldnt help or else i wouldve fixed it by now..and RIL is a diff story
25th March 2012, 11:40 PM   |  #142  
Senior Member
Thanks Meter: 36
 
676 posts
Join Date:Joined: Feb 2011
Ah okay. Do you think his RIL fix could be useful, or is that also different too?
25th March 2012, 11:41 PM   |  #143  
renzo.olivares's Avatar
OP Recognized Developer
Thanks Meter: 16,219
 
9,095 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by mjh68

Awesome work to see the new software ! Very laggy, though took me 15 minutes to get it to boot to Rosie , trying to get out of setup anyway. Nice though Joelz.. kind of funny to see all the different languages available . Makes you realize how much work you did to get it to boot !

its not laggy animations are borked thats why disable them and itll run smooth
25th March 2012, 11:47 PM   |  #144  
renzo.olivares's Avatar
OP Recognized Developer
Thanks Meter: 16,219
 
9,095 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by bigsnack

Ah okay. Do you think his RIL fix could be useful, or is that also different too?

the fix is huge as he said hes basically using vigor as a base..ill figure it out eventually
The Following 2 Users Say Thank You to renzo.olivares For This Useful Post: [ View ]
25th March 2012, 11:57 PM   |  #145  
Senior Member
Thanks Meter: 381
 
1,669 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by JoelZ9614

its not laggy animations are borked thats why disable them and itll run smooth

Ah..that's right my bad..working nights all weekend just got up . Hehe will try it again on my day off

Sent from my ADR6425LVW using xda premium
25th March 2012, 11:59 PM   |  #146  
graymonkey44's Avatar
Senior Member
Flag New York
Thanks Meter: 365
 
799 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Flashing right now... Can't wait!
26th March 2012, 12:28 AM   |  #147  
Senior Member
Thanks Meter: 36
 
676 posts
Join Date:Joined: Feb 2011
This works with the newest radio right?
26th March 2012, 12:31 AM   |  #148  
renzo.olivares's Avatar
OP Recognized Developer
Thanks Meter: 16,219
 
9,095 posts
Join Date:Joined: Jan 2011
Donate to Me
More
yup........................^^^^^
26th March 2012, 12:33 AM   |  #149  
Senior Member
Thanks Meter: 36
 
676 posts
Join Date:Joined: Feb 2011
A bit ot, but which radio do you prefer/are using?
26th March 2012, 12:34 AM   |  #150  
renzo.olivares's Avatar
OP Recognized Developer
Thanks Meter: 16,219
 
9,095 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by bigsnack

A bit ot, but which radio do you prefer/are using?

the one from the latest firmware....3.11.605.22

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes