Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] MIUI v4 (ICS) ALPHA2

OP MДЯCЦSДИT

27th March 2012, 06:13 AM   |  #691  
afinch1992's Avatar
Senior Member
Thanks Meter: 24
 
234 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by meansixx

Mine isnt working

that was my second biggie looks like ill be waiting for the next release.
27th March 2012, 12:25 PM   |  #692  
stargaterules's Avatar
Senior Member
Flag San Francisco
Thanks Meter: 68
 
537 posts
Join Date:Joined: Oct 2010
More
It's not just status bar theme that isn't working. Dialer and sms themes are not working either. I got no issues with external sd.
27th March 2012, 12:32 PM   |  #693  
wase4711's Avatar
Senior Member
Flag Outside of Chicago
Thanks Meter: 4,107
 
9,498 posts
Join Date:Joined: May 2010
Donate to Me
More
my external card works fine as well..

and, use HaxSync to sync Facebook contacts; its a ICS bug, not MIUI
The Following User Says Thank You to wase4711 For This Useful Post: [ View ]
27th March 2012, 01:52 PM   |  #694  
Senior Member
Flag Rhode Island
Thanks Meter: 10
 
108 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by wase4711

my external card works fine as well..

and, use HaxSync to sync Facebook contacts; its a ICS bug, not MIUI

Thanks man, worked like a charm. Its strange though, you say it's an ICS thing, but it has worked for me on the last 3 builds.

Another thing that seems odd is how come some things work for some people and for others it doesn't? If we all install our roms the same way and obviously use the same rom, how is that even possible. I for one don't usually get half the bugs others report. GPS locks, LOS, never had any issues...

Anyway, great job on the rom guys. Keep up the good work!
27th March 2012, 02:02 PM   |  #695  
Senior Member
Thanks Meter: 29
 
707 posts
Join Date:Joined: Sep 2006
Yeah, my external SD card can only be seen with a root explorer. Its under emmc. Not ext SD card folder, so my gallery app can't see it.

Sent from my SPH-D710 using XDA
Last edited by kwan; 27th March 2012 at 04:14 PM.
27th March 2012, 02:25 PM   |  #696  
wase4711's Avatar
Senior Member
Flag Outside of Chicago
Thanks Meter: 4,107
 
9,498 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by drunkensunday

Thanks man, worked like a charm. Its strange though, you say it's an ICS thing, but it has worked for me on the last 3 builds.

Another thing that seems odd is how come some things work for some people and for others it doesn't? If we all install our roms the same way and obviously use the same rom, how is that even possible. I for one don't usually get half the bugs others report. GPS locks, LOS, never had any issues...

Anyway, great job on the rom guys. Keep up the good work!

Well, I have tried almost every ICS rom, and most of them have issues syncing contacts with Facebook; at least hack sync fixes that..
As far as why some things work for some people, and not for others, I think that is because most people do NOT follow directions properly, and, if you don't do things EXACTLY as the dev instructs in the OP, then you run the risk of things not working..

Once more, I will post the proper directions for installing ANY ICS rom..

-get the EL26 kernel with CWM on your phone; Odin, Mobile Odin, Heimndall, or whatever
-in recovery, FORMAT SYSTEM
-WIPE DATA FACTORY RESET
-WIPE CACHE
WIPE DALVIK
WIPE BATTERY STATS
-FLASH CAULKINS FORMAT ALL
-Flash Rom/Gaaps if needed
-REBOOT

I promise you that if you do this EVERYTIME you flash any of the ICS leaks, it will boot and work the way the Dev designed it to..

You don't have to flash anything more than once either; this is an electronic device, NOT your BUTTHOLE, so multi wipes are not needed and are a waste of time!
But, if wiping multiple times makes you feel better, than go for it!
The Following 2 Users Say Thank You to wase4711 For This Useful Post: [ View ]
27th March 2012, 03:11 PM   |  #697  
Senior Member
Thanks Meter: 29
 
707 posts
Join Date:Joined: Sep 2006
Thats what I do wase, but still my SD card isn't being read. Perhaps, its the SD card type, since it works on some??
27th March 2012, 03:16 PM   |  #698  
wase4711's Avatar
Senior Member
Flag Outside of Chicago
Thanks Meter: 4,107
 
9,498 posts
Join Date:Joined: May 2010
Donate to Me
More
that could be..
have you tried moving all your files off the sd card, formatting it in your computer, then putting the files back on it, and then putting it in your phone?
Its possible the sd card got corrupted somehow..plus, its a good idea to back up your sd card to your computer once a month or so..
27th March 2012, 03:42 PM   |  #699  
trevoc1's Avatar
Senior Member
Flag Cleveland, OH
Thanks Meter: 13
 
101 posts
Join Date:Joined: Jan 2011
More
Here is screen shot of Gallery and File Explorer. SD Card is recognized. I am using an 8 GB Samsung class 2





Sent from my SPH-D710 using XDA App
Last edited by trevoc1; 27th March 2012 at 03:44 PM.
27th March 2012, 04:09 PM   |  #700  
Senior Member
Thanks Meter: 29
 
707 posts
Join Date:Joined: Sep 2006
Quote:
Originally Posted by trevoc1

Here is screen shot of Gallery and File Explorer. SD Card is recognized. I am using an 8 GB Samsung class 2





Sent from my SPH-D710 using XDA App

Thats not really the SD card. Thats your internal USB storage partition.
If your SD card was being read, it would be accessible under ext_SD. I notice it reads 0 files next to it

Post Reply Subscribe to Thread

Tags
i called you a spleen, ti^yfo
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes