Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,777,659 Members 44,959 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Advice needed please

Tip us?
 
newton123
Old
#1  
Member - OP
Thanks Meter 3
Posts: 37
Join Date: Oct 2011
Location: NSW - AUS
Default [Q] Advice needed please

Hi Everyone and thanks for the info on this site!

I have a Galaxy tab 10.1 P7500 with 3G

Currently it runs:

Android Version: 3.2
Baseband version: P7500XXKL4
Kernel Version: 2.6.36.3 dpi@dell169#1 SMP PREEMPT fri jan 13 22:44:34 KST 2012
Build Number : HTJ 85B P7500DXLA2


I have successfully rooted the phone but am struggling with which ROM and Kernel to install for a 3G model.

Any Suggestions?

Am I correct in assuming they can then be flashed from the Clockwork Mod???

Appreciate any help

James
 
makiha
Old
#2  
Junior Member
Thanks Meter 3
Posts: 5
Join Date: Dec 2011
Default Advice needed please

I have the same 3g tab and run the latest Overcome v2.3.0 rom. It works flawlessly

http://forum.xda-developers.com/show....php?t=1348533
The Following User Says Thank You to makiha For This Useful Post: [ Click to Expand ]
 
newton123
Old
#3  
Member - OP
Thanks Meter 3
Posts: 37
Join Date: Oct 2011
Location: NSW - AUS
Thanks for that, flashing it now

Any others out there I might like later on?

James
Tags
kernel and rom, p7500
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes