FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

[NIGHTLY] UNOFFICIAL CM9/ICS For Droid 4 For MotoICS Leak

Thanks Meter: 23,395
 
By Hashcode, Senior Recognized Developer on 5th March 2012, 05:19 PM
Post Reply Subscribe to Thread Email Thread
4th April 2012, 10:36 PM |#101  
nowell29's Avatar
Senior Member
Thanks Meter: 17
 
More
+1 for ubuntu top
Webtop is great, but ubuntu top would be awesome!
I would like to get webtop2sd to work on droid 4, but the dev hasn't responded to my query yet.

Also, as an fyi, the atrix lapdock works on the droid 4 if you flip the connectors over. That is what I am using. Glad to give help and pictures to anyone interested. Just PM me. Cheaper and a bit larger than the lapdock 100's, especially if you get it off of craigs!

Sent from my DROID4 using Tapatalk
The Following User Says Thank You to nowell29 For This Useful Post: [ View ]
 
 
5th April 2012, 06:24 PM |#102  
Member
Thanks Meter: 16
 
More
After a fresh install with the new 4-5 nightly with "LTE FIX", data on boot has been rock solid so far today, even after multiple reboots. Will report back if that changes.

Just wanted to share.

*** Sent from OCd ICS D4 ***
The Following User Says Thank You to phrir1 For This Useful Post: [ View ]
5th April 2012, 10:20 PM |#103  
Junior Member
Flag Ocean City
Thanks Meter: 7
 
More
keyboard not lighting
if i wake the device with the keyboard closed, then open the keyboard, the keys do not light and i have to change the screen brightness to get the keys lit.

if i wake the device by opening the keyboard, the keys light up.

softkeys have been fine.
havent had any LTE problems on 04-04 build. ill try the 04-05 build and report back.
6th April 2012, 01:02 AM |#104  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by phrir1

After a fresh install with the new 4-5 nightly with "LTE FIX", data on boot has been rock solid so far today, even after multiple reboots. Will report back if that changes.

Just wanted to share.

*** Sent from OCd ICS D4 ***

Is the "lte fix" something that you downloaded separately and applied in safe strap or is it supposed to be included in the 4/05 update?

Unfortunately 4/05 gives me the same issues with data the rest of the builds has so far back to stock for me.
6th April 2012, 01:38 AM |#105  
topxshelfxtre's Avatar
Member
Flag Christiansburg,Va
Thanks Meter: 2
 
More
Yea im trying the new build but still seems pretty rough only works on random reboots even with a fresh install

Sent from my Transformer TF101 using xda premium
6th April 2012, 02:54 AM |#106  
bonesjones's Avatar
Senior Member
Flag Birmingham
Thanks Meter: 75
 
More
Any update on 4g working?

Sent from my DROID4 using Tapatalk
6th April 2012, 03:11 AM |#107  
CreepyE's Avatar
Senior Member
Flag Phoenix, AZ
Thanks Meter: 324
 
More
Quote:
Originally Posted by phrir1

After a fresh install with the new 4-5 nightly with "LTE FIX", data on boot has been rock solid so far today, even after multiple reboots. Will report back if that changes.

Just wanted to share.

*** Sent from OCd ICS D4 ***

What fix? Can't seem to find it anywhere

Sent from my ICS flavored DROID4
6th April 2012, 03:56 AM |#108  
Member
Thanks Meter: 16
 
More
This came straight off of the changelog page......
here

"LGEQualcommUiccRIL: Fix LTE support"
Which was done on 4-5 so I assumed that it was in the 4-5 nightly and gave it a shot.

I started from a fresh slate. I wiped everything, data, cache, dalivik cache, also format /system

I have rebooted multiple times today and data comes up and locks in within 5-10 seconds and is solid from that point on.


*** Sent from OCd ICS D4 ***
Last edited by phrir1; 6th April 2012 at 04:03 AM.
6th April 2012, 04:25 AM |#109  
topxshelfxtre's Avatar
Member
Flag Christiansburg,Va
Thanks Meter: 2
 
More
I can confirm i have had a solid 3 hours of data i started clean and installed 4-5

Sent from my Transformer TF101 using xda premium
6th April 2012, 08:43 PM |#110  
Member
Thanks Meter: 11
 
More
The LTE fix seems to have gone a long way to fix a lot of the problems. When toggling LTE on and off it doesn't seem nearly as glitchy. It's still hard to tell if it's functioning 100% because on boot it doesn't connect right away, and I saw it sit on 3g for awhile after toggling it on one of the times until I switched it off and on again.

On 3-25 I was seeing an error where data would die out instead of going to 3g with LTE toggled off, but would work again with it toggled back on. (I ended up needing to leave LTE on most of the time with this build even though I'd rather leave my phone on 3g until I have a need for LTE in order to conserve battery). I have yet to see any of the prior bugs on the new revision. Crossing my fingers and hoping it's squashed.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes