Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,979 Members 47,201 Now Online
XDA Developers Android and Mobile Development Forum

[NIGHTLY] UNOFFICIAL CM9/ICS For Droid 4 For MotoICS Leak

Tip us?
 
nowell29
Old
#101  
nowell29's Avatar
Member
Thanks Meter 15
Posts: 88
Join Date: Feb 2009
+1 for ubuntu top
Webtop is great, but ubuntu top would be awesome!
I would like to get webtop2sd to work on droid 4, but the dev hasn't responded to my query yet.

Also, as an fyi, the atrix lapdock works on the droid 4 if you flip the connectors over. That is what I am using. Glad to give help and pictures to anyone interested. Just PM me. Cheaper and a bit larger than the lapdock 100's, especially if you get it off of craigs!

Sent from my DROID4 using Tapatalk
The Following User Says Thank You to nowell29 For This Useful Post: [ Click to Expand ]
 
phrir1
Old
#102  
Member
Thanks Meter 16
Posts: 86
Join Date: Dec 2011
After a fresh install with the new 4-5 nightly with "LTE FIX", data on boot has been rock solid so far today, even after multiple reboots. Will report back if that changes.

Just wanted to share.

*** Sent from OCd ICS D4 ***
The Following User Says Thank You to phrir1 For This Useful Post: [ Click to Expand ]
 
cron666
Old
#103  
Junior Member
Thanks Meter 7
Posts: 16
Join Date: Jan 2009
Location: Ocean City
Default keyboard not lighting

if i wake the device with the keyboard closed, then open the keyboard, the keys do not light and i have to change the screen brightness to get the keys lit.

if i wake the device by opening the keyboard, the keys light up.

softkeys have been fine.
havent had any LTE problems on 04-04 build. ill try the 04-05 build and report back.
 
liquidoc
Old
#104  
Junior Member
Thanks Meter 0
Posts: 12
Join Date: Sep 2008
Quote:
Originally Posted by phrir1 View Post
After a fresh install with the new 4-5 nightly with "LTE FIX", data on boot has been rock solid so far today, even after multiple reboots. Will report back if that changes.

Just wanted to share.

*** Sent from OCd ICS D4 ***
Is the "lte fix" something that you downloaded separately and applied in safe strap or is it supposed to be included in the 4/05 update?

Unfortunately 4/05 gives me the same issues with data the rest of the builds has so far back to stock for me.
 
topxshelfxtre
Old
#105  
topxshelfxtre's Avatar
Member
Thanks Meter 2
Posts: 43
Join Date: Oct 2010
Location: Christiansburg,Va
Yea im trying the new build but still seems pretty rough only works on random reboots even with a fresh install

Sent from my Transformer TF101 using xda premium
Asus Transformer TF101------Rooted-----Revolution HD!!!!

Iphone 4S 64GB Black-------Stock

Rooted Motorola Bionic-----Bloatware Free

Rooted Thunderbolt-----Synergy Sense 3.0 Rom Overclocked at 1.2Ghz

~~~Bravery is being the only one who knows you're afraid~~~
 
bonesjones
Old
#106  
bonesjones's Avatar
Senior Member
Thanks Meter 71
Posts: 325
Join Date: Dec 2009
Location: Birmingham
Any update on 4g working?

Sent from my DROID4 using Tapatalk
 
CreepyE
Old
#107  
CreepyE's Avatar
Senior Member
Thanks Meter 292
Posts: 511
Join Date: Oct 2010
Location: Phoenix, AZ
Quote:
Originally Posted by phrir1 View Post
After a fresh install with the new 4-5 nightly with "LTE FIX", data on boot has been rock solid so far today, even after multiple reboots. Will report back if that changes.

Just wanted to share.

*** Sent from OCd ICS D4 ***
What fix? Can't seem to find it anywhere

Sent from my ICS flavored DROID4
 
phrir1
Old
(Last edited by phrir1; 6th April 2012 at 04:03 AM.)
#108  
Member
Thanks Meter 16
Posts: 86
Join Date: Dec 2011
This came straight off of the changelog page......
here

"LGEQualcommUiccRIL: Fix LTE support"
Which was done on 4-5 so I assumed that it was in the 4-5 nightly and gave it a shot.

I started from a fresh slate. I wiped everything, data, cache, dalivik cache, also format /system

I have rebooted multiple times today and data comes up and locks in within 5-10 seconds and is solid from that point on.


*** Sent from OCd ICS D4 ***
 
topxshelfxtre
Old
#109  
topxshelfxtre's Avatar
Member
Thanks Meter 2
Posts: 43
Join Date: Oct 2010
Location: Christiansburg,Va
I can confirm i have had a solid 3 hours of data i started clean and installed 4-5

Sent from my Transformer TF101 using xda premium
Asus Transformer TF101------Rooted-----Revolution HD!!!!

Iphone 4S 64GB Black-------Stock

Rooted Motorola Bionic-----Bloatware Free

Rooted Thunderbolt-----Synergy Sense 3.0 Rom Overclocked at 1.2Ghz

~~~Bravery is being the only one who knows you're afraid~~~
 
problematic
Old
#110  
Member
Thanks Meter 11
Posts: 47
Join Date: Jan 2011
The LTE fix seems to have gone a long way to fix a lot of the problems. When toggling LTE on and off it doesn't seem nearly as glitchy. It's still hard to tell if it's functioning 100% because on boot it doesn't connect right away, and I saw it sit on 3g for awhile after toggling it on one of the times until I switched it off and on again.

On 3-25 I was seeing an error where data would die out instead of going to 3g with LTE toggled off, but would work again with it toggled back on. (I ended up needing to leave LTE on most of the time with this build even though I'd rather leave my phone on 3g until I have a need for LTE in order to conserve battery). I have yet to see any of the prior bugs on the new revision. Crossing my fingers and hoping it's squashed.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes