FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

[Q] low in-call volume for legend - RESOLVED

5th March 2012, 06:12 PM |#1  
OP Member
Flag Bangalore
Thanks Meter: 19
 
Donate to Me
More
I could notice the ear piece volume or in-call volume of my phone is very low. I don't think issue with speaker phone volume, not when using head set.

In-call volume is set to maximum and still vary feeble

is this issue related to updating the radio ???

I tried checking the forum and not much help found ?

is this hardware issue ?

update: 03/19/12
*******************Resolved****************
it's fixed.. they replaced the earpiece.. cost INR 650... what a relief
Last edited by krisxda; 19th March 2012 at 09:52 AM. Reason: Resolved
 
 
5th March 2012, 06:24 PM |#2  
Senior Member
Flag Tuticorin
Thanks Meter: 16
 
More
Quote:
Originally Posted by krisxda

I could notice the ear piece volume or in-call volume of my phone is very low. I don't think issue with speaker phone volume, not when using head set.

In-call volume is set to maximum and still vary feeble

is this issue related to updating the radio ???

I tried checking the forum and not much help found ?

is this hardware issue ?

Due to the dust in speaker grill
The Following User Says Thank You to gallery For This Useful Post: [ View ]
5th March 2012, 06:37 PM |#3  
OP Member
Flag Bangalore
Thanks Meter: 19
 
Donate to Me
More
Quote:
Originally Posted by gallery

Due to the dust in speaker grill

I dont think it is because of that.. the design is smart with led amber light behind the grill still visible to tell it is not closed with dust ??

i guess it is something to do with radio or kernal
Last edited by krisxda; 5th March 2012 at 07:30 PM. Reason: not with dust !
6th March 2012, 09:07 AM |#4  
Stevemotto's Avatar
Senior Member
Flag Sydney
Thanks Meter: 53
 
More
Is your phone rooted? If so what rom? If not, there shouldn't be a problem. Hand it in for replacement is the last suggestion if you still have warranty.

Sent from my Legend using xda premium
The Following User Says Thank You to Stevemotto For This Useful Post: [ View ]
6th March 2012, 03:50 PM |#5  
OP Member
Flag Bangalore
Thanks Meter: 19
 
Donate to Me
More
Quote:
Originally Posted by Stevemotto

Is your phone rooted? If so what rom? If not, there shouldn't be a problem. Hand it in for replacement is the last suggestion if you still have warranty.

Sent from my Legend using xda premium

yes it is rooted..

i was using stock rom for a year then rooted and put CM7.1 stable to find that GPS was not working.

got the new Radio_47.39.35.09_7.13.35.05 flashed as GPS was not working.. which fixed the gps

nw running CM7.2 RC0 KANG

but not sure whether it is because of that radio update !!
8th March 2012, 07:35 AM |#6  
Stevemotto's Avatar
Senior Member
Flag Sydney
Thanks Meter: 53
 
More
Most likely is the radio you flashed since I have no problems. But I'm not entirely sure ==

Sent from my Legend using xda premium
The Following User Says Thank You to Stevemotto For This Useful Post: [ View ]
9th March 2012, 05:13 PM |#7  
OP Member
Flag Bangalore
Thanks Meter: 19
 
Donate to Me
More
Quote:
Originally Posted by Stevemotto

Most likely is the radio you flashed since I have no problems. But I'm not entirely sure ==

Sent from my Legend using xda premium

something i noticed today is while using the head set, left speaker is having low in-call volume compared to right //
9th March 2012, 11:04 PM |#8  
Stevemotto's Avatar
Senior Member
Flag Sydney
Thanks Meter: 53
 
More
Quote:
Originally Posted by krisxda

something i noticed today is while using the head set, left speaker is having low in-call volume compared to right //

lol.. haven't seen this problem before, if it isn't a problem try flashing the radio provided from the Cm 7.1 and see if it works

Sent from my Legend using xda premium
The Following User Says Thank You to Stevemotto For This Useful Post: [ View ]
10th March 2012, 06:04 PM |#9  
OP Member
Flag Bangalore
Thanks Meter: 19
 
Donate to Me
More
Quote:
Originally Posted by Stevemotto

lol.. haven't seen this problem before, if it isn't a problem try flashing the radio provided from the Cm 7.1 and see if it works

Sent from my Legend using xda premium

ok i've sent it to service !!
10th March 2012, 11:50 PM |#10  
Stevemotto's Avatar
Senior Member
Flag Sydney
Thanks Meter: 53
 
More
Quote:
Originally Posted by krisxda

ok i've sent it to service !!

Hope it works for ya

Sent from my Legend using xda premium
The Following User Says Thank You to Stevemotto For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes