Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] low in-call volume for legend - RESOLVED

OP krisxda

5th March 2012, 07:12 PM   |  #1  
OP Member
Flag Bangalore
Thanks Meter: 19
 
54 posts
Join Date:Joined: Aug 2010
Donate to Me
More
I could notice the ear piece volume or in-call volume of my phone is very low. I don't think issue with speaker phone volume, not when using head set.

In-call volume is set to maximum and still vary feeble

is this issue related to updating the radio ???

I tried checking the forum and not much help found ?

is this hardware issue ?

update: 03/19/12
*******************Resolved****************
it's fixed.. they replaced the earpiece.. cost INR 650... what a relief
Last edited by krisxda; 19th March 2012 at 10:52 AM. Reason: Resolved
5th March 2012, 07:24 PM   |  #2  
Senior Member
Flag Tuticorin
Thanks Meter: 16
 
137 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by krisxda

I could notice the ear piece volume or in-call volume of my phone is very low. I don't think issue with speaker phone volume, not when using head set.

In-call volume is set to maximum and still vary feeble

is this issue related to updating the radio ???

I tried checking the forum and not much help found ?

is this hardware issue ?

Due to the dust in speaker grill
The Following User Says Thank You to gallery For This Useful Post: [ View ]
5th March 2012, 07:37 PM   |  #3  
OP Member
Flag Bangalore
Thanks Meter: 19
 
54 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by gallery

Due to the dust in speaker grill

I dont think it is because of that.. the design is smart with led amber light behind the grill still visible to tell it is not closed with dust ??

i guess it is something to do with radio or kernal
Last edited by krisxda; 5th March 2012 at 08:30 PM. Reason: not with dust !
6th March 2012, 10:07 AM   |  #4  
Stevemotto's Avatar
Senior Member
Flag Sydney
Thanks Meter: 53
 
379 posts
Join Date:Joined: Dec 2011
More
Is your phone rooted? If so what rom? If not, there shouldn't be a problem. Hand it in for replacement is the last suggestion if you still have warranty.

Sent from my Legend using xda premium
The Following User Says Thank You to Stevemotto For This Useful Post: [ View ]
6th March 2012, 04:50 PM   |  #5  
OP Member
Flag Bangalore
Thanks Meter: 19
 
54 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by Stevemotto

Is your phone rooted? If so what rom? If not, there shouldn't be a problem. Hand it in for replacement is the last suggestion if you still have warranty.

Sent from my Legend using xda premium

yes it is rooted..

i was using stock rom for a year then rooted and put CM7.1 stable to find that GPS was not working.

got the new Radio_47.39.35.09_7.13.35.05 flashed as GPS was not working.. which fixed the gps

nw running CM7.2 RC0 KANG

but not sure whether it is because of that radio update !!
8th March 2012, 08:35 AM   |  #6  
Stevemotto's Avatar
Senior Member
Flag Sydney
Thanks Meter: 53
 
379 posts
Join Date:Joined: Dec 2011
More
Most likely is the radio you flashed since I have no problems. But I'm not entirely sure ==

Sent from my Legend using xda premium
The Following User Says Thank You to Stevemotto For This Useful Post: [ View ]
9th March 2012, 06:13 PM   |  #7  
OP Member
Flag Bangalore
Thanks Meter: 19
 
54 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by Stevemotto

Most likely is the radio you flashed since I have no problems. But I'm not entirely sure ==

Sent from my Legend using xda premium

something i noticed today is while using the head set, left speaker is having low in-call volume compared to right //
10th March 2012, 12:04 AM   |  #8  
Stevemotto's Avatar
Senior Member
Flag Sydney
Thanks Meter: 53
 
379 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by krisxda

something i noticed today is while using the head set, left speaker is having low in-call volume compared to right //

lol.. haven't seen this problem before, if it isn't a problem try flashing the radio provided from the Cm 7.1 and see if it works

Sent from my Legend using xda premium
The Following User Says Thank You to Stevemotto For This Useful Post: [ View ]
10th March 2012, 07:04 PM   |  #9  
OP Member
Flag Bangalore
Thanks Meter: 19
 
54 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by Stevemotto

lol.. haven't seen this problem before, if it isn't a problem try flashing the radio provided from the Cm 7.1 and see if it works

Sent from my Legend using xda premium

ok i've sent it to service !!
11th March 2012, 12:50 AM   |  #10  
Stevemotto's Avatar
Senior Member
Flag Sydney
Thanks Meter: 53
 
379 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by krisxda

ok i've sent it to service !!

Hope it works for ya

Sent from my Legend using xda premium

The Following User Says Thank You to Stevemotto For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes