FORUMS

Analysis & Opinion

Top Forum Discussions

Battery drain at idle with dock

1,070 posts
Thanks Meter: 139
 
By d1ez3, Senior Member on 5th March 2012, 10:45 PM
Post Reply Subscribe to Thread Email Thread
13th March 2012, 03:22 AM |#21  
Junior Member
Thanks Meter: 0
 
More
i have the same issue. well after a factory reset it fixed the problem, but after a couple of weeks the battery leak started again, granted not as bad but still.
this is frustrating. i love my prime but my ipad 2 has an insane battery life. 2% drop in 24hrs! i wish i could say the same about the prime.
i do have a micro sd in my prime, not the dock. i will try removing it.
also i noticed that rebooting the prime will improve its battery life...
Last edited by jbendaou; 13th March 2012 at 03:27 AM.
 
 
13th March 2012, 03:26 AM |#22  
Member
Flag Montreal
Thanks Meter: 2
 
More
Hi
My dock had no card plugged in and it still happened...
This sucks big time, I bought the dock to protect the tablet but it's useless since I can't leave the tablet docked:(
15th March 2012, 07:18 PM |#23  
Member
Flag newcastle
Thanks Meter: 4
 
More
I've been having the same problems, Prime around 60% and dock at 100%, when docked the dock will charge the Prime until it is empty, but the prime will only reach about 70%.

I've had the plastic SD card dummy that shipped with the dock inserted, just removed it and will see if it improves from here.
15th March 2012, 08:31 PM |#24  
nhshah7's Avatar
Senior Member
Flag Boston
Thanks Meter: 437
 
More
Quote:
Originally Posted by jrush4

I've been having the same problems, Prime around 60% and dock at 100%, when docked the dock will charge the Prime until it is empty, but the prime will only reach about 70%.

I've had the plastic SD card dummy that shipped with the dock inserted, just removed it and will see if it improves from here.

i'm planning on picking up a second dock to see if it behaves the same way. i'll update here if i find any difference. if not, i'm just going to assume that .15 killed my dock's battery lol

Sent from my Transformer Prime TF201 using XDA Premium HD app
15th March 2012, 08:42 PM |#25  
Senior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by d1ez3

OP here.

I seemed to have fixed the issue. I had an SD card in the dock, when I took it out and put it in the tab (it was a micro SD inside of a regular sd card) the battery life at idle seemed to be normal. SD card in the dock seems to cause wakelocks. Anyone else can try this to confirm

I noticed that the process called 'android media process' (I think) was using up a lot of cpu and could be the one preventing it from sleeping. Maybe you're onto something here. SD cards are media, and I believe that process is for them.

I'll try it out when I get home later tonight.
The Following User Says Thank You to ogg1e For This Useful Post: [ View ]
15th March 2012, 11:52 PM |#26  
Junior Member
Thanks Meter: 8
 
More
What I did to solve this is to turn of wifi while sleeping. Never had the drain since.

I leave a SD card in the dock 24/7.

Extremepizza

Sent from my GT-I9100 using XDA
17th March 2012, 03:54 PM |#27  
Senior Member
Thanks Meter: 9
 
More
Since I removed the sd card from the dock, I no longer get the battery drain and it now goes into deep sleep when docked.

I wonder if Asus will ever fix this one...
17th March 2012, 10:35 PM |#28  
Junior Member
Thanks Meter: 0
 
More
I'll add my name to the list. The tablet + dock combination drains the battery quickly enough that it overwhelms the ability of the dock to charge the tablet. Settings: MobileDock Battery saving mode (on); Stay awake: screen will never sleep while charging (off); Keep Wi-fi on during sleep (off); Bluetooth (off)

Here's a screen capture of my tablet battery level decreasing at the same time it was charging from the dock (screen and wifi off).



Paul
Last edited by Havagan; 17th March 2012 at 10:38 PM.
20th March 2012, 11:38 PM |#29  
Member
Thanks Meter: 0
 
More
i hop asus will fix this asap.. when my tablet is not docked in it loss 0-1% in 8 hours over night but today i carried the prime around with my dock and the battery just keep droping fast!...
21st March 2012, 12:57 AM |#30  
Member
Thanks Meter: 0
 
More
does any1 knows whether the first transformer has the same problem?
21st March 2012, 12:20 PM |#31  
Senior Member
Flag Haparanda
Thanks Meter: 29
 
More
Hey! You ppl might wanna check out my thread here - http://forum.xda-developers.com/show....php?t=1556014. It worked wonders for me, like day and night ^^. And yes, the original Transformer had/has the same problem since ICS.
Last edited by Mr_President; 24th August 2013 at 03:01 PM.
The Following User Says Thank You to Mr_President For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes