Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]ARC S WiFi connection lost.

OP morthell

7th March 2012, 11:30 PM   |  #1  
OP Junior Member
Flag Bydgoszcz
Thanks Meter: 1
 
23 posts
Join Date:Joined: Jan 2012
More
Hi. I have Xperia Arc S with wifi problem.
I googled and i cant find any solution, so that why i'm here.

It looks like this. I connect to my home network, leaving phone connected for about 4 minutues, and sometimes its looses connection and dont connect again. Andorid scan for wifi, try to connect, and shows that is disconnected. It looks just like in this video watch?v=752FxRwPEtQ
(You just need to put it in youtube link, i cant post outside video)
I have arc s .62 with doomkernel, wifi is protected with WPA2 PSK.

My router is Netgear DG834G v5.

Thanks for any help.
8th March 2012, 07:08 AM   |  #2  
sinkster's Avatar
Senior Member
Flag Glasgow
Thanks Meter: 355
 
1,220 posts
Join Date:Joined: Aug 2010
More
Try this http://justinionn.tumblr.com/post/17...-wi-fi-problem
Or this;
1) Open your router in your browser on the computer
2) Go to DHCP Connections (or something along those lines)
3) Delete the your Arc from the list of devices connected to the network
4) Create a new manual connection
5) Insert your Arc's ip and mac addresses (look in your phone's advanced settings under Wireless)
6)Save the whole thing and try it again.
Last edited by sinkster; 8th March 2012 at 07:11 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes