FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

[ROM][KANG][16.07.2012] CyanogenMod 9 Milestone XT720 RC

844 posts
Thanks Meter: 1,269
 
By fjfalcon, Retired Recognized Developer on 8th March 2012, 07:08 PM
Post Reply Subscribe to Thread Email Thread
19th March 2012, 03:38 PM |#111  
Member
Flag ankara
Thanks Meter: 1
 
More
woww, thanks fjfalcon
 
 
19th March 2012, 04:27 PM |#112  
Member
Thanks Meter: 21
 
More
once again. great! komrade....herewith my logcat for 2nd attempt/boot, i'm using mchbenner OR and modsbf 2.1. ,just notify the 2 led button continuos ON, i will give more report later

report:- 19.03.2012 (nightly)

1. camera - its working, not sure the resolution and etc, buts great!
2. camcorder - distortion image...acceptable at the moment.
3. wifi - its working, can connect to internet
4. rotation sensor - sometimes weird (not working and working)
5. light sensor - of course as fjfalcon said, not working for 4 hardware button, 2 of 3 right side button always ON.
6. sync google account - not really due to almost full space in /system (less than 1mb after flash the gapps)
7. sms - its working
8. phone - no network can detect (can't make phone call)
9. radio - not working
10. sound - ringtones and notification sound delay (not continuos as cm7, tried to find the solutions, can't get it)
11. reboot/restart - sometimes can't and sometimes can.....to have successful boot, always i go to OR first, wipe 2 things (cache and partition) then i can reboot....otherwise it will keep hanging.

i have problem to have ddms working, maybe need to update the sdk and report the logcat. sorry guys
Attached Files
File Type: txt log_2reboot_1903.txt - [Click for QR Code] (64.0 KB, 7 views)
Last edited by gera_nium; 20th March 2012 at 05:47 AM.
19th March 2012, 04:41 PM |#113  
Senior Member
Flag Paris
Thanks Meter: 81
 
More
I just flash it and it s fast!!
Everything seems to work exept camera (it show the image but can t take anything) it make me some fc and i miss app2ext but we are not so far!!!
The Following User Says Thank You to B_e_n For This Useful Post: [ View ]
20th March 2012, 02:02 AM |#114  
Senior Member
Thanks Meter: 56
 
More
fjfalcon;

I still have an issue with 3G service as with build from a few days ago.
I have all the correct APN settings and I have a good 3G status in the status bar, but I have no internet connection.

Let me know if there is any info you need to help track this down.

Everything else looks great so far!

Thanks.

Edit: Also just go stuck at splash screen again, DDMS shows com.android.smspush and com.cyanogenmod.trebuchet crashing over and over repeatedly.
Code:
03-19 19:07:28.307: E/dalvikvm(4387): could not disable core file generation for pid 4387: Operation not permitted
03-19 19:07:28.323: D/dalvikvm(3912): GC_FOR_ALLOC freed 0K, 3% free 15370K/15687K, paused 80ms
03-19 19:07:28.330: I/ActivityManager(1737): Start proc com.cyanogenmod.trebuchet for activity com.cyanogenmod.trebuchet/.Launcher: pid=4387 uid=10016 gids={}
03-19 19:07:28.424: D/dalvikvm(3912): GC_CONCURRENT freed 0K, 3% free 15370K/15687K, paused 2ms+3ms
03-19 19:07:28.596: I/ActivityThread(4387): Pub com.cyanogenmod.trebuchet.settings: com.cyanogenmod.trebuchet.LauncherProvider
03-19 19:07:28.658: I/ActivityManager(1737): Process com.android.smspush (pid 4373) has died.
03-19 19:07:28.658: W/ActivityManager(1737): Scheduling restart of crashed service com.android.smspush/.WapPushManager in 15313ms
03-19 19:07:28.682: E/dalvikvm(4401): could not disable core file generation for pid 4401: Operation not permitted
03-19 19:07:28.698: I/ActivityManager(1737): Start proc com.android.smspush for service com.android.smspush/.WapPushManager: pid=4401 uid=10011 gids={}
03-19 19:07:28.823: I/ActivityManager(1737): Process com.cyanogenmod.trebuchet (pid 4387) has died.
Last edited by R-D; 20th March 2012 at 02:11 AM.
The Following User Says Thank You to R-D For This Useful Post: [ View ]
20th March 2012, 02:23 AM |#115  
Senior Member
Thanks Meter: 56
 
More
(deleted)
10char
Last edited by R-D; 20th March 2012 at 02:27 AM. Reason: moved to attachment
20th March 2012, 02:23 AM |#116  
Senior Member
Thanks Meter: 56
 
More
(moved to attachment, sorry for the scroll)
Edit2: Some more info for you, I have voicemail indicator - when I push the notification phone never appears and eventually get a FC. After the FC the phone rebooted, what I hope is the right section of the log is attached.
Attached Files
File Type: txt log.txt - [Click for QR Code] (85.6 KB, 1 views)
Last edited by R-D; 20th March 2012 at 02:27 AM.
20th March 2012, 03:02 AM |#117  
telnet777's Avatar
Senior Member
Thanks Meter: 38
 
More
android.fjfalcon.com is unreachable.

Could someone give me a mirror, thank you!
20th March 2012, 03:19 AM |#118  
space4ace's Avatar
Senior Member
Thanks Meter: 36
 
More
I don't know if other people have this problem but the phone will not charge with usb connected. I tried unplugging and plugging again and it still won't work. I had the same problem with the update of March 14. I have to turn the phone off and then connect to charge it. I went back to Cronos and it's charging properly.
Except for that, cm9 does seem to be very good so far.

Sent from my XT720 using xda premium
20th March 2012, 03:41 AM |#119  
telnet777's Avatar
Senior Member
Thanks Meter: 38
 
More
Quote:
Originally Posted by space4ace

I don't know if other people have this problem but the phone will not charge with usb connected. I tried unplugging and plugging again and it still won't work. I had the same problem with the update of March 14. I have to turn the phone off and then connect to charge it. I went back to Cronos and it's charging properly.
Except for that, cm9 does seem to be very good so far.

Sent from my XT720 using xda premium

I found same problem in lwxddlqcm9.zip from this thread:
http://forum.xda-developers.com/show....php?t=1520620


Try this:
disable usb debugging, the USB is connected and charge start.
enable usb debugging, adbd work.
The Following 2 Users Say Thank You to telnet777 For This Useful Post: [ View ]
20th March 2012, 04:59 AM |#120  
mchlbenner's Avatar
Senior Member
Thanks Meter: 569
 
More
Very good build
The camera worked
All sensors work
No problems found yet
Thanks for the build.

Sent from my Milestone XT720 using xda premium
20th March 2012, 05:08 AM |#121  
fjfalcon's Avatar
OP Retired Recognized Developer
Flag Schelkovo
Thanks Meter: 1,269
 
Donate to Me
More
Quote:
Originally Posted by telnet777

android.fjfalcon.com is unreachable.

Could someone give me a mirror, thank you!


I have it working 24/7.
Can you show me traceroute to android.fjfalcon.com?
(or tracert android.fjfalcon.com)
The Following User Says Thank You to fjfalcon For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes