FORUMS

XeroAsh Theme for CM12

This theme by XDA Senior Member balrajs99 features a black and slate gray UI that gives your phone a … more

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more
Post Reply Subscribe to Thread Email Thread

[Q] 4 separate ROMS. Gets stuck at Turning wi-fi on, nothing else

8th March 2012, 08:14 PM |#1  
OP Senior Member
Thanks Meter: 22
 
More
I have tried all of the ICS roms, and always gets stuck at the same spot. Wi-fi is turning on.


It worked on the Revolver 4, but I wanted to try another one. Did a super wipe, and bam. Nothing after that..


Any thing I might be able to try?
 
 
8th March 2012, 08:16 PM |#2  
Senior Member
Thanks Meter: 352
 
More
Nandroid restore, if that won't work nvflash?
8th March 2012, 08:20 PM |#3  
OP Senior Member
Thanks Meter: 22
 
More
you mean use NVflash to do the rom install vs the recovery?
8th March 2012, 09:47 PM |#4  
Member
Flag France
Thanks Meter: 4
 
More
I made a topic about this, check my post (not able to give you a link right now sorry)
9th March 2012, 08:33 PM |#5  
Junior Member
Thanks Meter: 0
 
More
I also need help with this. I am trying to come from CM9 cornerstone build back to revolver. I have done a couple restores and I still get no WIFI. Anybody have anymore info on this?
9th March 2012, 09:28 PM |#6  
Member
Flag France
Thanks Meter: 4
 
More
Have a look at this : http://forum.xda-developers.com/show....php?t=1530612
The Following User Says Thank You to outpox For This Useful Post: [ View ]
9th March 2012, 09:30 PM |#7  
Senior Member
Phoenix, Arizona
Thanks Meter: 453
 
More
You can try this:
- Turn off wifi
- rename the file /data/misc/wifi/wpa_supplicant.conf to wpa_supplicant.old
- reboot
- try wifi again to see if it works

**note
This might cause the tablet to forget any previously saved networks.
The Following User Says Thank You to a.mcdear For This Useful Post: [ View ]
9th March 2012, 09:48 PM |#8  
Junior Member
Thanks Meter: 0
 
More
I have tried Outpoxs' method in varies combinations with no success also I have tired your method a.mcdear and also with no success. Mine is still stuck on Turing WI-Fi on... The one thing with outpox method there might have been something I was doing wrong.
10th March 2012, 02:00 AM |#9  
Junior Member
Thanks Meter: 0
 
More
This is how I fixed my tablet after 15 hours of trying everything. I downloaded the ota rooted full version of ics and performed a full wipe then made sure it booted into that rom with wifi working then proceeded to flash my revolver backup with no problems. Hope that helps.
13th July 2012, 07:55 PM |#10  
Junior Member
Thanks Meter: 1
 
More
Similar WiFi issue - still stuck
I hate to bump an old thread, but I've recently hit what appears to be a related issue (WiFi stuck off), though perhaps there are some twists to my tale - and I'm still stuck.

I have an early TF101 (B50) and have had it rooted with stock ICS for awhile. Everything has been mostly fine, but I decided to give CM9 nightlies a try.

Here's where my issue differs from the others in this thread. With the CM9 nightly flashed, I was stuck at the boot animation (for hours - left it overnight with no progress). I restored my nandroid backup and now I had the "WiFi Turning on" issue that others here have experienced.

I've tried multiple other ROMS (latest of AOKP, Gummy, and Prime 1.6), with complete wipes, and in each case, I was stuck on the respective boot animation. This completely mystifies me, but it may not be related to the WiFi problem. After each iteration of failed ROM flashing, I can restore my nandroid backup (the rooted stock ICS) and everything works fine EXCEPT WiFi.

Following the suggestions in this thread I've tried flashing a new stock ROM (from http://forum.xda-developers.com/show....php?t=1514658) and while that doesn't stick at the boot animation, it also doesn't fix my WiFi. I also tried a.mcdear's suggestion in http://forum.xda-developers.com/show...85&postcount=7, but I did not have the file wpa_supplicant.conf in my /data/misc/wifi directory. The only file in there was an empty file called "status." Just for good measure, I tried renaming it, but no joy.

At this point, I'm out of ideas and have a severly crippled TF. I would appreciate any suggestions or ideas from the community.

TIA
--Roger
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes