FORUMS

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more
Post Reply Subscribe to Thread Email Thread

[Q] is there a flashable zip with SENSE 4.0?

9th March 2012, 07:48 AM |#1  
OP Member
Thanks Meter: 1
 
More
Dear friends
I have been wondering if i can flash (sense 4.0) on the Ice Cream Sandwich build 3.32.401.5 for HTC Sensation? It has sense 3.6 i have googled and searched every were for an article that deals with that with no luck. I might be wrong or may be i was not using the right search words though as far as understand i did my homework before i use my last hope which is asking the experts thanks
 
 
9th March 2012, 08:20 AM |#2  
DrAgKurt's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 24
 
More
Quote:
Originally Posted by invensmaster

Dear friends
I have been wondering if i can flash (sense 4.0) on the Ice Cream Sandwich build 3.32.401.5 for HTC Sensation? It has sense 3.6 i have googled and searched every were for an article that deals with that with no luck. I might be wrong or may be i was not using the right search words though as far as understand i did my homework before i use my last hope which is asking the experts thanks

I think we don't have the sense 4.0 ready yet. I'm pretty sure, it'll be posted on XDA as soon as it's released.
The Following User Says Thank You to DrAgKurt For This Useful Post: [ View ]
9th March 2012, 11:41 AM |#3  
marseillesw's Avatar
Senior Member
Everywhere, USA
Thanks Meter: 337
 
More
There's 2 sense 4.0roms in the dev thread and they both work fine with the 3.32 firmware

Sent from my HTC ENR_U using xda premium
The Following User Says Thank You to marseillesw For This Useful Post: [ View ]
9th March 2012, 03:12 PM |#4  
OP Member
Thanks Meter: 1
 
More
yes i have seen the roms with the sense 4.0. but i want to flash the stock which has sense 3.6. my question is can i have the stock and then ontop of it flash sense 4.0? there is some roms which is sensles they took sense out of it so i wanted to do the other way around which is have a stock rom but with sense 4.0
9th March 2012, 05:08 PM |#5  
EddyOS's Avatar
Recognized Contributor
Flag Liverpool, Merseyside
Thanks Meter: 3,664
 
More
You are such a n00b!!!

To answer your question, no there are no flashable ZIPs with Sense 4.0 - if it was THAT easy do you not think everyone would have done it by now?
9th March 2012, 06:42 PM |#6  
Senior Member
Flag UK
Thanks Meter: 56
 
More
Quote:
Originally Posted by EddyOS

You are such a n00b!!!

To answer your question, no there are no flashable ZIPs with Sense 4.0 - if it was THAT easy do you not think everyone would have done it by now?

It's just an inquiry; there is no benefit from flaming someone because of a question which they've (prior to posting on XDA) not found when searching.

I don't see any reason why Sense couldn't be flashed via recovery, providing they extract it from one of the existing Sense 4.0 ROMs. Surely it would just require the pre-existing sense to be overwritten.
The Following User Says Thank You to aidanski For This Useful Post: [ View ]
9th March 2012, 07:09 PM |#7  
OP Member
Thanks Meter: 1
 
More
Well there is nothing wrong beeing a noob also not every one was born qualified people gain experiance by asking questions especialy when its post in the correct section
9th March 2012, 08:11 PM |#8  
Senior Member
Flag London
Thanks Meter: 235
 
Donate to Me
More
While Eddy sounded a tad harsh I do think he was joking due to the excessive exclamation marks and .
10th March 2012, 09:24 AM |#9  
DrAgKurt's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 24
 
More
Wink
Quote:
Originally Posted by marseillesw

There's 2 sense 4.0roms in the dev thread and they both work fine with the 3.32 firmware

Sent from my HTC ENR_U using xda premium

can you provide me the link please? thanks!
10th March 2012, 09:33 AM |#10  
ben_pyett's Avatar
Recognized Contributor
Flag London, Colchester, Wivenhoe
Thanks Meter: 1,996
 
More
Look in the development section

Swyped from my Desire S using XDA Premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes