FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Google Play Market switched back to old green icon!

1,218 posts
Thanks Meter: 187
 
By darkside79, Senior Member on 9th March 2012, 04:29 PM
Post Reply Subscribe to Thread Email Thread
9th March 2012, 05:18 PM |#11  
SpydaPig's Avatar
Senior Member
Orlando
Thanks Meter: 43
 
More
I'm pretty sure that 3.4.7 is the new icon and not the old green one

Sent from my SGH-T989 using XDA
 
 
9th March 2012, 05:27 PM |#12  
Rod3's Avatar
Senior Member
Flag Fort Worth, Texas
Thanks Meter: 229
 
More
I am having the same issue. Had the new Icon with 3.4.6. Received the update to 3.4.7 and had the new icon for a few minutes and then it reverted to the old icon from 3.4.4 on both my desktop and in the app drawer (using ADW launcher EX).

Once I switched to the TW launcher, the new icon reappeared. For me it appears to be an ADW EX issue.
9th March 2012, 05:59 PM |#13  
jr_718's Avatar
Senior Member
Thanks Meter: 780
 
More
After update mines still the same.
Attached Thumbnails
Click image for larger version

Name:	SC20120309-125524.jpg
Views:	167
Size:	36.4 KB
ID:	939269   Click image for larger version

Name:	SC20120309-125354.jpg
Views:	177
Size:	39.0 KB
ID:	939270  
9th March 2012, 06:00 PM |#14  
darkside79's Avatar
OP Senior Member
Flag Seattle, WA
Thanks Meter: 187
 
More
Quote:
Originally Posted by Rod3

I am having the same issue. Had the new Icon with 3.4.6. Received the update to 3.4.7 and had the new icon for a few minutes and then it reverted to the old icon from 3.4.4 on both my desktop and in the app drawer (using ADW launcher EX).

Once I switched to the TW launcher, the new icon reappeared. For me it appears to be an ADW EX issue.

Yea same issue here with using Go Launcher Ex. Keeps reinstalling it self. Doesn't do it on touchwiz launcher. Not sure how to fix this issue. Even tried freezing the market updater but then it trys to install and errors out. Im lost here!

Killing Zombies With My Galaxy S II
9th March 2012, 06:09 PM |#15  
jr_718's Avatar
Senior Member
Thanks Meter: 780
 
More
I would email the developer could possibly very a bug since its just the launcher.. You might want to try and clear dalvik and cache fix permissions and reboot.. Try that..

Sent from my SGH-T989 using xda premium
9th March 2012, 06:19 PM |#16  
darkside79's Avatar
OP Senior Member
Flag Seattle, WA
Thanks Meter: 187
 
More
Quote:
Originally Posted by jr_718

I would email the developer could possibly very a bug since its just the launcher.. You might want to try and clear dalvik and cache fix permissions and reboot.. Try that..

Sent from my SGH-T989 using xda premium

Already did that!

Killing Zombies With My Galaxy S II
9th March 2012, 08:37 PM |#17  
AllGamer's Avatar
Retired Forum Moderator
Flag buried under loads of work IRL
Thanks Meter: 1,592
 
Donate to Me
More
Quote:
Originally Posted by darkside79

What version is yours? 3.4.6 or 3.4.7 which changed the icon back to the green android market! I like the new white icon!

Killing Zombies With My Galaxy S II

3.4.7 and it still has the new triangle play icon
9th March 2012, 09:41 PM |#18  
ardcifliku's Avatar
Senior Member
Flag Harpos Concert Theatre Detroit
Thanks Meter: 185
 
More
V.3.4.7 go launcher -rounds icons.

[ROM]DARKSIDE DIGT WARFARE [KERNEL] DARKSIDE X v2 BETA 03[THEME] BLACK HOLE....addicted ROM flasher.
[Iphone out...]
9th March 2012, 09:43 PM |#19  
Senior Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by darkside79

Already did that!

Killing Zombies With My Galaxy S II

Figured it out... it's a theme issue. I was using ICS theme. Reverted back to default them... and there was the new white icon! BAM!!!
9th March 2012, 09:43 PM |#20  
darkside79's Avatar
OP Senior Member
Flag Seattle, WA
Thanks Meter: 187
 
More
Quote:
Originally Posted by ardcifliku

V.3.4.7 go launcher -rounds icons.

[ROM]DARKSIDE DIGT WARFARE [KERNEL] DARKSIDE X v2 BETA 03[THEME] BLACK HOLE....addicted ROM flasher.
[Iphone out...]

Thanks for the icon!
Where can I get the rest of the icons? Thanks a million!

Killing Zombies With My Galaxy S II
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes