Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,279 Members 52,216 Now Online
XDA Developers Android and Mobile Development Forum

Google Play Market switched back to old green icon!

Tip us?
 
SpydaPig
Old
#11  
SpydaPig's Avatar
Senior Member
Thanks Meter 43
Posts: 367
Join Date: Oct 2010
Location: Orlando
I'm pretty sure that 3.4.7 is the new icon and not the old green one

Sent from my SGH-T989 using XDA
Retired Phones: HTC Evo 4G, Samsung Galaxy S2

Current: Samsung Galaxy S3 (T-Mobile)




I'm a real nice guy full of laughes and smiles but I'll f**king break your leg and even sign the cast
 
Rod3
Old
#12  
Rod3's Avatar
Senior Member
Thanks Meter 226
Posts: 863
Join Date: Jun 2009
Location: Fort Worth, Texas
I am having the same issue. Had the new Icon with 3.4.6. Received the update to 3.4.7 and had the new icon for a few minutes and then it reverted to the old icon from 3.4.4 on both my desktop and in the app drawer (using ADW launcher EX).

Once I switched to the TW launcher, the new icon reappeared. For me it appears to be an ADW EX issue.
Nexus 4 - TMO
ROM - Carbon
Kernel - Hellscore

Nexus 7 (Flo)
ROM - Purity
Kernel - Franco
 
jr_718
Old
#13  
jr_718's Avatar
Senior Member
Thanks Meter 766
Posts: 2,613
Join Date: Jul 2011
After update mines still the same.
Attached Thumbnails
Click image for larger version

Name:	SC20120309-125524.jpg
Views:	167
Size:	36.4 KB
ID:	939269   Click image for larger version

Name:	SC20120309-125354.jpg
Views:	177
Size:	39.0 KB
ID:	939270  
 
darkside79
Old
#14  
darkside79's Avatar
Senior Member - OP
Thanks Meter 185
Posts: 1,218
Join Date: Sep 2010
Location: Seattle, WA
Quote:
Originally Posted by Rod3 View Post
I am having the same issue. Had the new Icon with 3.4.6. Received the update to 3.4.7 and had the new icon for a few minutes and then it reverted to the old icon from 3.4.4 on both my desktop and in the app drawer (using ADW launcher EX).

Once I switched to the TW launcher, the new icon reappeared. For me it appears to be an ADW EX issue.
Yea same issue here with using Go Launcher Ex. Keeps reinstalling it self. Doesn't do it on touchwiz launcher. Not sure how to fix this issue. Even tried freezing the market updater but then it trys to install and errors out. Im lost here!

Killing Zombies With My Galaxy S II
[ROM] JEDI XX 4.1.2 CUSTOM
[MODEM] SAMSUNG T889UVALK8
[KERNEL]3.0.61 SABER KERNEL 13.4+
[THEME] ALEXANDER BLUE THEME
KILLING ZOMBIES WITH MY SAMSUNG GALAXY NOTE 2
 
jr_718
Old
#15  
jr_718's Avatar
Senior Member
Thanks Meter 766
Posts: 2,613
Join Date: Jul 2011
I would email the developer could possibly very a bug since its just the launcher.. You might want to try and clear dalvik and cache fix permissions and reboot.. Try that..

Sent from my SGH-T989 using xda premium
 
darkside79
Old
#16  
darkside79's Avatar
Senior Member - OP
Thanks Meter 185
Posts: 1,218
Join Date: Sep 2010
Location: Seattle, WA
Quote:
Originally Posted by jr_718 View Post
I would email the developer could possibly very a bug since its just the launcher.. You might want to try and clear dalvik and cache fix permissions and reboot.. Try that..

Sent from my SGH-T989 using xda premium
Already did that!

Killing Zombies With My Galaxy S II
[ROM] JEDI XX 4.1.2 CUSTOM
[MODEM] SAMSUNG T889UVALK8
[KERNEL]3.0.61 SABER KERNEL 13.4+
[THEME] ALEXANDER BLUE THEME
KILLING ZOMBIES WITH MY SAMSUNG GALAXY NOTE 2
 
AllGamer
Old
#17  
AllGamer's Avatar
Retired Forum Moderator
Thanks Meter 1,578
Posts: 11,521
Join Date: May 2008
Location: buried under loads of work IRL

 
DONATE TO ME
Quote:
Originally Posted by darkside79 View Post
What version is yours? 3.4.6 or 3.4.7 which changed the icon back to the green android market! I like the new white icon!

Killing Zombies With My Galaxy S II
3.4.7 and it still has the new triangle play icon

Donation is appreciated but not required, a cup of Coffee would suffice

Samsung i9000m: on CM10
Samsung Nexus S: on JB 4.2.2
Samsung Galaxy S II SGH-T989: on CM10
Samsung Galaxy NOTE SGH-i717r: on CM10
Samsung Galaxy NOTE 3 SM-N900W8: stock 4.3
 
ardcifliku
Old
#18  
ardcifliku's Avatar
Senior Member
Thanks Meter 185
Posts: 828
Join Date: Jun 2010
Location: Harpos Concert Theatre Detroit
V.3.4.7 go launcher -rounds icons.

[ROM]DARKSIDE DIGT WARFARE [KERNEL] DARKSIDE X v2 BETA 03[THEME] BLACK HOLE....addicted ROM flasher.
[Iphone out...]
 
dgart08
Old
#19  
Senior Member
Thanks Meter 9
Posts: 327
Join Date: Aug 2010
Quote:
Originally Posted by darkside79 View Post
Already did that!

Killing Zombies With My Galaxy S II
Figured it out... it's a theme issue. I was using ICS theme. Reverted back to default them... and there was the new white icon! BAM!!!
 
darkside79
Old
#20  
darkside79's Avatar
Senior Member - OP
Thanks Meter 185
Posts: 1,218
Join Date: Sep 2010
Location: Seattle, WA
Quote:
Originally Posted by ardcifliku View Post
V.3.4.7 go launcher -rounds icons.

[ROM]DARKSIDE DIGT WARFARE [KERNEL] DARKSIDE X v2 BETA 03[THEME] BLACK HOLE....addicted ROM flasher.
[Iphone out...]
Thanks for the icon!
Where can I get the rest of the icons? Thanks a million!

Killing Zombies With My Galaxy S II
[ROM] JEDI XX 4.1.2 CUSTOM
[MODEM] SAMSUNG T889UVALK8
[KERNEL]3.0.61 SABER KERNEL 13.4+
[THEME] ALEXANDER BLUE THEME
KILLING ZOMBIES WITH MY SAMSUNG GALAXY NOTE 2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes