Post Reply

Redirect to smartphonegirls.com

OP schaze

11th March 2012, 02:35 PM   |  #11  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Mar 2012
I could reproduce this on xda-developers.com. Unfortunately I canīt post the headers because its not allowed for me to post urls.

If the xda-developers admins like to have the entire header stack just give me a short message. Really strange thing.
11th March 2012, 06:12 PM   |  #12  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2009
The same happens, randomly as well, with the site androidcommunity.com. Both with the android bowser and chrome beta. This is f.... annoying. Any ideas how to avoid this?

Sent from my Galaxy Nexus using XDA App
11th March 2012, 09:59 PM   |  #13  
Junior Member
Flag Heilbronn
Thanks Meter: 2
 
7 posts
Join Date:Joined: Jul 2011
More
I am having the same problem on my Samsung Galaxy Nexus with AOKP Milestone 4 and on my Acer A500 with flexreaper r9. I used my Bookmark to the A500 Development Forum wich works fine on my Desktop PC. I am using WiFi (Provider T-Online Germany). The Forum Page is loading completely but after a few seconds i am redirected to

http://cat.m.smartphonegirls.de/wwf-...ee1c&path=SPOQ


Gesendet von meinem A500 mit Tapatalk
11th March 2012, 10:01 PM   |  #14  
Junior Member
Thanks Meter: 2
 
3 posts
Join Date:Joined: Mar 2011
Same problem here. It appears when i open the xda-portal site on my galaxy nexus.
It doesn't matter if i connect via wifi or 3g.
Very annoying:/
Hopefully you can ban this site.
11th March 2012, 11:37 PM   |  #15  
theKingJan's Avatar
Senior Member
Flag Francfort
Thanks Meter: 10
 
119 posts
Join Date:Joined: Dec 2011
More
I have this Problem also.. with 3G ans wifi.
I' m using aokp ob mx galaxy s
12th March 2012, 01:12 AM   |  #16  
We are continuing to see what can be done, as it looks like an external issue affecting other sites too
12th March 2012, 10:33 AM   |  #17  
mbirth's Avatar
Senior Member
Flag Berlin
Thanks Meter: 87
 
201 posts
Join Date:Joined: Nov 2006
More
@Mod:
Could you merge this thread with http://forum.xda-developers.com/show....php?t=1536791 ?
12th March 2012, 04:20 PM   |  #18  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by pulser_g2

We are continuing to see what can be done, as it looks like an external issue affecting other sites too

I figured out the related redirect. But I cant post it due to url policies. It comes from...

"tracking.kissmyads.com"

If you want the details give me a short info.
12th March 2012, 10:46 PM   |  #19  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Mar 2012
Have uploaded the headers for review.
Attached Files
File Type: txt xda-developer-headers.txt - [Click for QR Code] (160.8 KB, 67 views)
14th March 2012, 12:09 PM   |  #20  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2012
Had the same experience today with Opera Mobile on the "Cyanide & Happiness" page (webcomic). Looked at the latest strip and redirected as soon as the page was fully loaded. Didn't happen on the built-in browser though.

Tried setting the user agent from mobile to desktop and it seems to have fixed it. Switched back to mobile for testing and didn't get the ad again yet. Hopefully that helps.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes