FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more

 View Poll Results: What do you think of me as a developer?

You really suck
 
14 Vote(s)
6.57%
You're not that good
 
3 Vote(s)
1.41%
You're ok
 
37 Vote(s)
17.37%
You're just good
 
46 Vote(s)
21.60%
You're really great
 
113 Vote(s)
53.05%
Post Reply Subscribe to Thread Email Thread

[Rom][ICS 4.0.4][02/07]KA21 Ice Cream Sony [Discontinued Rom]

30th March 2012, 12:41 PM |#461  
krabappel2548's Avatar
OP Recognized Contributor / Recognized Developer
Flag Zichem
Thanks Meter: 16,089
 
Donate to Me
More
Quote:
Originally Posted by l3mm

Ok I installed KA11 last night and been great so far. Thanks you v./much for this! Seems to be a lot smoother when flicking thru my app draw, and just smoother overall to be honest

I was having a problem on an older version (KA08) with my digital clock widget losing time, but this seems to be working fine now.

Battery drain seems a little higher on this version. I had a sudden 10-15% drop overnight for unknown reason on the battery monitor widget, but will continue to monitor this

Ok let me know what you're findings are

Quote:
Originally Posted by DerEineDa

Timescape is still broken when trying to open images. I think it needs the old Gingerbread gallery.apk.

Edit: I have to correct myself. For fully working Timescape we need "SemcGallery3D.apk". I copied it from another ROM and now it's working.

I know, I included the wrong Gallery in the add-on, will fix this soon

Quote:
Originally Posted by sunbriel

I still have that problem. Both Minimalistic and Advanced clock widget stop updating. But it's not only the clock that stops updating in those widgets. The battery percentage stops updating as well, so that means the whole widget stops working. Also, the button LEDs are still too bright.

Sent from my LT15i (Xperia arc) on KA ICSony

I'm going to fix the led brightness problem now
 
 
30th March 2012, 12:42 PM |#462  
Jonster111's Avatar
Senior Member
Thanks Meter: 65
 
More
My phone runs 9h 30min with normal usage like listening to music, browse a bit and watch one video.
So my Battery life is OK but not as good as i had it with KA09.
30th March 2012, 01:09 PM |#463  
krabappel2548's Avatar
OP Recognized Contributor / Recognized Developer
Flag Zichem
Thanks Meter: 16,089
 
Donate to Me
More
Quote:
Originally Posted by Jonster111

My phone runs 9h 30min with normal usage like listening to music, browse a bit and watch one video.
So my Battery life is OK but not as good as i had it with KA09.

Ok, sorry for delay with brightness fix, but please understand I've just released my rom on Xperia Play and there are more bugs and bigger issues, so I'm going to fix some of them first now

Thanks for understanding
30th March 2012, 01:15 PM |#464  
Jonster111's Avatar
Senior Member
Thanks Meter: 65
 
More
Quote:
Originally Posted by krabappel2548

Ok, sorry for delay with brightness fix, but please understand I've just released my rom on Xperia Play and there are more bugs and bigger issues, so I'm going to fix some of them first now

Thanks for understanding

No problem. Is the led fix in the first post the same like the one from yesterday?
30th March 2012, 01:20 PM |#465  
Member
Flag Rijssen
Thanks Meter: 5
 
More
I think it is, that one doesnt work

Sent from my LT15i using xda premium
30th March 2012, 02:42 PM |#466  
l3mm's Avatar
Senior Member
Flag Leeds
Thanks Meter: 22
 
More
Quote:
Originally Posted by l3mm

I was having a problem on an older version (KA08) with my digital clock widget losing time, but this seems to be working fine now.

Quote:
Originally Posted by sunbriel

I still have that problem. Both Minimalistic and Advanced clock widget stop updating. But it's not only the clock that stops updating in those widgets. The battery percentage stops updating as well, so that means the whole widget stops working. Also, the button LEDs are still too bright.

Sent from my LT15i (Xperia arc) on KA ICSony

Maybe I spoke too soon. Just looked at phone and digital clock widget was 20min behind actual time. very strange
30th March 2012, 03:10 PM |#467  
krabappel2548's Avatar
OP Recognized Contributor / Recognized Developer
Flag Zichem
Thanks Meter: 16,089
 
Donate to Me
More
Quote:
Originally Posted by l3mm

Maybe I spoke too soon. Just looked at phone and digital clock widget was 20min behind actual time. very strange

Ok, LED fix will be for after the weekend.. Sorry guys, there has been a problem with ChaosFirZen in Xperia Play section.

I updated the Facebook add-on, it wasn't completely ok
30th March 2012, 03:37 PM |#468  
Duvel999's Avatar
Senior Member
Thanks Meter: 174
 
More
wanted to try your Rom

I use Doomsv04 kernel,

did Full wipe etc..

can't install it.. Operation Aborted..

what could this be?
30th March 2012, 04:08 PM |#469  
Member
Thanks Meter: 4
 
More
after 7 hours only 35% battery left
6 hours of them phone was in flight mode
30th March 2012, 04:37 PM |#470  
l3mm's Avatar
Senior Member
Flag Leeds
Thanks Meter: 22
 
More
Quote:
Originally Posted by mrmojoman

after 7 hours only 35% battery left
6 hours of them phone was in flight mode

If you haven't already done so, try 'detoggle' the flashlight and brightness options from the notification bar
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes