Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,463 Members 39,264 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: What do you think of me as a developer?
You really suck 14 6.57%
You're not that good 3 1.41%
You're ok 37 17.37%
You're just good 46 21.60%
You're really great 113 53.05%
Voters: 213. You may not vote on this poll

[Rom][ICS 4.0.4][02/07]KA21 Ice Cream Sony [Discontinued Rom]

Tip us?
 
krabappel2548
Old
#461  
krabappel2548's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 13,395
Posts: 6,144
Join Date: Nov 2011
Location: Neerpelt

 
DONATE TO ME
Quote:
Originally Posted by l3mm View Post
Ok I installed KA11 last night and been great so far. Thanks you v./much for this! Seems to be a lot smoother when flicking thru my app draw, and just smoother overall to be honest

I was having a problem on an older version (KA08) with my digital clock widget losing time, but this seems to be working fine now.

Battery drain seems a little higher on this version. I had a sudden 10-15% drop overnight for unknown reason on the battery monitor widget, but will continue to monitor this
Ok let me know what you're findings are

Quote:
Originally Posted by DerEineDa View Post
Timescape is still broken when trying to open images. I think it needs the old Gingerbread gallery.apk.

Edit: I have to correct myself. For fully working Timescape we need "SemcGallery3D.apk". I copied it from another ROM and now it's working.
I know, I included the wrong Gallery in the add-on, will fix this soon

Quote:
Originally Posted by sunbriel View Post
I still have that problem. Both Minimalistic and Advanced clock widget stop updating. But it's not only the clock that stops updating in those widgets. The battery percentage stops updating as well, so that means the whole widget stops working. Also, the button LEDs are still too bright.

Sent from my LT15i (Xperia arc) on KA ICSony
I'm going to fix the led brightness problem now
 
Jonster111
Old
#462  
Jonster111's Avatar
Senior Member
Thanks Meter 68
Posts: 363
Join Date: Oct 2011
My phone runs 9h 30min with normal usage like listening to music, browse a bit and watch one video.
So my Battery life is OK but not as good as i had it with KA09.
Device - Xperia Z1

Rom - monxDIFIED

Kernel - Locked Bootlaoder ATM
 
krabappel2548
Old
#463  
krabappel2548's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 13,395
Posts: 6,144
Join Date: Nov 2011
Location: Neerpelt

 
DONATE TO ME
Quote:
Originally Posted by Jonster111 View Post
My phone runs 9h 30min with normal usage like listening to music, browse a bit and watch one video.
So my Battery life is OK but not as good as i had it with KA09.
Ok, sorry for delay with brightness fix, but please understand I've just released my rom on Xperia Play and there are more bugs and bigger issues, so I'm going to fix some of them first now

Thanks for understanding
 
Jonster111
Old
#464  
Jonster111's Avatar
Senior Member
Thanks Meter 68
Posts: 363
Join Date: Oct 2011
Quote:
Originally Posted by krabappel2548 View Post
Ok, sorry for delay with brightness fix, but please understand I've just released my rom on Xperia Play and there are more bugs and bigger issues, so I'm going to fix some of them first now

Thanks for understanding
No problem. Is the led fix in the first post the same like the one from yesterday?
Device - Xperia Z1

Rom - monxDIFIED

Kernel - Locked Bootlaoder ATM
 
kossie12
Old
#465  
Member
Thanks Meter 5
Posts: 87
Join Date: Nov 2009
Location: Rijssen
I think it is, that one doesnt work

Sent from my LT15i using xda premium
 






 
l3mm
Old
#466  
l3mm's Avatar
Senior Member
Thanks Meter 22
Posts: 158
Join Date: Nov 2009
Location: Leeds
Quote:
Originally Posted by l3mm View Post
I was having a problem on an older version (KA08) with my digital clock widget losing time, but this seems to be working fine now.
Quote:
Originally Posted by sunbriel View Post
I still have that problem. Both Minimalistic and Advanced clock widget stop updating. But it's not only the clock that stops updating in those widgets. The battery percentage stops updating as well, so that means the whole widget stops working. Also, the button LEDs are still too bright.

Sent from my LT15i (Xperia arc) on KA ICSony
Maybe I spoke too soon. Just looked at phone and digital clock widget was 20min behind actual time. very strange
 
krabappel2548
Old
#467  
krabappel2548's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 13,395
Posts: 6,144
Join Date: Nov 2011
Location: Neerpelt

 
DONATE TO ME
Quote:
Originally Posted by l3mm View Post
Maybe I spoke too soon. Just looked at phone and digital clock widget was 20min behind actual time. very strange
Ok, LED fix will be for after the weekend.. Sorry guys, there has been a problem with ChaosFirZen in Xperia Play section.

I updated the Facebook add-on, it wasn't completely ok
 
Duvel999
Old
#468  
Duvel999's Avatar
Senior Member
Thanks Meter 147
Posts: 758
Join Date: Nov 2010
wanted to try your Rom

I use Doomsv04 kernel,

did Full wipe etc..

can't install it.. Operation Aborted..

what could this be?
Tenebrae Sum


SE X10i, ARC, Xperia T, Xperia Z1..... Forever SE Android
 
mrmojoman
Old
#469  
Member
Thanks Meter 4
Posts: 73
Join Date: Mar 2011
after 7 hours only 35% battery left
6 hours of them phone was in flight mode
 
l3mm
Old
#470  
l3mm's Avatar
Senior Member
Thanks Meter 22
Posts: 158
Join Date: Nov 2009
Location: Leeds
Quote:
Originally Posted by mrmojoman View Post
after 7 hours only 35% battery left
6 hours of them phone was in flight mode
If you haven't already done so, try 'detoggle' the flashlight and brightness options from the notification bar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes