FORUMS
Remove All Ads from XDA

[DISCUSSION][DEV] CyanogenMod 9.0.0-RC0-GT-S5570-GalaxyICS-KANG - Official topic

n/a posts
Thanks Meter: 0
 
By Macław, Guest on 11th March 2012, 10:10 AM
Post Reply Subscribe to Thread Email Thread
9th April 2012, 08:20 PM |#191  
-=LT-United=-'s Avatar
Senior Member
Thanks Meter: 183
 
More
I installed Beta 7, but there is no Lithuanian keyboard. Please add it . Also, i can't install facebook app, because "there is no space" but Internal memory is 21mb, external 6gb. Any suggestions?
Edit:
Also problems with time: it is wrong....
Edit 2:
Ram is always under 90mb and it is little laggy :/. I think this ROM is still not usable...


Sent from my piece of **** using Tapatalk.
Last edited by -=LT-United=-; 9th April 2012 at 08:24 PM.
 
 
10th April 2012, 04:14 AM |#192  
Senior Member
Flag Hong Kong
Thanks Meter: 110
 
Donate to Me
More
beta 7 have problem on name on folders when u put in homescreen . other than that camera not working because we dont got the lib files...
10th April 2012, 04:43 AM |#193  
force_close's Avatar
Senior Member
Flag Giuseppe Meazza
Thanks Meter: 111
 
More
Quote:
Originally Posted by SimonsNrg70

Hi Guys, but the Beta 7 don't have problem?? Or Have bug?? I've installed the Miui v4 based on Beta 4 and have other problems!

It still beta so sure it still have bugs

Sent From my Nokia 8250 using internet
10th April 2012, 07:36 AM |#194  
Junior Member
Thanks Meter: 13
 
More
HELP!!!
Where i can get the gapps for this rom?
I found a problem that when I call.People who talk to me can't hear me at all.
What should I do to solve this problem?
Sorry for bad english...
10th April 2012, 11:28 AM |#195  
Senior Member
Flag Jerez D.L.F
Thanks Meter: 156
 
More
Quote:
Originally Posted by vilray

Where i can get the gapps for this rom?
I found a problem that when I call.People who talk to me can't hear me at all.
What should I do to solve this problem?
Sorry for bad english...

the problem of the microphone is in beta 4 of maclaw. this is fixed in beta 7 but if you use MIUIv4 based on maclaw or CM9 beta4 of maclaw will have the problem of micro.
I hope I have helped thanks
sorry for my bad English
Last edited by japoina92; 10th April 2012 at 11:29 AM. Reason: correct
The Following User Says Thank You to japoina92 For This Useful Post: [ View ] Gift japoina92 Ad-Free
10th April 2012, 03:32 PM |#196  
Junior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by japoina92

the problem of the microphone is in beta 4 of maclaw. this is fixed in beta 7 but if you use MIUIv4 based on maclaw or CM9 beta4 of maclaw will have the problem of micro.
I hope I have helped thanks
sorry for my bad English

Beta 7 also had problems with mic..i flashed it on mebiteks cm7.2 rc1 with xwkg5 baseband.

Sent from my GT-S5570 using XDA
Last edited by rankkii; 12th April 2012 at 05:09 AM.
10th April 2012, 03:51 PM |#197  
shortlex's Avatar
Junior Member
Flag Milano,Italy
Thanks Meter: 0
 
More
Galaxy ics setting
Tapping "GalaxyICSSettings" gives an error in beta 7
10th April 2012, 03:55 PM |#198  
Member
Flag Hồ Chí Minh
Thanks Meter: 7
 
More
I have something to say, i have flashed the rom and it says ready to use but when i reboot my phone it just appear a white screen and stuck in there, i upgraded from Squadzone's CM7 rc5.7 rom, i have flashed 10 times but it unchange, do i need flash from beta 4?
Sorry for my bad english
10th April 2012, 04:12 PM |#199  
force_close's Avatar
Senior Member
Flag Giuseppe Meazza
Thanks Meter: 111
 
More
Quote:
Originally Posted by kayzm

I have something to say, i have flashed the rom and it says ready to use but when i reboot my phone it just appear a white screen and stuck in there, i upgraded from Squadzone's CM7 rc5.7 rom, i have flashed 10 times but it unchange, do i need flash from beta 4?
Sorry for my bad english

Have u wipe data n cache?

Sent From my Nokia 8250 using internet
10th April 2012, 04:19 PM |#200  
Junior Member
Flag nairobi
Thanks Meter: 0
 
More
i had the white screen too, you just have to wait for a really long while and it will progress....also does anyone have a problem with the data network....because i cant connect to the net and when i go to apn it has a force close
10th April 2012, 04:26 PM |#201  
Member
Thanks Meter: 2
 
More
Same problem white screen stuck in the boot animation .. very very slow booting. Also Icons have half cut text..touch not smooth than beta4
Last edited by camelgrg; 10th April 2012 at 04:36 PM.

Read More
Post Reply Subscribe to Thread

Tags
galaxyics

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes