Bring Back LTE on the Google Nexus 4 Running Lollipop

One of the predecessors of the latest, largest, and greatest Gooogle Nexus 6(theGoogle … more

Google Maps, My Maps, YouTube, Androidify, Slides, Music Updated–Here’s What’s New

In the last few weeks, Google has been … more

SuperSU BETA: Root Android Lollipop on Stock Kernel

Up until now, if you wanted to get root on Android 5.0, you needed to flash a modified … more

Android App Review: Get Amaze with Material Design – XDA TV

Material Design is all the buzz in the Android world right now. Android 5.0 … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Skype in Ray without headset

OP Томица

14th March 2012, 09:36 PM   |  #1  
Томица's Avatar
OP Junior Member
Flag Београд
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2011
More
Has anyone managed to make a video call over Skype from Ray without using headphones? I've been facing this problem ever since I got my Ray (4 months already) - looks like the speaker is too close to the mic, and that causes some strong feedback which in turn creates unbearable noise in the mic. Is there any solution to this? And has anyone experienced it at all?

I must note that when I use any headset (apart from original SE Bluetooth set, which is a different problem), the problem is of course gone, because there's no feedback in that case. Also, this problem only occurs on video calls, i.e. only when Loudspeaker is on. If I'm making audio-only call (that is, when sound comes from the earpiece on the phone and is silent enough not to reach the microphone), there is also no problem.
Last edited by Томица; 14th March 2012 at 09:46 PM.
14th March 2012, 10:11 PM   |  #2  
Azzbreaker's Avatar
Member
Thanks Meter: 10
 
56 posts
Join Date:Joined: Feb 2012
yea, have same thing on my ray. Its all about filters, we have it at our pc's for mic's, u know this noise options ... but i think its to hard for a phones ))

Короче не пруха )
15th March 2012, 03:10 AM   |  #3  
Junior Member
Flag TPE
Thanks Meter: 1
 
15 posts
Join Date:Joined: May 2011
More
I made several Skype calls using the cam or speakerphone, no problems here.

Sent from my ST18i using XDA
15th March 2012, 03:15 AM   |  #4  
Junior Member
Flag TPE
Thanks Meter: 1
 
15 posts
Join Date:Joined: May 2011
More
azz: this is actually trivial and modern phones do it every day. The Ray even has 2 mics on different places which are used to filter out noise from speech. I'm not sure why it doesn't work well on your Ray, though.

Sent from my ST18i using XDA
15th March 2012, 04:08 AM   |  #5  
Taverius's Avatar
Senior Member
Flag Venice
Thanks Meter: 26
 
215 posts
Join Date:Joined: Sep 2011
You have to turn the nose filtering on yourself though ... or at least it's not on by default in the ICS beta ... been a while since GB for me.
15th March 2012, 10:58 AM   |  #6  
Томица's Avatar
OP Junior Member
Flag Београд
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2011
More
I think I have fixed this, thanks to replies of all of you guys. Try going to:
Code:
Settings > Sound
and turn off the xLOUD setting. I've tried it on three conversations this morning and it seems to be okay, but I'd like to know if you can improve your results too.
Last edited by Томица; 15th March 2012 at 11:07 AM.
16th March 2012, 04:55 PM   |  #7  
Azzbreaker's Avatar
Member
Thanks Meter: 10
 
56 posts
Join Date:Joined: Feb 2012
Ok lemme see. Iam still trying different rom's on my ray, since ibeats in miui not so perfect, iam taked repack from 4pda to check it and now can test with xloud too, coz in Miui u havent those options

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes