FORUMS

Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more

Microsoft Reaches Pre-Install Agreement With New OEMs

As of late, Microsoft has been making a subtle but widespread play into the … more

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more
Thread Closed Subscribe to Thread Email Thread

[Q] HELP PLEASE(Driver Problem)

16th March 2012, 09:25 AM |#1  
OP Junior Member
Thanks Meter: 1
 
More
My phone isnt detected by my windows 7 OS.
I connect it to PC using usb cable and all I see is that the phone is charging and there is NO USB mount option in the notification bar.

I re-installed kies about 5 times but no luck. I updated it to the latest version but still no luck.

Please help me out,
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	56
Size:	36.9 KB
ID:	949787   Click image for larger version

Name:	2.JPG
Views:	52
Size:	145.0 KB
ID:	949788  
 
 
16th March 2012, 10:10 AM |#2  
heriawan.fx's Avatar
Junior Member
Flag Your Pocket
Thanks Meter: 4
 
More
Hi Sir....
Have you try "wipe cache" or temporary files in your Computer (ex: with CCleaner) ?
And try to disable User Account Control too

I am also using Windows 7 with no problem when installing the Kies Software
16th March 2012, 10:38 AM |#3  
ronnieryan's Avatar
Recognized Contributor
Flag Dumaguete
Thanks Meter: 943
 
More
try connecting device in another USB port, not ext , but in main USB port
16th March 2012, 11:00 AM |#4  
kurotsugi's Avatar
Recognized Contributor
Flag yogyakarta
Thanks Meter: 1,801
 
More
Quote:
Originally Posted by ronnieryan

try connecting device in another USB port, not ext , but in main USB port

yup...definetely worth to try. you may also reconsider to change your cable data since it could be the source of the problem.
16th March 2012, 12:23 PM |#5  
ARVolutionz's Avatar
Senior Member
Thanks Meter: 48
 
More
Quote:
Originally Posted by kurotsugi

yup...definetely worth to try. you may also reconsider to change your cable data since it could be the source of the problem.

yes.. the samsung original cable that is supplied with the phone has problems with me.. i used a BB cable data and it works well.. you might giving it a try..
16th March 2012, 09:15 PM |#6  
Senior Member
Flag Dhaka
Thanks Meter: 13
 
More
and make sure that you r using stock rom cause kies wont recognize your device if you r on a custom rom....
17th March 2012, 05:43 AM |#7  
OP Junior Member
Thanks Meter: 1
 
More
Thanks for such a quick response guys.

I wiped cache with ccleaner and did a complete PC scan too. No luck.
I tried other USB ports too. Now im gonna try BB cable, cause I doubt my cable hardware now.
17th March 2012, 11:17 AM |#8  
OP Junior Member
Thanks Meter: 1
 
More
Thanks all.

Solved.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Y GT-S5360 General by ThreadRank