Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,773 Members 51,839 Now Online
XDA Developers Android and Mobile Development Forum

[Q] HELP PLEASE(Driver Problem)

Tip us?
 
deveshdbz
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 25
Join Date: Jan 2012
Default [Q] HELP PLEASE(Driver Problem)

My phone isnt detected by my windows 7 OS.
I connect it to PC using usb cable and all I see is that the phone is charging and there is NO USB mount option in the notification bar.

I re-installed kies about 5 times but no luck. I updated it to the latest version but still no luck.

Please help me out,
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	56
Size:	36.9 KB
ID:	949787   Click image for larger version

Name:	2.JPG
Views:	52
Size:	145.0 KB
ID:	949788  
 
heriawan.fx
Old
#2  
heriawan.fx's Avatar
Junior Member
Thanks Meter 4
Posts: 18
Join Date: Feb 2012
Location: Your Pocket
Hi Sir....
Have you try "wipe cache" or temporary files in your Computer (ex: with CCleaner) ?
And try to disable User Account Control too

I am also using Windows 7 with no problem when installing the Kies Software
 
ronnieryan
Old
#3  
ronnieryan's Avatar
Recognized Contributor
Thanks Meter 930
Posts: 2,263
Join Date: Jan 2012
Location: Dumaguete
try connecting device in another USB port, not ext , but in main USB port
To All CyanogenMod 7 Builders and Porters for Galaxy Y
Please Fix All The Bugs Before Creating A Variety of The Same BUGGY CM7

A Reminder For Developers and Wanna Be Developers
Read And Follow The Rules
 
kurotsugi
Old
#4  
kurotsugi's Avatar
Recognized Contributor
Thanks Meter 1772
Posts: 2,520
Join Date: Feb 2012
Location: yogyakarta
Quote:
Originally Posted by ronnieryan View Post
try connecting device in another USB port, not ext , but in main USB port
yup...definetely worth to try. you may also reconsider to change your cable data since it could be the source of the problem.
 
ARVolutionz
Old
#5  
ARVolutionz's Avatar
Senior Member
Thanks Meter 46
Posts: 158
Join Date: Mar 2012
Quote:
Originally Posted by kurotsugi View Post
yup...definetely worth to try. you may also reconsider to change your cable data since it could be the source of the problem.
yes.. the samsung original cable that is supplied with the phone has problems with me.. i used a BB cable data and it works well.. you might giving it a try..
 
mushfiq20
Old
#6  
Senior Member
Thanks Meter 13
Posts: 114
Join Date: Jan 2012
Location: Dhaka
and make sure that you r using stock rom cause kies wont recognize your device if you r on a custom rom....
You can always press the THANKS button... Won't take too much time...


Current Device = SAMSUNG GALAXY Y GT-S5360
Current ROM... = JellyBlast V3
Current Kernel = Kuro Kernel
 
deveshdbz
Old
#7  
Junior Member - OP
Thanks Meter 1
Posts: 25
Join Date: Jan 2012
Thanks for such a quick response guys.

I wiped cache with ccleaner and did a complete PC scan too. No luck.
I tried other USB ports too. Now im gonna try BB cable, cause I doubt my cable hardware now.
 
deveshdbz
Old
#8  
Junior Member - OP
Thanks Meter 1
Posts: 25
Join Date: Jan 2012
Thanks all.

Solved.

THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

But First, Let Me Take a #Selfie

“Today while browsing XDA,I’m going tocheck to seeif my favorite ROM has been updated–but … more

Easily Combine Text and Manage Your Android Clipboard with StuffMerge

Android clipboard management has always been impractical without the … more

Pale Moon Browser Ported to Android

Having a wide choice of third party applications is one of the most beautiful things that Android has to … more