Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Headphone Audio Out Problem

OP tehrules

16th March 2012, 11:51 AM   |  #1  
OP Senior Member
Thanks Meter: 32
 
180 posts
Join Date:Joined: May 2011
Mentioned this on another thread as well.

Problem exists on both 2.3.6 Motoblur and Latest Jokersax ICS Kang so I'm not thinking a software issue just yet.

I can play music through the loudspeaker without a problem, how ever, when I plug the headphones in, all I get is massive distorted mess of what is playing (I have to turn the radio/amp up fairly high to be able to hear this)

The phone is detecting the presence of headphones.

Any ideas? Broken socket?
16th March 2012, 06:53 PM   |  #2  
xateeq's Avatar
Senior Member
Flag Rawalpindi
Thanks Meter: 150
 
664 posts
Join Date:Joined: Oct 2010
More
try different headphone and check the audio settings (just in case the EQ is all messed up on headset mode) and also if problem remains then while plugin rotate the jack or twist cable a little and see if audio output changes.
16th March 2012, 09:31 PM   |  #3  
Junior Member
Flag Guadalajara
Thanks Meter: 0
 
18 posts
Join Date:Joined: Sep 2010
More
That happen to me sometimes. My problem is because I have my phone in my pocket all the time and little dust get in to the plug so I need to clean it.
18th March 2012, 12:26 PM   |  #4  
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by tehrules

Mentioned this on another thread as well.

Problem exists on both 2.3.6 Motoblur and Latest Jokersax ICS Kang so I'm not thinking a software issue just yet.

I can play music through the loudspeaker without a problem, how ever, when I plug the headphones in, all I get is massive distorted mess of what is playing (I have to turn the radio/amp up fairly high to be able to hear this)

The phone is detecting the presence of headphones.

Any ideas? Broken socket?

Did you get resolve your problem. Same problem is there with my hand set as well. I'm using 2.3.4 with build 4.5.91. The problem persists while in call as well.
18th March 2012, 10:39 PM   |  #5  
Senior Member
Thanks Meter: 17
 
209 posts
Join Date:Joined: Nov 2010
Try cleaning you headphone socket with alcohol ( spirit).
19th March 2012, 01:15 PM   |  #6  
OP Senior Member
Thanks Meter: 32
 
180 posts
Join Date:Joined: May 2011
Okay, I've semi-solved it.

Its clean as a whistle, and has been alcohol'd so that wasn't it.

I tapped it on the back where the jack sits, and it came back to life... I suspect dry/bad soldering to the board to be a cause.

I plug and unplug the socket 2/3 times a day as I use it with my car radio (I do have the official car kit, but the car charger bit broke, and the audio out from the car kit is very bad and also doesn't send my calls through the speakers without disabling loudspeaker while driving !)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes