[Q] Huawei U8800 Pro Hard Brick

27 posts
Thanks Meter: 0
Post Reply Subscribe to Thread Email Thread
Hello, Guys, Its my first post here, so i allready sorry for my bad English.

I have a big problem with my phone, the this is that when i try to turn it on huawei logo appears and after ~5 seconds it dissapears and nothing happens, phone just turns off. I also cant get acces to CMW. Al i can do is to go to pink screen mode. I also tyed to put dload folder with updates to sdhc card, but when i am trying to load i with 3 buttons combination (VOL +- + power on button), pink screen appears... What should i do in this situation? Maybe anyone had faced this problem, and how have you solved it?

Again sorry for my poor English , and thanks for your help
17th March 2012, 05:54 PM |#2  
Senior Member
Thanks Meter: 54
Originally Posted by Matoxas

(VOL +, + power on button),

VOL + and power on button
17th March 2012, 05:59 PM |#3  
OP Junior Member
Thanks Meter: 0
I tryed that. It doesnt help. Huawei logo apears and after few seconds dissapears...
17th March 2012, 09:29 PM |#4  
Blefish's Avatar
Senior Member
Flag Paluküla, Hiiumaa
Thanks Meter: 2,741
Donate to Me
Tried putting out battery and start via USB?

Sent from my U8800
17th March 2012, 11:17 PM |#5  
OP Junior Member
Thanks Meter: 0
Yes. No effect
18th March 2012, 03:02 AM |#6  
Senior Member
Flag Ljubljana
Thanks Meter: 63
Donate to Me
I had the same expirience, when I flashed u8800 PRO "dload" on my u8800. I took it to the warranty, acted like I'm dumb and they replaced the motherboard.

If it does not respond by putting "dload" folder on the sdcard and pressing all the (three) buttons, I am deeply sorry for your loss, if you dont have it under warranty.
18th March 2012, 03:29 AM |#7  
Senior Member
Thanks Meter: 24
If you have tried this more then 2 times, your recovery file is gone and your system files corrupted.And there isn't enough space for new rom.

I don't know it is working or not, but xmsnx tried it on his u8800 (not pro) and managed backing up the phone.

Originally Posted by xmsnx

Yes!!!! My phone works"!!!!!!!

---------- Post added at 11:21 PM ---------- Previous post was at 11:05 PM ----------

Ok here's what I did

Unzip it, and find UPDATE.APP
Put UPDATE.APP in a dload folder and upload to empty sdcard.
Put sdcard in phone, and hold vol+/- and power and flash it.
After phone has restarted pull battery.
Unzip and copy the dload folder to empty sdcard.
Hold vol+/- and power and flash it.
After it fails near the end or if it restarts then pull battery.
Download a rooted boot.img and a clockworkmod recovery.img (got both mine from links at modaco)
Attach phone to PC in pink screen mode and delete the boot.img and recover.img files.
Upload the downloaded root.img and recovery.img to image folder in phone.
Download any custom rom from XDA, I used and upload it to sdcard
Pull battery.
Hold vol+ and power and go into clockworkmod, wipe everything and flash the custom rom!!

Good luck!

Last edited by Tmp341; 18th March 2012 at 03:37 AM.
19th March 2012, 04:14 PM |#8  
O_G's Avatar
Moderator Committee - Life Can't Beat Me
Flag Glosta
Thanks Meter: 5,668
Moved To Q&A

Please post all questions in the Q&A section
20th March 2012, 10:04 AM |#9  
Flag Athens
Thanks Meter: 36
Maybe you should try again using a sd card with the dload folder without the battery?

I also had the same problem and almost lost all hope, but in the 10th time I tried it worked! Don't know why, just came back from the dead.

PS: I am looking for a broken ideos to replace the back casing. If you dont succeed, maybe you could pm me to buy your phone
29th December 2012, 12:35 AM |#10  
Flag Sylmar
Thanks Meter: 0
hello i need the download for the 2 link i want to try this on my phone its briked
30th December 2012, 12:10 AM |#11's Avatar
Senior Member
Thanks Meter: 88
You can also try this:
It helped me to deal with the same problem on regular X5.

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes