Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM][ICS][06/26] ICS StuNNeR - 1.6.26

OP neobuddy89

16th April 2012, 07:58 AM   |  #4131  
borisblack's Avatar
Member
Flag Kiev
Thanks Meter: 3
 
79 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by peoples_flip

Does anyone have issues with the email app? I have three configured email accounts and when using the email app and switching to "view combined accounts" the app crashes.

I have done a clean install as posted and I need some help resolving this.

Sent from my GT-N7000 running ICS Stunner v5.0

got four configured email accounts here - works perfect in any mode combined or separate, also did clean install

---------- Post added at 08:58 AM ---------- Previous post was at 08:46 AM ----------

Quote:
Originally Posted by thechints

Would appreciate if someone can corroborate problems number 1 and 4, please?

Sent from my GT-N7000 using XDA

use quickpic for setting wallpapers
16th April 2012, 08:01 AM   |  #4132  
antiochasylum's Avatar
Recognized Contributor
Flag Burleson TX
Thanks Meter: 7,736
 
4,184 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by anilisanil

I am having trouble with table UI. though I am getting the tablet UI @ < 214 DPI, Apex lanucher is not using/recognizing the real estate and also not down sizing the icons.

While the same Apex launcher is showing 6rX10c in landscape mode phone UI , apex is not able to go beyond 5rX7c in LS tablet UI.

Note:

1) the ROM is awesome.
2) I am completely rooted, I checked it.
3) I am not complaining, so please help or ignore.
4) I searched, but I got results about not getting Tablet UI, which is not my issue. Apologies if I missed such posts.

You need to clear data in Apex launcher. Then it should behave correctly. Do not restore anything. One data cleared setup everything again.

Mine is set to 9x9 in both instances.

Sent from my bling bling ICS stunnah
16th April 2012, 08:02 AM   |  #4133  
antiochasylum's Avatar
Recognized Contributor
Flag Burleson TX
Thanks Meter: 7,736
 
4,184 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by thechints

Am holding out for helponthis ;)

Sent from my GT-N7000 using XDA

Works fine for me. I can go back as far as I want. Have you checked sync data? Done a clean install?

Sent from my bling bling ICS stunnah
16th April 2012, 08:08 AM   |  #4134  
antiochasylum's Avatar
Recognized Contributor
Flag Burleson TX
Thanks Meter: 7,736
 
4,184 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by thechints

Would appreciate if someone can corroborate problems number 1 and 4, please?

Sent from my GT-N7000 using XDA

1. Download Volume+ and try the in-call setting. If not deal with it. Use a q-tip to get wax from your ear. That might help.

2. The colors a jacked. Nothing can be done. Banding is a known issue on almost every note. Blame Samsung

3. Stock gallery is about as fun as a born again virgin. Delete it. Use quickpic instead. And besides if that's your taste in women then....never mind.

4. Change launchers. Or again deal with it. Your not running touchwiz. Try Nova or Go launcher. Think outside the box.

5. Stop quoting yourself. Someone would answer it once we had answers. But since you quoted yourself. There are your answers.

6. If this offends you then apologies. But damn we all don't surf all the time.

Sent from my bling bling ICS stunnah
Last edited by antiochasylum; 16th April 2012 at 08:33 AM.
The Following 2 Users Say Thank You to antiochasylum For This Useful Post: [ View ]
16th April 2012, 08:10 AM   |  #4135  
Evaravenspell's Avatar
Senior Member
Flag Kuala Lumpur
Thanks Meter: 121
 
539 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by un4seen

It's not directly related to the ROM, but I'll ask anyway:

Does anyone else have a problem with a blue line in the top part of the screen in ADW EX launcher? ADW developer is very unresponsive, and the line is quite annoying. No setting seems to get rid of it.

Second issue: network still keeps crashing (mobile and WiFi). Tried every radio, only related thing I found in the logs occuring when the crash happens was
UNSOL_RESPONSE_VOICE_NETWORK_STATE_CHANGE and
onReceive: action=android.net.wifi.STATE_CHANGE
Both mobile and WiFi crash simultaneously every couple minutes.

Use Nova launcher with Stunner, it works perfect..
16th April 2012, 08:15 AM   |  #4136  
Senior Member
Flag Pune
Thanks Meter: 98
 
503 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by antiochasylum

You need to clear data in Apex launcher. Then it should behave correctly. Do not restore anything. One data cleared setup everything again.

Mine is set to 9x9 in both instances.

Sent from my bling bling ICS stunnah

No luck

I am using Apex 1.0.5, if that helps. And it is installed as a system app.

I wiped cache and dalvik cache too. No Luck!
Last edited by anilisanil; 16th April 2012 at 08:22 AM.
16th April 2012, 08:26 AM   |  #4137  
antiochasylum's Avatar
Recognized Contributor
Flag Burleson TX
Thanks Meter: 7,736
 
4,184 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by anilisanil

No luck

I am using Apex 1.0.5, if that helps. And it is installed as a system app.

I wiped cache and dalvik cache too. No Luck!

Really. Damn. Worked for me and my friends note. Try 200 dpi or possibly a different launcher?

Sent from my bling bling ICS stunnah
16th April 2012, 08:28 AM   |  #4138  
Senior Member
Thanks Meter: 22
 
360 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by aneeqkhan

Well well.... Whats there in trying out different roms.... If u goto cm9 u will c people having petty issues in tablet mode... N my move to ics beta roms is mainly due to tablet mode.... So i wanted to make sure which one is without issues in tablet mode... Hence posted on both as i have been following both roms closely... N asking is akways better than bricking ur device...

So i wanted to know is there any bug in tablet mode in any of these roms... Got my answer n m gonna flash ics stunner 5 now n report back...

Thnx for the help guys...

Cheers

Sent from my GT-N7000 using Tapatalk 2

Can someone port the original tw video player for this rom? I would appreciate. Want this video player so much

Sent from my GT-N7000 using xda premium
16th April 2012, 08:28 AM   |  #4139  
thechints's Avatar
Senior Member
Thanks Meter: 317
 
1,144 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by antiochasylum

Works fine for me. I can go back as far as I want. Have you checked sync data? Done a clean install?

Sent from my bling bling ICS stunnah

Yea, clean install. Wiped data and cache, installed Abyss kernel, flashed stunner, flashed LP6 modem. Everything else working great. Even cleared calendar storage and re synced. Nothing.

Sent from my GT-N7000 using XDA
16th April 2012, 08:34 AM   |  #4140  
thechints's Avatar
Senior Member
Thanks Meter: 317
 
1,144 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by antiochasylum

1. Download Volume+ and try the in-call setting. If not deal with it. Use a q-tip to get wax from your ear. That might help.

2. The colors a jacked. Nothing can be done. Banding is a known issue on almost every note. Blame Samsung

3. Stock gallery is about as fun as a born again virgin. Delete it. Use quickpic instead. And besides if that's your taste in women then....never mind.

4. Change launchers. Or again deal with it. Your not running touchwiz. Try Nova or Go launcher. Think outside the box.

5. Stop quoting yourself. Someone would answer it once we had answers. But since you quoted yourself. There are your answers.

Sent from my bling bling ICS stunnah

1. The wax been taken care of. Volume + shall be downloaded.

2. Just wanted to know if that's a generic problem. Thanks for confirming.

3. Am using QuickPic. Problem resolved. Thanks. Btw, she is Minka Kelly. Have a gallery of her. Psst psst. Lol

4. Cheers about the launcher. Will try Nova. Wasn't sure if the wallpaper resizing pattern was due to the launcher or a ROM thing.

5. Apologies for quoting myself.

Thanks for the tips.

Sent from my GT-N7000 using XDA

Thread Closed Subscribe to Thread

Tags
!!!xtremer!!!, *abhi boomed here*, antiochasylum's avatar is watching you, awesomesauce, batman is a lie, endorsed by chasmodo, epic rom is epic, face melting goodness, humpty dumpty was pushed, ics, lordmanhattan was here, stunner, tasty, toxicthunder swears by this
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes