FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

[SOLVED] Google Play error -101

18th March 2012, 11:03 AM |#1  
first_damned's Avatar
OP Senior Member
Flag Birmingham
Thanks Meter: 83
 
More
Everytime I try to download anything from google play market it says it cannot with error -101. I have tried clear data, force stopping and clearing data on google services framework but nothing seems to work. It also happens on other roms, be it gb or ics. It seems my google account has been blocked?

Does anyone know how to fix this?

Thanks



Sent from my HTC Desire S using XDA
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1332064847755.jpg
Views:	1941
Size:	14.0 KB
ID:	952727  
Last edited by first_damned; 18th March 2012 at 11:01 PM.
 
 
18th March 2012, 11:31 AM |#2  
dan-fish's Avatar
Senior Member
Thanks Meter: 421
 
More
You could get the apk from another source while you wait it out

Sent from my HTC Desire S using xda premium
18th March 2012, 11:57 AM |#3  
first_damned's Avatar
OP Senior Member
Flag Birmingham
Thanks Meter: 83
 
More
Quote:
Originally Posted by enigmaamit

It'll resolve itself over time. This has been discussed before and is a volume download restriction implemented by Google.

Wait it out, there's no other way to solve it on your end.

Beamed from the Dark Side using xda premium.

I thought it maybe something like that. Times a healer

Sent from my HTC Desire S using XDA
18th March 2012, 11:00 PM |#4  
first_damned's Avatar
OP Senior Member
Flag Birmingham
Thanks Meter: 83
 
More
Its working again thanks for the replys

Sent from my HTC Desire S using XDA
31st March 2012, 08:41 AM |#5  
Junior Member
Flag Tartu
Thanks Meter: 0
 
More
So a volume download ban, huh?
I just reflashed the rom - had to do it twice because first time the a2sd got screwed. On the first time, though, all the apps restored and installed fine(until the memory filled up, damnit), on the 2nd go there's sh!tload of memory available but nothing downloads because of the 101 error.
Does that make sense?
And how long do I have to wait 'ere it wears out?
thx..
31st March 2012, 09:24 AM |#6  
SimonTS's Avatar
Senior Member
Flag Bristol
Thanks Meter: 1,568
 
More
I don't think that the 101 error is anything to do with a download limit - unless Google use it as a general "Something went wrong" error message.

I hardly ever install new apps, so my downloads from the Market (still can't bring myself to call it Google Play) are minimal. This morning I reloaded Reaper onto my phone, signed in to my Google account and started getting the 101 messages whenever I tried doing anything on the Market.

Ran a Factory Reset on my phone, signed in again and it worked perfectly. The only difference was that the first time I enabled my WiFi first, the second time I did it all over the mobile network.
31st March 2012, 09:56 AM |#7  
Junior Member
Flag Tartu
Thanks Meter: 0
 
More
Interesting. I think I used wifi on the first time and just mobile on the second time. And then, later enabled wifi on the 2nd, too. No difference there - it D/L'd everything nicely on the first time and totally blows on the 2nd - no matter what.

edit1:
mkay, seems that the error could be related to the version of the market. I've got 3.4.6 now, but 3.5.15 seems to be needed to use the market correctly. Trying out now, will post back how it went.

edit2:
Yup, that worked.
The final verdict: Google play won't allow you to access if it is outdated. That's where the error 101 comes from.

Got the new version from there
Last edited by zandhorn; 31st March 2012 at 10:10 AM. Reason: new info
1st April 2012, 08:14 PM |#8  
Junior Member
Thanks Meter: 4
 
More
Got error 921 after installing 3.5.15
clearing google play store and google services framework data solved this issue.
3rd April 2012, 02:21 AM |#9  
Junior Member
Thanks Meter: 0
 
More
I was getting error -101 on Store updates after an upgrade to 4.0.4, and error 921 after forcing an upgrade of Google P* Store to 3.5.15. Clear data/force stop on Google P* Store and Google Services Framework, either with or without a reboot, did not seem to help. I deleted my Google account from the phone and re-added it, and that seemed to fix it.
5th April 2012, 08:36 PM |#10  
bladefistx2's Avatar
Junior Member
Flag Be'er Sheva
Thanks Meter: 2
 
Donate to Me
More
Unhappy remove google account?
That's a tough thing to ask.
To remove google account, would mean for me to do a Factory reset.

also getting 921 error on Vending 3.5.16
Post Reply Subscribe to Thread
Previous Thread Next Thread