Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[GUIDE] How to Fix Rolling CWM Recovery P7510 WIFI & 3g p7500 (24\06\12)

OP bugs9477

24th March 2012, 08:00 PM   |  #11  
Junior Member
Thanks Meter: 4
 
11 posts
Join Date:Joined: Nov 2008
Brilliant!

It works me too! Thanks a lot!
The Following User Says Thank You to snpetit For This Useful Post: [ View ]
14th April 2012, 02:14 AM   |  #12  
ray2jerry's Avatar
Junior Member
Thanks Meter: 2
 
29 posts
Join Date:Joined: Dec 2010
More
This post also very much helped me... so thanks again good sir!

You mentioned you got yours from Telus, I got my 32GB WIFI version from Futureshop, so maybe it's a Canadian version thing?

rAy

PS: I was also very disappointed to find that it has a white back when all of the googled pics of it had a black one... and the fact that it is white is not shown on the Futureshop website, nor shown or written anywhere on the box is baffling! It was almost a deal-breaker as I do NOT endorse white gadgets, but I'll give it a chance first haha.
The Following User Says Thank You to ray2jerry For This Useful Post: [ View ]
17th April 2012, 12:37 PM   |  #13  
Junior Member
Flag Seoul
Thanks Meter: 1
 
16 posts
Join Date:Joined: Sep 2011
More
It works.. Perfect. Thank you so much
The Following User Says Thank You to kirantnath For This Useful Post: [ View ]
19th April 2012, 08:05 PM   |  #14  
Member
Flag Varna
Thanks Meter: 6
 
35 posts
Join Date:Joined: Oct 2011
More
I have P7500 model, which is 3G version. I decided to root it and installed several CWM recoveries, but all of them caused a scrolling screen when booted in recovery. Then I came to your guide and installed the ClockworkMod_Recovery_v5.5.0.4_P75xx.tar from your first post. It worked like a charm and the screen was steady as a rock. No more scrolling. Then I used it and rooted my tab.

Thank you so much for your efforts!
The Following 2 Users Say Thank You to vladin79 For This Useful Post: [ View ]
19th April 2012, 09:57 PM   |  #15  
isimobile's Avatar
Senior Member
Flag Centurion
Thanks Meter: 411
 
506 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by vladin79

I have P7500 model, which is 3G version. I decided to root it and installed several CWM recoveries, but all of them caused a scrolling screen when booted in recovery. Then I came to your guide and installed the ClockworkMod_Recovery_v5.5.0.4_P75xx.tar from your first post. It worked like a charm and the screen was steady as a rock. No more scrolling. Then I used it and rooted my tab.

Thank you so much for your efforts!

I can confirm, also did it on a 3g(P7500) version, it worked. Thanks!

[Edit1] If you flash ICS, screen also scrolls.

[Edit2] Flashed the 7510 ROM mentioned in first post on the 7500. It worked. So I could flash then latest recovery from Pershoot. Flashed ICS, no Scrolling in ROM.

OP maybe you can edit first post to say it also works on the 7500?
Last edited by isimobile; 20th April 2012 at 02:07 PM. Reason: Added feedback.
The Following User Says Thank You to isimobile For This Useful Post: [ View ]
28th April 2012, 04:43 PM   |  #16  
Junior Member
Flag Auckland
Thanks Meter: 1
 
11 posts
Join Date:Joined: Feb 2010
More
Wow!!!! It DOES work!!!! After days of researching.

I bumped to your thread before but it wasn't make sense, why the hell should the stock ROM interfere with the process lol?
But it makes sense now, like S-OFF concept on the phone, NA stock is "s-off" while my stock (NZ) is not!

Thanks again man! CM9 + latest pershoot kernel now, all smooth no flickering
The Following User Says Thank You to hylde For This Useful Post: [ View ]
2nd May 2012, 01:32 AM   |  #17  
Senior Member
Taipei
Thanks Meter: 4
 
106 posts
Join Date:Joined: Apr 2011
More
i've used your guide, thanks it works...the only problem i get now, is screen on/off (screen doesn't switch on after a screen lock or sleep..i can hear email notifications when i send it a mail)

this happens only after i flash Task 14..doesnt happen on the stock ROM for unrooting

so, i used your guide but instead, used Asian firmware to flash stock rom..however CWM screen flicker is back, and the only way for me to flash Task is to use Overcome CWM

I will maybe try your method again and flash ICS (just to test since i really need the camera)

I'm now really thinking there is something in the Asian Tabs that is doing this...
2nd May 2012, 11:03 AM   |  #18  
Junior Member
Flag Auckland
Thanks Meter: 1
 
11 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by marjoejoejoe

i've used your guide, thanks it works...the only problem i get now, is screen on/off (screen doesn't switch on after a screen lock or sleep..i can hear email notifications when i send it a mail)

this happens only after i flash Task 14..doesnt happen on the stock ROM for unrooting

so, i used your guide but instead, used Asian firmware to flash stock rom..however CWM screen flicker is back, and the only way for me to flash Task is to use Overcome CWM

I will maybe try your method again and flash ICS (just to test since i really need the camera)

I'm now really thinking there is something in the Asian Tabs that is doing this...

Just the Asian stock, it might have other settings which prevents custom kernels and CWM from being fully functional. I have an Asian Tab but stocked it with American How you say, ummm Asian skin American flesh lol
2nd May 2012, 02:16 PM   |  #19  
Senior Member
Thanks Meter: 67
 
1,929 posts
Join Date:Joined: Jun 2006
awesome guide!
The Following User Says Thank You to SiL3nTKiLL For This Useful Post: [ View ]
2nd May 2012, 02:53 PM   |  #20  
Senior Member
Taipei
Thanks Meter: 4
 
106 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by hylde

Just the Asian stock, it might have other settings which prevents custom kernels and CWM from being fully functional. I have an Asian Tab but stocked it with American How you say, ummm Asian skin American flesh lol

finally another one with an asian tab..

did you get the screen off/on problem after flashing task 14?

i want to try out ICS since this method (Stocking with US firmware) removes screen rolling of CWM and successfully applies the necessary CWM for pershoots ICS...have you already flashed ICS in yours?

but then, its May and official ICS might be rolling out soon (i hope)

** which US firmware did you flash? im lookin to try that out

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes