Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

MS Exchange

OP panamakid

20th March 2012, 09:12 PM   |  #1  
OP Senior Member
Thanks Meter: 21
 
208 posts
Join Date:Joined: May 2007
Why is my "Peak time" setting not sticking? anytime I change it to Push, moments later it returns itself to every 15minutes!!

this is driving me mad, and my boss -_- lol

Any input is appreciated...thanks.
20th March 2012, 10:25 PM   |  #2  
Senior Member
Flag Huntington Beach, CA
Thanks Meter: 78
 
752 posts
Join Date:Joined: Jan 2007
More
Quote:
Originally Posted by panamakid

Why is my "Peak time" setting not sticking? anytime I change it to Push, moments later it returns itself to every 15minutes!!

this is driving me mad, and my boss -_- lol

Any input is appreciated...thanks.

Not sure, I think there is a general problem with ICS with Exchange ActiveSync setting not sticking, there currently doesn't seem to have a solution right now except going with 3rd party app.
The Following User Says Thank You to dizzyraider For This Useful Post: [ View ]
20th March 2012, 10:28 PM   |  #3  
willgill's Avatar
Senior Member
Flag Dallas
Thanks Meter: 17
 
322 posts
Join Date:Joined: Aug 2007
More
Get a new boss. :b

I use Exchange and don't have that issue. However, why not just set peak and off peak to PUSH? Is it that big of deal?

Sent from my HTC Raider X710e using xda premium
20th March 2012, 10:31 PM   |  #4  
vinceweis's Avatar
Senior Member
Flag Fontana, CA
Thanks Meter: 33
 
221 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by panamakid

Why is my "Peak time" setting not sticking? anytime I change it to Push, moments later it returns itself to every 15minutes!!

this is driving me mad, and my boss -_- lol

Any input is appreciated...thanks.

I have been fighting this also. From what I have read, it is common to ICS on all builds for our phones. My only solution short term was to use "Enhanced Mail" from the Market (oops - Play Store). It is not free, but it works pretty well and the developer is promising an update to look more like ICS style in the next couple weeks. I would hope they fix the stock one soon, but you're stuck with few options for now.
The Following User Says Thank You to vinceweis For This Useful Post: [ View ]
20th March 2012, 10:34 PM   |  #5  
OP Senior Member
Thanks Meter: 21
 
208 posts
Join Date:Joined: May 2007
ah crazyness! alright, I appreciate everyone's input
20th March 2012, 10:36 PM   |  #6  
vinceweis's Avatar
Senior Member
Flag Fontana, CA
Thanks Meter: 33
 
221 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by willgill

Get a new boss. :b

I use Exchange and don't have that issue. However, why not just set peak and off peak to PUSH? Is it that big of deal?

Sent from my HTC Raider X710e using xda premium

I tried that but it resets itself to every 15 minutes. Are you running ICS or GB?
20th March 2012, 10:46 PM   |  #7  
OP Senior Member
Thanks Meter: 21
 
208 posts
Join Date:Joined: May 2007
Quote:
Originally Posted by vinceweis

I tried that but it resets itself to every 15 minutes. Are you running ICS or GB?

I tried this also, and it reset everything to 3 hours lol.
20th March 2012, 11:04 PM   |  #8  
vinceweis's Avatar
Senior Member
Flag Fontana, CA
Thanks Meter: 33
 
221 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by panamakid

I tried this also, and it reset everything to 3 hours lol.

Wow, 3 hours. I would end up with a new boss too. My current one would fire me for not responding fast enough to him. LOL
20th March 2012, 11:21 PM   |  #9  
Senior Member
Flag Flowery Branch, Ga
Thanks Meter: 417
 
1,901 posts
Join Date:Joined: Aug 2010
More
Have you tried a different ROM? I'm using WC's ICS ROM and have no exchange issues at all.
21st March 2012, 12:47 AM   |  #10  
Senior Member
Flag Huntington Beach, CA
Thanks Meter: 78
 
752 posts
Join Date:Joined: Jan 2007
More
Quote:
Originally Posted by pside15

Have you tried a different ROM? I'm using WC's ICS ROM and have no exchange issues at all.

Probably not going to help as it seems to be an ICS issue. I'm currently running WC's rom and it also has the issue of settings not sticking with Exchange, WC has mentioned this as well. It won't stick for me on both the Vivid and Generic build. More searching in the forum showed that it also is a problem with Sensation's ICS build.

The problem is not that Exchange won't work, it is that the settings (update frequency, days of mail, email size, etc.) won't stick and falls back to the default 15min 5kb 3days setting after reboot, this renders push unusable.

Right now the only solutions are either to use another 3rd party app for push, or wait until it is fixed by google/HTC.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes