Thread Closed

[Unofficial][ICS 4.0.4]CyanogenMod 9[LGP500]

30th March 2012, 09:02 AM   |  #531  
Senior Member
Flag Jaipur
Thanks Meter: 63
 
165 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by akelino027

Official CM9 boot animation looks good.. Hope we can get official CM9 someday.. Anyway, Is the official CM9 doesn't have built-in filebrowser?

NOT A QUESTION to be asked here.. head over to the discussion thread please..
Last edited by arpit982; 30th March 2012 at 09:04 AM.
30th March 2012, 09:25 AM   |  #532  
kokesh's Avatar
Senior Member
Thanks Meter: 299
 
686 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by akelino027

Official CM9 boot animation looks good.. Hope we can get official CM9 someday.. Anyway, Is the official CM9 doesn't have built-in filebrowser?

EVERYBODY READ THIS:
I AM WRITING IT IN HUGE RED LETTERS, SO YOU CAN'T SAY "I had to ask, because I couldn't find it in so many posts"

ARE YOU REPORTING A BUG? IF NOT, GO TO THE GENERAL THREAD! THIS IS ONLY FOR BUGS WITHIN THIS ROM ONLY. WITH ANY QUESTIONS GO
HERE.

Please.

Is it possible for OPs to delete posts? We certainly need a bouncer to get the unrelated posts hell out of here. If I am looking for something, I can't find it in the waterfall of crap.
Last edited by kokesh; 30th March 2012 at 09:27 AM.
The Following 9 Users Say Thank You to kokesh For This Useful Post: [ View ]
30th March 2012, 09:48 AM   |  #533  
Senior Member
Flag Bangalore
Thanks Meter: 85
 
317 posts
Join Date:Joined: Jan 2012
More
Here is the full bug list of this KANG. If you report any of these bugs in this thread again before any update from lupo, you would not be answered and action will be taken against you.

-No preview and no video recording in camera.
-Video lag.
-BT audio problem.
-Low volume during a call.
-Stock live wallpapers doesn't work.
-Gallery doesn't open.

If there is some other confirmed bug, just PM me and i will add to this list...(do not post it under this)..

Anything other than major bugs and imp. information to be discussed in Discussion Thread.
All questions should be asked in Discussion Thread.

I hope everyone is clear what to do..
NO Spamming....!!
Last edited by u.bindal; 30th March 2012 at 09:53 AM.
30th March 2012, 10:14 AM   |  #534  
Senior Member
Flag Ostrava
Thanks Meter: 38
 
102 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by u.bindal

-BT audio problem.
-Low volume during a call.

-Gallery doesn't open.
....

Bt and volume:
http://forum.xda-developers.com/show...&postcount=354

-Gallery
uninstall via link2SD or other similar app and install QuickPIC from market

But all this fix are in previous post....
30th March 2012, 10:30 AM   |  #535  
Senior Member
Flag Bangalore
Thanks Meter: 85
 
317 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by BaboonCZ

Bt and volume:
http://forum.xda-developers.com/show...&postcount=354

-Gallery
uninstall via link2SD or other similar app and install QuickPIC from market

But all this fix are in previous post....

i wrote tht post to make people aware of bugs in the KANG and not to spam.. i wasn't asking for solutions..
as far as bt and volume fix is concerned, yesterday i flashed it and my phone got stuck at boot screen, i waited for 1 hour, nothing happened and i had to reinstall the rom... i tried doing it again, but same problem..

Sent from my LG-P500 using xda premium
hephappy
30th March 2012, 10:53 AM   |  #536  
Guest
Thanks Meter: 0
 
n/a posts
BT audio won't work without hcitool, because Lupo forgot to add hcitool:

Here is the patch:
https://github.com/androidmeda/devic...91d2e6d0c47531


Quote:
Originally Posted by u.bindal

i wrote tht post to make people aware of bugs in the KANG and not to spam.. i wasn't asking for solutions..
as far as bt and volume fix is concerned, yesterday i flashed it and my phone got stuck at boot screen, i waited for 1 hour, nothing happened and i had to reinstall the rom... i tried doing it again, but same problem..

Sent from my LG-P500 using xda premium

30th March 2012, 10:55 AM   |  #537  
Senior Member
Flag Ostrava
Thanks Meter: 38
 
102 posts
Join Date:Joined: Mar 2012
More
Oh .. sorry

but i have no problem with stereo fix...
30th March 2012, 11:25 AM   |  #538  
lipe082's Avatar
Senior Member
Flag porto
Thanks Meter: 174
 
684 posts
Join Date:Joined: Dec 2010
More
Qualcom releases armv6 ICS drivers hope this help lupo....


http://www.xda-developers.com/androi...armv6-devices/

Sent from my LG-P500 using XDA Premium App
30th March 2012, 11:26 AM   |  #539  
Lt.Win's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 681
 
3,231 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by eduardogouveia

Qualcom releases armv6 ICS drivers hope this help lupo....


http://www.xda-developers.com/androi...armv6-devices/

Sent from my LG-P500 using XDA Premium App

Posted a few pages back.

Sent from my LG-P500 using xda premium
30th March 2012, 11:28 AM   |  #540  
lipe082's Avatar
Senior Member
Flag porto
Thanks Meter: 174
 
684 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by SomeDudeOnTheNet

Posted a few pages back.

Sent from my LG-P500 using xda premium

Ok....

Sent from my LG-P500 using XDA Premium App

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes