FORUMS

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

[ROM]Mystic'sPrideICS(XWLPO)(07/26/2012) v21 XWLPO 4.0.4 (Pure Stock Samsung)

1,495 posts
Thanks Meter: 532
 
By MysticKing32, Senior Member on 23rd March 2012, 08:01 AM
Post Reply Subscribe to Thread Email Thread
2nd May 2012, 10:11 AM |#1971  
MysticKing32's Avatar
OP Senior Member
Thanks Meter: 532
 
More
Quote:
Originally Posted by Bruno2352

hey mystic i come from your previous version the 17th. I have some problems when I want to dial a number it crashes and freezes. Says something about the keyboard stopped working. I only flashed it over the previous rom, i then installed the ICS lockscreen and thats it.

You can either do a full wipe and flash v18. Or you can clear the data under contacts in the applications menu.
The Following 2 Users Say Thank You to MysticKing32 For This Useful Post: [ View ]
 
 
2nd May 2012, 10:11 AM |#1972  
MysticKing32's Avatar
OP Senior Member
Thanks Meter: 532
 
More
Quote:
Originally Posted by spexwood

MysticKing32:

I have been using your ROM/Firmware (v18) for a few days now and I must say that I am BEYOND impressed! This is amazingly stable and smooth!
I am absolutely LOVING it!!!!
I was even able to customize it with blue 15Toggles, a custom bootanimation, an ICS-themed dialer, and custom icons. Seriously, this ROM great!

Before Mystic's Pride ICS, I was still using Gingerbread UCKH7 (stock, odexed, rooted). I was experimenting with the ATT ICS leaks though, but was extremely unimpressed and disappointed. It seems that ATT was slowly, but steadily screwing everything up. I was having a lot of random freezes, crashes, and random reboots. Once I tried your ROM, everything was PERFECT!!!!!


So, yeah, I am just posting this message to say thank you and to request that you keep us updated with newer ICS versions as the I9100 gets them (only if they are stable though).
Great work! I am sooooooo happy with this I could cry!







Quote:
Originally Posted by sykoj82

I was using shostock2 and im happy to be back to mystic's pride rom v18...Over 10.5 hours up time, 2 hours on screen time with neak conservative w/ lion heart tweaks, aftr, and sch enabled and 50% left...i cant believe how smooth and quick this rom is too! Using jb theme...I noticed more smoothness with the gpu enabled too...very happy...

Sent by my SGH-i777 using XDA







Quote:
Originally Posted by loughary

Have to say I love this rom...just wish I could have CM9 SMS and Dialer/contacts. I keep going back and forth but the Sammy based roms just have smoother screen scrolling for my liking. I find myself willing to sacrifice that to have a overall better user experience.

keep up the good work.

Thanks

Thanks guys.
The Following User Says Thank You to MysticKing32 For This Useful Post: [ View ]
2nd May 2012, 02:27 PM |#1973  
Solaris_XD's Avatar
Senior Member
Thanks Meter: 6
 
More
MysticKing32 rom 18 is fu.c...k.... amazing
nice work
2nd May 2012, 02:30 PM |#1974  
Hexen302's Avatar
Senior Member
Flag Clermont
Thanks Meter: 24
 
More
Been using 18 for a few days now. Awesome!!! Just one little issue but its not a big deal. I can only use the swipe to unlock. Pattern and pin wont take. Anyone else have this issue?

Sent from my GT-I9100 using XDA
2nd May 2012, 03:17 PM |#1975  
Member
Flag Virginia Beach
Thanks Meter: 6
 
More
Does anyone know if the radio app is entirely dependent on internal hardware or would I be able to use something like the SE MW600 BT headset with it?

http://store.sony.com/webapp/wcs/stores/servlet/ProductDisplay?catalogId=10551&storeId=10151&langI d=-1&productId=8198552921666198163&XID=O:MW600:dg_pa_ gglsrch&k_id=41748915-6ee9-b7e9-d2b2-0000120ae3da
2nd May 2012, 03:23 PM |#1976  
howtomen's Avatar
Senior Member
Flag Brea CA
Thanks Meter: 1,221
 
Donate to Me
More
Quote:
Originally Posted by Cybergeist

Does anyone know if the radio app is entirely dependent on internal hardware or would I be able to use something like the SE MW600 BT headset with it?

http://store.sony.com/webapp/wcs/sto...2-0000120ae3da

International hardware
2nd May 2012, 06:45 PM |#1977  
Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by Cybergeist

Does anyone know if the radio app is entirely dependent on internal hardware or would I be able to use something like the SE MW600 BT headset with it?

That device would not get the fm radio app working but since it has a built in fm radio, you could listen to radio stations on that bluetooth headset itself.
UltraBeast
2nd May 2012, 07:07 PM |#1978  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by howtomen

International hardware

I uninstalled radio and had call issues. I777 does not have hardware for it at all. Weird!

I will sort you out!
Last edited by UltraBeast; 2nd May 2012 at 07:12 PM.
2nd May 2012, 09:06 PM |#1979  
howtomen's Avatar
Senior Member
Flag Brea CA
Thanks Meter: 1,221
 
Donate to Me
More
Quote:
Originally Posted by UltraBeast

I uninstalled radio and had call issues. I777 does not have hardware for it at all. Weird!

I will sort you out!

well it shouldnt cause call issues clear cache and dalvik cache as wel as phone apk cache ans issues should go away.
UltraBeast
2nd May 2012, 10:25 PM |#1980  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by howtomen

well it shouldnt cause call issues clear cache and dalvik cache as wel as phone apk cache ans issues should go away.

Did all the logical stuff. Do not get me wrong... I'm not having an issue. I cut it out of the Rom along with gtalk and incorped astro into main system. I do appreciate that your helping-responding so thank you. I think im about ready to cook my first i777 Rom. I have 4 Roms I've been watching for months now. Coming from different handset and development team...so just watching and not talking.
Mystic.... Love your work!!!

We will sort you out!
Last edited by UltraBeast; 2nd May 2012 at 11:33 PM.
2nd May 2012, 11:38 PM |#1981  
Senior Member
Thanks Meter: 193
 
More
After several days of using this ROM, things are still great, but I did have one minor issue (fixed it though), but I cant blame it on the ROM itself.

People were having difficulty hearing me during calls. I tried everything I could to correct the issue (setCPU settings, reversing any mods I added, etc), but the problem persisted. People were saying that my voice randomly faded in and out, making it so that I would have to repeat myself every few words.
I ended up flashing the UCKH7 modem over Mystic's Pride and everyone I had talked who experienced the problem are now saying I am CRYSTAL clear.

So, like I said, it isnt Mystic's fault, but actually ATT. For me, EVERY ATT modem released after UCKH7, whether official (which I guess is only UCKK6 right now) or leaked, has given me problems with call clarity. I have no idea why, but this only proves to me that my earlier statement about ATT slowly, but steadily screwing up their firmware releases is true.

I only flashed the older modem about an hour ago, so I am REALLY hoping that it doesnt magically screw up Mystic's Pride. I was getting EXCELLENT battery life (running SmartassV2 governor and SIO I/O) and the system was SUPER smooth, so I am hoping that none of that changes. So far, I dont notice anything different though. *relief?*



EDIT: Oh, wait, there is actually one more minor issue I am having, so I was wondering if anyone knew what to do to fix it:

I am using the stock (Samsung?) Email app (icon looks like an envelope with a red wax "@" seal on it) to check my Yahoo mail. When first opening the app after powering on (when off)/restarting my phone, the entire system will crash when trying to view an email message. The inbox will refresh ok prior and no other issues prior to trying to read an email message.
The screen will stop responding as well as the haptic buttons. After several seconds (15 - 30), the system will come back to life, but the app will close and a message about how it "stopped responding" (or something along that line) will appear.
After this happens ONCE, I can reopen the app and everything works perfectly; it NEVER happens again until I turn off the phone or restart it.

Any ideas how to fix this or what is going on?
Also, what apk's under System/app are needed for the email app? I did remove some bloatware (well, moved them to a temporary folder to be safe; didnt actually delete). The first thing I need to check is that I didnt remove something needed by the email app.
Last edited by spexwood; 2nd May 2012 at 11:51 PM.

Read More
Post Reply Subscribe to Thread

Tags
ics att
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes