FORUMS

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more

OnePlus 2 Leaked, Actually Prettier Than Expected

The OnePlus 2 launch event is mere hours away, and we have been treated to clear, … more

[ROM]Mystic'sPrideICS(XWLPO)(07/26/2012) v21 XWLPO 4.0.4 (Pure Stock Samsung)

1,495 posts
Thanks Meter: 532
 
By MysticKing32, Senior Member on 23rd March 2012, 08:01 AM
Post Reply Subscribe to Thread Email Thread
23rd March 2012, 04:44 PM |#41  
Alucardis666's Avatar
Senior Member
Miramar
Thanks Meter: 231
 
More
Thanks so much for this.
 
 
23rd March 2012, 04:50 PM |#42  
mfreywald's Avatar
Senior Member
Thanks Meter: 24
 
More
I installed this morning and got the same touchwiz stopped error. I'm not sure when you updated the link so I will try again later.

Sent from my SGH-I777 using xda premium
23rd March 2012, 04:55 PM |#43  
LiLChris06's Avatar
Senior Member
Flag XDA
Thanks Meter: 1,282
 
More
Oops wrong thread. >.<
23rd March 2012, 04:57 PM |#44  
MysticKing32's Avatar
OP Senior Member
Thanks Meter: 532
 
More
Quote:
Originally Posted by mfreywald

I installed this morning and got the same touchwiz stopped error. I'm not sure when you updated the link so I will try again later.

Sent from my SGH-I777 using xda premium

I just updated it 20 minutes ago. Give it a go.
23rd March 2012, 04:58 PM |#45  
MysticKing32's Avatar
OP Senior Member
Thanks Meter: 532
 
More
Quote:
Originally Posted by LiLChris06

Oops wrong thread. >.<

Lol. I was wondering what you were talking about.
23rd March 2012, 05:05 PM |#46  
Kadin's Avatar
Senior Member
Flag California
Thanks Meter: 99
 
More
Quote:
Originally Posted by MysticKing32

Thanks guys is touchwiz working now?

Also I'm uploading the new version now and I included a second launcher just in case.

Sent from my GT-I9100 using Tapatalk

All working fine now. Thx again!

Sent from my Transformer TF101 using xda premium
23rd March 2012, 05:10 PM |#47  
Senior Member
Flag Brooklyn, NY
Thanks Meter: 7
 
More
never mind
Last edited by hussarfilms; 23rd March 2012 at 05:20 PM.
23rd March 2012, 05:12 PM |#48  
quarlow's Avatar
Senior Member
Flag Tooele, UT
Thanks Meter: 311
 
More
No lag here. No TW error, although I'm giving apex a go.

Love it so far. Thanks.

Sent from my Galaxy S II (i777)
23rd March 2012, 05:12 PM |#49  
DaUnderSheriff's Avatar
Senior Member
Flag Seattle
Thanks Meter: 51
 
More
What the heck, I'll give it a shot. Thanks!

Sent from my SGH-I777 using xda premium
23rd March 2012, 05:27 PM |#50  
c0ldburn3r's Avatar
Senior Member
Flag Wet Side of Washington
Thanks Meter: 329
 
More
Sorry wrong forum!
Last edited by c0ldburn3r; 23rd March 2012 at 05:30 PM.
23rd March 2012, 05:31 PM |#51  
MysticKing32's Avatar
OP Senior Member
Thanks Meter: 532
 
More
Quote:
Originally Posted by c0ldburn3r

Sorry wrong forum!

Very weird. Try installing a 2.3.6 hellraised Rom first. Like checkrom for example and then do it. Or as a matter of fact any 2.3.6 Rom should work. Don't know why your having this issue.

Sent from my GT-I9100 using Tapatalk
The Following User Says Thank You to MysticKing32 For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread

Tags
ics att
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes