Thread Closed

|i'm dead| |please close| |discontinued|

OP BiteBlaze

16th April 2012, 05:16 PM   |  #601  
minieod's Avatar
Senior Member
Flag Cambridge, MA
Thanks Meter: 366
 
1,452 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Quote:
Originally Posted by minieod

this has nothing to do with the rom, but im super frustrated right now

i downloaded 1.2 , put it onto my kindle from usb toggling in the os

then went to restart in order to flash, and now it is getting stuck at firefirefire (1.3) screen

it wont boot into the os, or into recovery...this has never happened before

long press will turn off and on, but thats it...

wtffff

i havent touched anything to do with fastboot in months - for some reason it appears i got stuck in 4002 mode.

adb wasnt even recognizing the fire.... i used kfu to finally just select 4000 mode, and even though it said no devices, it finally rebooted and im all good

phew
16th April 2012, 05:52 PM   |  #602  
chrisliphart's Avatar
Senior Member
Flag Atlanta, GA
Thanks Meter: 110
 
457 posts
Join Date:Joined: Apr 2010
More
Moved over the weekend and completely missed out on the beta of 1.2. Time to download/install/report back!
16th April 2012, 05:56 PM   |  #603  
Senior Member
Flag Pensacola
Thanks Meter: 12
 
103 posts
Join Date:Joined: Feb 2012
More
Cool
Quote:
Originally Posted by Tony84

Installed 1.2, but same problems while gaming: games like Blood & Glory start, works well for a little while, then suddenly the screen freezes, the kf is frozen and have to restart tablet with power button pressed.
For other games as Extreme Racing or Dark Legends, they starts as well and after few minutes same problem, screen freezes and the kf must be powered off, all frozen. Then when I restart those games are disappeared from the app drawer and app list, they are auto-uninstalled. Got the same problem on 1.1 and don't know if it's normal for everyone or is it just me ^^.
Btw the rom seems good, just the power off option doesn't work but think is still normal.
Starting Chrome beta says "not supported for your version of android. minimal version is 4.0".

I think the freezing has to do with no HW Acceleration.
16th April 2012, 06:02 PM   |  #604  
Tony84's Avatar
Senior Member
Flag Bex (Switzerland) But I'm Italian
Thanks Meter: 24
 
488 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by AustinFire

I think the freezing has to do with no HW Acceleration.

if it was for this reason those games dont' have to work anytime and I think they couldn't start also. and all games. but now only some games act like this and randomly
16th April 2012, 06:15 PM   |  #605  
uoY_redruM's Avatar
Senior Member
Flag Orlando, FL
Thanks Meter: 1,934
 
3,341 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by Tony84

if it was for this reason those games dont' have to work anytime and I think they couldn't start also. and all games. but now only some games act like this and randomly

Yeah, I'd been running the 3-19 version of the standard ICS rom since then and never had issues. I was playing Oregon Trail Settlers yesterday after I installed this and 3x it locked up and I had to hold power button to reboot. Never happened with the old rom.

Sent from my Nexus One using xda premium
16th April 2012, 06:25 PM   |  #606  
stocaprimo's Avatar
Senior Member
Flag Rome
Thanks Meter: 6
 
104 posts
Join Date:Joined: Jan 2008
More
I just flashed 1.2 and I'm experiencing some very strange issues like no wifi ( I can't turn it on ) and a sluggish interface. I'm rolling back to 1.1
16th April 2012, 06:34 PM   |  #607  
Senior Member
Thanks Meter: 265
 
779 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by stocaprimo

I just flashed 1.2 and I'm experiencing some very strange issues like no wifi ( I can't turn it on ) and a sluggish interface. I'm rolling back to 1.1

Did you do a clean install?

Sent from my Kindle Fire using Tapatalk 2 Beta-5
16th April 2012, 06:49 PM   |  #608  
Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Sep 2010
Just installed this rom and it is great so far. Awesome work OP.

When i look at the Time in state for the CPU, it mainly stays at 800mhz although my settings are: Min 300 Max 1200 Ondemand.

My CPU temperature sensor seems to be wonky. Attached photo.

Last edited by andlcool; 16th April 2012 at 06:54 PM.
16th April 2012, 06:58 PM   |  #609  
Senior Member
Thanks Meter: 19
 
129 posts
Join Date:Joined: Jun 2010
will not boot
i have installed rom i have wiped before and after install, it locks up at the boot screen. it will not go past the cm9 logo. i have restarted many times and im not sure of the issue. is there anything else i need to install, im using cwm and i have the latest fire fire fire.
16th April 2012, 08:05 PM   |  #610  
chrisliphart's Avatar
Senior Member
Flag Atlanta, GA
Thanks Meter: 110
 
457 posts
Join Date:Joined: Apr 2010
More
Everything is running perfectly smoothly for me on my end so far, not that I expected anything less. I do have one question, though: where do we get the flashable buttons from? I tried installing the stock pack from the site that was referenced, but it keeps aborting the installation of the zip in CWM.

Thread Closed Subscribe to Thread

Tags
cm9 reloaded, cool ics rom, ics kindle fire, kindle fire cm9, reloadedrom™
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Kindle Fire Android Development by ThreadRank