FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

Lumia 800 really loud?

27th March 2012, 05:08 PM |#1  
OP Member
Flag Edmonton, AB
Thanks Meter: 0
 
More
Just got a new Lumia 800 and updated it to the latest 12070 firmware and it's really loud. It was like it before, but it just seems like they way over power the speaker on this phone.

1/30 is loud enough that I can hear my music play from my phone a room away, when it seems like 1/30 should be barely audible unless it's fairly close to you. Am I taking crazy pills? Is any one else's phone like this?
 
 
27th March 2012, 07:45 PM |#2  
vnvman's Avatar
Senior Member
Flag Alba
Thanks Meter: 213
 
More
It's a known bug in the 12070 firmware, there's not much to do about it, except rolling back to the previous firmware...
27th March 2012, 08:04 PM |#3  
OP Member
Flag Edmonton, AB
Thanks Meter: 0
 
More
Quote:
Originally Posted by vnvman

It's a known bug in the 12070 firmware, there's not much to do about it, except rolling back to the previous firmware...

Interesting how I didn't find anything about this until after I already made the post....


Is there a guide on rolling back updates (preferably without wiping?)
27th March 2012, 08:18 PM |#4  
mikeycb's Avatar
Member
Flag Auckland
Thanks Meter: 0
 
More
I get this bug from time to time, sometimes with music and sometimes with games/apps, 1-5 is max volume, and 6-30 seems normal.

I usually just close what ever it is and open it again and it seems to be ok!

Annoying bug though!
27th March 2012, 08:30 PM |#5  
Senior Member
Thanks Meter: 114
 
Donate to Me
More
Quote:
Originally Posted by DigitalN.

Is there a guide on rolling back updates (preferably without wiping?)

Restore your backup Ofcourse, all data put on the phone after you updated will be lost.
27th March 2012, 09:52 PM |#6  
OP Member
Flag Edmonton, AB
Thanks Meter: 0
 
More
As with all things, hind sight is king.

Unfortunately I did not make a backup, am I pretty much screwed?
27th March 2012, 11:39 PM |#7  
Senior Member
Thanks Meter: 70
 
More
If you updated via Zune it should have created a backup. For the CAB-Sender and flashing variants: You could reflash an older Version however it could void your warranty.
28th March 2012, 04:25 PM |#8  
Senior Member
Thanks Meter: 5
 
More
I have this bug as well, but it only affects certain games and music for about 1 second after incoming calls. I hope the new firmware is coming soon... also, tethering?
28th March 2012, 04:31 PM |#9  
Senior Member
Thanks Meter: 114
 
Donate to Me
More
Quote:
Originally Posted by /rant/

I have this bug as well, but it only affects certain games and music for about 1 second after incoming calls. I hope the new firmware is coming soon... also, tethering?

Tethering comes with the Windows Phone 7.5 Refresh update (Tango).
29th March 2012, 06:16 PM |#10  
shakeyabooti's Avatar
Senior Member
Flag Gloucestershire
Thanks Meter: 448
 
Donate to Me
More
OMG just turn the sound down...is it realy a big problem lol
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes