Post Reply

[Q] CM9: No Data when using nightly?

OP srter

28th March 2012, 01:19 AM   |  #1  
OP Junior Member
Flag Atlanta, Ga
Thanks Meter: 0
 
9 posts
Join Date:Joined: May 2011
More
Is anyone having any data issues with the i777 CM9 nightly? If so I would like to know how to fix that
28th March 2012, 01:35 AM   |  #2  
Junior Member
Thanks Meter: 1
 
11 posts
Join Date:Joined: Dec 2009
reboot and check your apn
First check if your data is on then check your APN. Make sure you use correct apn and then reboot.
Last edited by rshak2; 28th March 2012 at 01:43 AM.
28th March 2012, 02:04 AM   |  #3  
Senior Recognized Developer
Flag Owego, NY
Thanks Meter: 24,459
 
13,337 posts
Join Date:Joined: Aug 2007
Donate to Me
More
I'm not on the nightly (I built locally) - but no problems with data here.
28th March 2012, 02:53 AM   |  #4  
OP Junior Member
Flag Atlanta, Ga
Thanks Meter: 0
 
9 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by rshak2

First check if your data is on then check your APN. Make sure you use correct apn and then reboot.

I got the data but its incredibly slow.
28th March 2012, 04:47 PM   |  #5  
Senior Recognized Developer
Flag Owego, NY
Thanks Meter: 24,459
 
13,337 posts
Join Date:Joined: Aug 2007
Donate to Me
More
The default APN is AT&T's wap.cingular APN - it can be very slow for people on HSPA+ ("4G") accounts.

See the General section, there's a thread on APN settings for our device.
The Following User Says Thank You to Entropy512 For This Useful Post: [ View ]
28th March 2012, 05:25 PM   |  #6  
rav4kar's Avatar
Senior Member
Flag Edison, NJ
Thanks Meter: 529
 
1,462 posts
Join Date:Joined: Oct 2011
More
never mind.
Last edited by rav4kar; 29th March 2012 at 01:27 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes