Post Reply

[ICS] [UPDATE] [OTA] IMM76 from IML77 (4.0.3 -> 4.0.4)

28th March 2012, 08:38 AM   |  #1  
solarnz's Avatar
OP Retired Recognized Developer
Flag Sydney
Thanks Meter: 2,117
 
678 posts
Join Date:Joined: May 2010
Donate to Me
More
OTA File here: http://goo-inside.me/devs/solarnz/ot...7.0d062b3b.zip

Flash using your normal recovery (stock / custom) on top of STOCK ICS 4.0.3

This is for wingray devices ONLY.
The Following 8 Users Say Thank You to solarnz For This Useful Post: [ View ]
28th March 2012, 08:44 AM   |  #2  
olafd72's Avatar
Senior Member
Flag Amersfoort
Thanks Meter: 12
 
170 posts
Join Date:Joined: Mar 2012
I just read the announcement here:
Quote:

After a mysterious “soak test” was opened up to a select few Motorola Xoom WiFi owners, we were left scratching our heads on what Motorola could have planned. Well, an email to Droid-Life this evening has detailed exactly what to expect from this test, as build number IMM76 begins its official rollout any day now. The Android 4.0.4 update is said to include quicker screen rotation (seriously, that’s a huge Android pet peeve of mine), new screen lock setting, camera improvements and the usual bug fixes.

Here’s the email currently being sent out:
-----
Android 4.04 (IMM76) Software Update for the Motorola XOOM™ WIFI users in the US
Introduction

We are pleased to announce a new software update for the Motorola XOOM™ WIFI in the US. This Android 4.04 (IMM76) software update by Motorola includes numerous enhancements. Upgrade today for peak performance.


Who Can Use This Release
ALL Motorola XOOM -- US WIFI users

After downloading and installing the software release, you will notice:

Enhancements:

Quicker screen rotation
A new setting to choose whether the power button immediately locks the device or not
Microsoft Exchange improvements with additional EAS policies
Better phone number recognition
Camera and image quality improvements
Improved stability
-----

I know it’s a little early to expect a broader rollout, but perhaps it’s already trickled down to a few Xoom users? Anyone out there getting prompted for anything yet?

I have to wait for Tiamat then
The Following User Says Thank You to olafd72 For This Useful Post: [ View ]
28th March 2012, 10:02 AM   |  #3  
Member
Thanks Meter: 7
 
51 posts
Join Date:Joined: May 2011
I cannot to update.
When I was trying to install it from the usb stick, it appeared the following message:

verifying current system...
assert failed: apply_patch_space(10408888)
E:Error in /tmp/sideload/package.zip
(status 7)
Installation aborted.

Can somebody help me? I'm a noob.

Regards.
Last edited by fvlserevere; 28th March 2012 at 10:03 AM. Reason: mistake
The Following User Says Thank You to fvlserevere For This Useful Post: [ View ]
28th March 2012, 12:53 PM   |  #4  
Senior Member
Flag New York
Thanks Meter: 130
 
579 posts
Join Date:Joined: Jul 2010
More
Im getting the same error as fvlserevere when attempting to update via usb.
Any suggestions?
28th March 2012, 12:54 PM   |  #5  
Member
Thanks Meter: 15
 
80 posts
Join Date:Joined: Feb 2005
And me, I am stock but rooted and running clockwork recovery, do i need to be completely out of the box stock
28th March 2012, 01:41 PM   |  #6  
Senior Member
Flag New York
Thanks Meter: 130
 
579 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by therealbroxy

And me, I am stock but rooted and running clockwork recovery, do i need to be completely out of the box stock

Yes you need to be stock rom and stock recovery for this to work
28th March 2012, 02:10 PM   |  #7  
Senior Member
Thanks Meter: 52
 
224 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by Warbuff

Yes you need to be stock rom and stock recovery for this to work

Where should the file be stored? And should it be named update.zip?

I'm no n00b when it comes to dealing with custom recoveries, but the stock one I've never really used.
28th March 2012, 02:23 PM   |  #8  
Paladin27's Avatar
Member
Thanks Meter: 3
 
51 posts
Join Date:Joined: Dec 2005
I'm getting the same error with a stock Wifi Xoom running IML77.
28th March 2012, 02:30 PM   |  #9  
Senior Member
Thanks Meter: 52
 
224 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by Paladin27

I'm getting the same error with a stock Wifi Xoom running IML77.

My error explains a bit more. Sounds like an issue with the asserts.

assert failed: getprop("ro.product.device") == "wingray" || getprop("ro.build.product") == "wingray"

And I definitely have a Wifi Xoom that's stock ICS, so I don't get why the asserts fail.

I got that message using a custom recovery for what it's worth.
28th March 2012, 03:06 PM   |  #10  
KidCuda's Avatar
Senior Member
Thanks Meter: 12
 
103 posts
Join Date:Joined: Nov 2010
More
Anyone have any progress? I'm going to try to do this during my lunch time.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes