Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[KERNEL][WIP] Underworld Sense Kernel v0.8 [Jul 16 2012][GINGERBREAD][SENSE]

OP ca1ne

18th April 2012, 04:57 AM   |  #291  
buckhunter's Avatar
Senior Member
Thanks Meter: 496
 
1,259 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by mecampo


do you need a sleep profile for this setup?

and do we really need to do vipermod?

You dont have to use vipermod unless you want to try to lower the voltages to get more battery life. Some phones dont like much undervolt so ymmv. Just make sure you have a nand of your stable setup before playing. I never use any profiles even when using ondemand and my phone sleeps fine. Profiles are just something else running in the bg imo.
The Following 2 Users Say Thank You to buckhunter For This Useful Post: [ View ]
18th April 2012, 06:04 AM   |  #292  
mecampo's Avatar
Senior Member
Flag Cypress, TX
Thanks Meter: 11
 
100 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by buckhunter

You dont have to use vipermod unless you want to try to lower the voltages to get more battery life. Some phones dont like much undervolt so ymmv. Just make sure you have a nand of your stable setup before playing. I never use any profiles even when using ondemand and my phone sleeps fine. Profiles are just something else running in the bg imo.


Thanks buck, i'll leave it as is for the moment and maybe try vipermod later if i still want to stretch battery life. Is there a downside of undervolting like lags?

Sent from my PC36100 using XDA
18th April 2012, 06:16 AM   |  #293  
Member
Thanks Meter: 30
 
74 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by Captain_Throwback

I actually stopped using BootManager because I thought that might be it, but I still had the issue using only MikG on my device. But I'm beginning to think there's just an issue with my touchscreen.

ROM: MikG v3.11 w/ICS Lite Theme | Kernel: Underworld v0.4 SBC

Same setup I run and I experience the same type of issue. It'll lock-up during some app operation as well. Had to pull the battery a few times. Haven't tried the stock kernel, though

Sent from my PC36100 using XDA
The Following User Says Thank You to stupidjerkheadface For This Useful Post: [ View ]
18th April 2012, 06:21 AM   |  #294  
Senior Member
Thanks Meter: 153
 
425 posts
Join Date:Joined: Mar 2008
More
Quote:
Originally Posted by ca1ne

Quick question, are you running this on the phone or in a boot manager slot... I have unresponsiveness when using boot manager especially when sense its in the slot.. Aosp seems more responsive.

In my experience with Boot Manager, it all depends on what SD card you have (not just class).

I had an 8g SanDisk class 4 and Sense & AOSP ROMs ran fine. I bought a PNY 16g class 10 and Sense ROMs would barely run (constantly freeze up), but AOSP were fine. I returned the PNY and got a 32g SanDisk class 4 and both run fine again.

Sent from my PC36100 using Tapatalk 2 Beta-6
18th April 2012, 06:23 AM   |  #295  
buckhunter's Avatar
Senior Member
Thanks Meter: 496
 
1,259 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by mecampo


Thanks buck, i'll leave it as is for the moment and maybe try vipermod later if i still want to stretch battery life. Is there a downside of undervolting like lags?

Sent from my PC36100 using XDA

You would get lag and likely reboots. But all phones seem to act different. I flashed insanemod with vipermod and have no issues but seems some are having problems without lowering voltages. Just play around with it and try it out for a day or two and see how it goes.
The Following User Says Thank You to buckhunter For This Useful Post: [ View ]
18th April 2012, 07:54 AM   |  #296  
mecampo's Avatar
Senior Member
Flag Cypress, TX
Thanks Meter: 11
 
100 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by buckhunter

You would get lag and likely reboots. But all phones seem to act different. I flashed insanemod with vipermod and have no issues but seems some are having problems without lowering voltages. Just play around with it and try it out for a day or two and see how it goes.

Will do, thanks again buck

Sent from my PC36100 using XDA
18th April 2012, 02:17 PM   |  #297  
Senior Member
Thanks Meter: 153
 
425 posts
Join Date:Joined: Mar 2008
More
@Captain_Throwback

Do you happen to be charging your phone when the screen stops responding. That's usually when I've seen that issue (I actually experienced it just now), I usually have to unplug my phone and turn the screen off/on for it to start working. I've seen this behavior on the stock kernel as well.

Sent from my PC36100 using Tapatalk 2 Beta-6
18th April 2012, 02:35 PM   |  #298  
nick1313's Avatar
Senior Member
Flag Columbia
Thanks Meter: 751
 
3,219 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by debarron

@Captain_Throwback

Do you happen to be charging your phone when the screen stops responding. That's usually when I've seen that issue (I actually experienced it just now), I usually have to unplug my phone and turn the screen off/on for it to start working. I've seen this behavior on the stock kernel as well.

Sent from my PC36100 using Tapatalk 2 Beta-6

I actually have had the same exact issue with this kernel on my phone that captain has. I've tried, oc, underclocking, different gonvernors, schedulers, etc. It happened on previous versions too, however the classic worked great for me, no lag at all on that one. I think my phone just doesn't like this one. I do know that I couldn't ever run the more aggressive nets kernels, I had the same outcome with that kernel that I have with this one.

The sbc worked great, trickle charged all night and stay at 100% like 2-3 hours after unplugging, battery dropped off at that but I think that has something to do with my setup. It's like that on no matter what kernel I use, I haven't full wiped in awhile.

BTW I'm on MikG 3.11 and my red inverted red theme I made.
The Following User Says Thank You to nick1313 For This Useful Post: [ View ]
18th April 2012, 03:52 PM   |  #299  
Senior Member
Thanks Meter: 153
 
425 posts
Join Date:Joined: Mar 2008
More
Quote:
Originally Posted by nick1313

I actually have had the same exact issue with this kernel on my phone that captain has. I've tried, oc, underclocking, different gonvernors, schedulers, etc. It happened on previous versions too, however the classic worked great for me, no lag at all on that one. I think my phone just doesn't like this one. I do know that I couldn't ever run the more aggressive nets kernels, I had the same outcome with that kernel that I have with this one.

The sbc worked great, trickle charged all night and stay at 100% like 2-3 hours after unplugging, battery dropped off at that but I think that has something to do with my setup. It's like that on no matter what kernel I use, I haven't full wiped in awhile.

BTW I'm on MikG 3.11 and my red inverted red theme I made.

I'm actually on Classic kernel 1.2 using MikG 3.11 completely stock. I had the exact same thing happen to me this morn, while it was still on the charger I tried to unlock and the ring bounced like I just did a tap. Un-plugged it from the charger and turned off the screen and it worked after that. Tried turning off the screen while still plugged in, but no go.

Sent from my PC36100 using Tapatalk 2 Beta-6
The Following User Says Thank You to debarron For This Useful Post: [ View ]
18th April 2012, 04:00 PM   |  #300  
ca1ne's Avatar
OP Retired Recognized Developer
Flag East Coast
Thanks Meter: 1,388
 
802 posts
Join Date:Joined: Apr 2011
Donate to Me
More
I get messed up touchscreen a lot while plugged in as well, doesn't matter the kernel, ROM,aosp/sense... Swype is almost unusable sometimes for me...

The Following 2 Users Say Thank You to ca1ne For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
evo, gingerbread, kernel, sbc, sense
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes