5,594,564 Members 32,693 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Purchased apps now gone after upgrade to cm9

Tip us?
 
aceofserenity
Old
(Last edited by aceofserenity; 30th March 2012 at 01:13 AM.) Reason: Moar info.
#1  
Member - OP
Thanks Meter 6
Posts: 71
Join Date: May 2011
Question [Q] Purchased apps now gone after upgrade to cm9

I just flashed my ROM to cm9 from cm7 and installed the google apps package.

When I log in open Android Play (same account), and go my My Apps, all my previously downloaded apps and purchases are there still there, but none of them say 'PURCHASED'. They now list the purchase price of the app. Essentially, it's not recognizing I purchased any of my apps.

Can anyone tell me why this is happening?

EDIT: If I go on my computer and visit https://play.google.com/store, My purchased library still exists and I am able to install it via send to phone.
So really, it's a matter of inconvenience.
 
e4e5nf3nc6
Old
#2  
Senior Member
Thanks Meter 30
Posts: 175
Join Date: Dec 2011
Location: Ravenna, OH
I read an Engadget article saying this is happening to a ton of people and Google is aware and working to rectify it.

Sent from my LG-P999 using xda premium
 
linelock
Old
#3  
Senior Member
Thanks Meter 186
Posts: 454
Join Date: Jan 2012
Location: Edmonton
Try going to manage apps and deleting app data for play store. That has worked for me in the past.

Sent from my LG-P999 using XDA
The Following User Says Thank You to linelock For This Useful Post: [ Click to Expand ]
 
Mulliganmonstar
Old
#4  
Mulliganmonstar's Avatar
Junior Member
Thanks Meter 3
Posts: 16
Join Date: Mar 2012
Location: Vista Ca
Yes Google is aware of this and best thing to do log out your gmail account clear data then reopen/sign back in. But if that doesn't help you'll have wait till Google updates

Sent from my SPH-D710 using xda premium
 
aceofserenity
Old
#5  
Member - OP
Thanks Meter 6
Posts: 71
Join Date: May 2011
It seems to have fixed itself. Maybe there was just some server delay recognizing my phone.
 
C0dy
Old
#6  
C0dy's Avatar
Senior Member
Thanks Meter 109
Posts: 892
Join Date: Jul 2009
Location: California
Quote:
Originally Posted by aceofserenity View Post
It seems to have fixed itself. Maybe there was just some server delay recognizing my phone.
It usually starts working again if you reboot.

Sent from my AOKP G2x
Tags
android play, cm9
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...