FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[ROM] Official Sony Xperia ICS Beta for PLAY - Feedback requested

98 posts
Thanks Meter: 611
 
By KalleD, Sony Mobile Developer on 29th March 2012, 08:47 PM
Post Reply Subscribe to Thread Email Thread
29th March 2012, 09:21 PM |#21  
Member
Flag Hameln
Thanks Meter: 23
 
More
Quote:
Originally Posted by pitsyapa

downloaded and installed works fine only problem wifi isnt working on mine

Please note that the Google Mobile Services (GMS) apps (for example Gmail, Google Maps and Face Unlock) and Wi-Fi™ are not included in the beta release due to that they are still waiting for the certification and type approval to be finalised.
 
 
29th March 2012, 09:22 PM |#22  
Member
Thanks Meter: 2
 
More
ye data is ok so far kinda it turns on and stuff also bluetooth fine and the xperia play launcher is der its pretty epic lolz
29th March 2012, 09:23 PM |#23  
Michealtbh's Avatar
Senior Member
Flag Belfast
Thanks Meter: 848
 
More
We should be able to hot boot a kernel with cwm and flash gapps to get google services and face unlock working

Adding persist.wifienabled=1 to build.prop should enable wifi
The Following 2 Users Say Thank You to Michealtbh For This Useful Post: [ View ]
29th March 2012, 09:24 PM |#24  
nickholtus's Avatar
Recognized Contributor
Flag Ulft
Thanks Meter: 2,436
 
Donate to Me
More
For wifi fix try to add

persist.wifienabled=1

In build.prop
The Following User Says Thank You to nickholtus For This Useful Post: [ View ]
29th March 2012, 09:25 PM |#25  
d_zen's Avatar
Senior Member
Flag Leeuwarden
Thanks Meter: 65
 
Donate to Me
More
The only problems I have come by are WiFi and and the search button is more useless then before, it doesnt bring up anything, but bluetooth seems to work fine and everything seems to be much less laggy then the beta rom port

EDIT: Search button does work normally after installing gapps
Last edited by d_zen; 29th March 2012 at 09:53 PM.
29th March 2012, 09:26 PM |#26  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by nickholtus

For wifi fix try to add

persist.wifienabled=1

In build.prop

how am i supposed to do that when i cant even turn it on to install everything since it deletes everything when you install it
29th March 2012, 09:30 PM |#27  
TheCraig's Avatar
Senior Member
Flag Helloooooooooooooo
Thanks Meter: 188
 
More
Quote:
Originally Posted by pitsyapa

how am i supposed to do that when i cant even turn it on to install everything since it deletes everything when you install it

Use ADB to install it?

As in Root Explorer.
29th March 2012, 09:30 PM |#28  
poo-tang's Avatar
Senior Member
Thanks Meter: 1,374
 
More
Quote:
Originally Posted by pitsyapa

how am i supposed to do that when i cant even turn it on to install everything since it deletes everything when you install it

Well dont flash it or backup your apps.
29th March 2012, 09:30 PM |#29  
Leraeniesh's Avatar
Senior Member
Flag Detroit
Thanks Meter: 972
 
Donate to Me
More
First boot:

Everything is working great!

Wifi wont turn on

Havent tried gamepad/touchpads yet, but I assume they should be working.



Cant recieve a CDMA signal (yet)
29th March 2012, 09:31 PM |#30  
d_zen's Avatar
Senior Member
Flag Leeuwarden
Thanks Meter: 65
 
Donate to Me
More
Where is the market?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes