Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[APPS][ICS] Compilation of default AOSP Apps *Now has Browser, MMS & Email*

OP edgex

7th April 2012, 11:02 PM   |  #41  
mossination's Avatar
Senior Member
Thanks Meter: 157
 
903 posts
Join Date:Joined: Feb 2011
More
I'm talking about the latest updated xda app and changing the default view from light to dark. Its themed just like ics pretty heavily...




Sent from my SAMSUNG-SGH-I727 using XDA
Last edited by mossination; 7th April 2012 at 11:08 PM.
8th April 2012, 12:20 AM   |  #42  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Mar 2008
I applied clockmdwork, tried fixing permission in recovery and aslo applied superuser; but still i can't copy apk to /system/app. System is throwing readonly message when i try to copy apks using astro.
8th April 2012, 04:27 AM   |  #43  
Senior Member
Thanks Meter: 21
 
281 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by mossination

I'm talking about the latest updated xda app and changing the default view from light to dark. Its themed just like ics pretty heavily...




Sent from my SAMSUNG-SGH-I727 using XDA

I don't have that. Maybe because my xda app came with the ROM. I tried to update it but it says it's up to date =/

Sent from my SAMSUNG-SGH-I727 using xda premium
8th April 2012, 09:11 PM   |  #44  
m4570d0n's Avatar
Recognized Contributor
Houston
Thanks Meter: 1,024
 
1,288 posts
Join Date:Joined: Nov 2011
Donate to Me
More
I installed the Beats audio zip in CWMR yesterday and when I tried to plug in a 3.5mm headphone jack to a small stereo, no music would play through the stereo. It worked fine on GB, and on the stock ICS leak. I tried all the different combinations of toggling the dock setting, switching between MusicFX and DSP, enabling and disabling DSP, etc. Nothing worked. Music plays from the handset just fine, but when I plug it in, it goes silent. Anyone else tried the Beats Audio zip?

Also, is there an easy way to remove it without reverting back to a nandroid backup? I can do that, I just really don't want to if I don't have to right now haha.


EDIT:
After making this post, I tried listening to music with headphones and it worked fine. I don't know if Android can recognize the difference between 3.5mm headphones and a cheap 3.5mm male-to-male cable to plug into a small dock/stereo, but it might have been just a crappy cable. I was at a friend's place so the stereo and cable are not mine to test again unless I go over there again. I also wiped everything and flashed Sky ICS today and have not tried to mess with Beats again yet.
Last edited by m4570d0n; 10th April 2012 at 04:56 AM.
8th April 2012, 10:29 PM   |  #45  
Senior Member
Thanks Meter: 12
 
137 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by m4570d0n

I installed the Beats audio zip in CWMR yesterday and when I tried to plug in a 3.5mm headphone jack to a small stereo, no music would play through the stereo. It worked fine on GB, and on the stock ICS leak. I tried all the different combinations of toggling the dock setting, switching between MusicFX and DSP, enabling and disabling DSP, etc. Nothing worked. Music plays from the handset just fine, but when I plug it in, it goes silent. Anyone else tried the Beats Audio zip?

Also, is there an easy way to remove it without reverting back to a nandroid backup? I can do that, I just really don't want to if I don't have to right now haha.


DSP and Beats Audio don't works for me neither... Too bad

Oh and I'm on AT&T note, didn't realised this was the skyrocket forum hehe
Last edited by mark1s; 8th April 2012 at 10:31 PM.
9th April 2012, 11:47 PM   |  #46  
wali01x's Avatar
Senior Member
Flag Brampton, Ontario
Thanks Meter: 1,071
 
1,154 posts
Join Date:Joined: Nov 2010
Donate to Me
More
just to give heads up to you guys.. i got aosp email working ..
9th April 2012, 11:56 PM   |  #47  
OP Senior Member
Flag San Francisco
Thanks Meter: 127
 
630 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by wali01x

just to give heads up to you guys.. i got aosp email working ..

Got steps on how too? If it's more than what is in OP?
10th April 2012, 12:00 AM   |  #48  
wali01x's Avatar
Senior Member
Flag Brampton, Ontario
Thanks Meter: 1,071
 
1,154 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by edgex

Got steps on how too? If it's more than what is in OP?

its aosp aosp email not samsung one. that email.apk and exchange won't work.. your exchange is wrong 1 ..
Last edited by wali01x; 10th April 2012 at 01:08 AM.
The Following User Says Thank You to wali01x For This Useful Post: [ View ]
10th April 2012, 05:15 AM   |  #49  
Account currently disabled
Flag Chicago, IL
Thanks Meter: 1,400
 
977 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by jnicks510

I don't have that. Maybe because my xda app came with the ROM. I tried to update it but it says it's up to date =/

Sent from my SAMSUNG-SGH-I727 using xda premium

Xda free version has that theme. The paid version is different. And yet to be updated.

Sent from my SAMSUNG-SGH-I727 using xda premium
11th April 2012, 07:33 PM   |  #50  
Senior Member
Thanks Meter: 21
 
281 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by armyveterangunner29

Xda free version has that theme. The paid version is different. And yet to be updated.

Sent from my SAMSUNG-SGH-I727 using xda premium

Yeah unfortunately. Patiently waiting though

Sent from my SAMSUNG-SGH-I727 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes