Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM][30th March][4.0.3] AOSP Ice Cream Sandwich - Beta 1

OP RockR172

1st April 2012, 01:34 PM   |  #81  
ivaren's Avatar
Senior Member
Thanks Meter: 46
 
114 posts
Join Date:Joined: Feb 2012
Looks really good RockR172! Waiting for the funny simcard fix, then i'll download
1st April 2012, 01:34 PM   |  #82  
Senior Member
Thanks Meter: 103
 
501 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by soham93

hey RockR..have you tried mike's fix for camera preview ??

oh - nice! seems he fixed it - hopefully he will help...
http://forum.xda-developers.com/show...&postcount=376
Last edited by rockvoid; 1st April 2012 at 01:40 PM.
1st April 2012, 04:38 PM   |  #83  
RockR172's Avatar
OP Senior Member
Thanks Meter: 1,518
 
1,388 posts
Join Date:Joined: Jun 2011
Little update:
ROM booted up with 4.0.4 sources and new libs, but H/W Acceleration seems buggy... it force closes the launcher, status bar lags while scrolling...
thats maybe because i used adfads sources which had fixed boot up...
now recompiling with my old sources... lets see how it goes...
Last edited by RockR172; 1st April 2012 at 04:40 PM.
The Following 8 Users Say Thank You to RockR172 For This Useful Post: [ View ]
1st April 2012, 05:02 PM   |  #84  
Member
Thanks Meter: 6
 
37 posts
Join Date:Joined: Mar 2012
@RockR

Good Luck
Some things fixxed ?

regards
xSyntaX
1st April 2012, 05:20 PM   |  #85  
aspee's Avatar
Recognized Contributor
Flag mumbai
Thanks Meter: 1,035
 
668 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by RockR172

Little update:
ROM booted up with 4.0.4 sources and new libs, but H/W Acceleration seems buggy... it force closes the launcher, status bar lags while scrolling...
thats maybe because i used adfads sources which had fixed boot up...
now recompiling with my old sources... lets see how it goes...

Lupohirp got same status bar problem while soap 2.3
So you are next lupohirp

Sent from my LG-P500 using xda premium
1st April 2012, 05:26 PM   |  #86  
Senior Member
Thanks Meter: 103
 
501 posts
Join Date:Joined: Feb 2011
what´s going on here? after a reboot my battery lost half of capacity...




EDIT: hmmm - now it reached normal level without charging :)
Attached Thumbnails
Click image for larger version

Name:	pic.png
Views:	852
Size:	39.8 KB
ID:	976906  
Last edited by rockvoid; 1st April 2012 at 05:44 PM.
1st April 2012, 05:37 PM   |  #87  
vlt96's Avatar
Senior Member
Thanks Meter: 898
 
3,462 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by rockvoid

what´s going on here? after a reboot my battery lost half of capacity...

Yea and now it is Growing up
1st April 2012, 05:41 PM   |  #88  
aspee's Avatar
Recognized Contributor
Flag mumbai
Thanks Meter: 1,035
 
668 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by vlt96

Yea and now it is Growing up

Rofl.
It happens.
Not rom problem change ur battery or charge phone only when battery is lower than 10%

Sent from my LG-P500 using xda premium
1st April 2012, 05:42 PM   |  #89  
sam811's Avatar
Member
Flag Guwahati
Thanks Meter: 27
 
85 posts
Join Date:Joined: Jan 2011
More
this looks like a common problem in Android 4.0.3 and i remember someone saying 4.0.4 should fix this too along with other small problems.
The Following User Says Thank You to sam811 For This Useful Post: [ View ]
1st April 2012, 05:46 PM   |  #90  
Senior Member
Thanks Meter: 103
 
501 posts
Join Date:Joined: Feb 2011
found another small bug:

genie-widget (gapps/news&weather) is FC when clicking on temperature for detailed weather info...

Thread Closed Subscribe to Thread

Tags
aosp, ics, p500, rockr172
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes