Thread Closed

[ROM/MOD][The Family] Melchizedek - AOSP ICS{4/23/2012}

OP rasroygbiv

2nd April 2012, 04:00 AM   |  #21  
Pick_A_Name's Avatar
Senior Member
Flag Dallas, TX
Thanks Meter: 785
 
848 posts
Join Date:Joined: May 2011
More
I just tried it as well. No problem.

Absolution 3.7 /Redemption A4.0/ Melchizedek Alpha 1.5.1
The Following 2 Users Say Thank You to Pick_A_Name For This Useful Post: [ View ]
2nd April 2012, 05:00 AM   |  #22  
killersloth's Avatar
Recognized Developer
Flag Cocoa Beach
Thanks Meter: 3,276
 
3,036 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Games don't fc?!
<3
I read about this in twisted's thread but was sceptical.
The Following 2 Users Say Thank You to killersloth For This Useful Post: [ View ]
2nd April 2012, 05:09 AM   |  #23  
tweaked's Avatar
Senior Member
Flag Your Moms house
Thanks Meter: 639
 
1,139 posts
Join Date:Joined: Sep 2008
More
This and game of thrones today?

You beeches are my favorite.
The Following 2 Users Say Thank You to tweaked For This Useful Post: [ View ]
2nd April 2012, 05:44 AM   |  #24  
toxicpaulution's Avatar
Senior Member
Flag Lykens
Thanks Meter: 371
 
1,832 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Still no luck can anyone post it please? I restarted my phone and everything and nothing seems to work :/

EDIT: deleted some apps on my phone and now itz downloading will report tomorrow how it is

Sent from my Inspire 4G using xda premium
Last edited by toxicpaulution; 2nd April 2012 at 06:01 AM.
2nd April 2012, 06:09 AM   |  #25  
Tx Redneck's Avatar
Senior Member
Thanks Meter: 679
 
1,422 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by toxicpaulution

Still no luck can anyone post it please? I restarted my phone and everything and nothing seems to work :/

EDIT: deleted some apps on my phone and now itz downloading will report tomorrow how it is

Sent from my Inspire 4G using xda premium

Should anyone else have problems dling V1.51, here's a link. Keep in mind, as soon as a newer build is posted, I'm taking it back down.

http://www.4shared.com/zip/UMEdpSnW/...151_Alpha.html
Last edited by Tx Redneck; 2nd April 2012 at 06:13 AM.
The Following 7 Users Say Thank You to Tx Redneck For This Useful Post: [ View ]
2nd April 2012, 01:50 PM   |  #26  
Senior Member
Flag Bradenton, FL
Thanks Meter: 235
 
526 posts
Join Date:Joined: Mar 2011
More
As usual, The Collective nails it. Melchizedek is the effing BOMB!
The Following 3 Users Say Thank You to gtalum For This Useful Post: [ View ]
2nd April 2012, 03:02 PM   |  #27  
dman3285's Avatar
Recognized Developer
Flag Rome, Ga.
Thanks Meter: 8,094
 
5,963 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Think ill try this out myself...
The Following 2 Users Say Thank You to dman3285 For This Useful Post: [ View ]
2nd April 2012, 04:05 PM   |  #28  
Reinaldo33897's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 510
 
1,174 posts
Join Date:Joined: Jul 2011
More
All I can say is BADASS!!!!!!!! ROM
The Following 3 Users Say Thank You to Reinaldo33897 For This Useful Post: [ View ]
3rd April 2012, 03:54 AM   |  #29  
Senior Member
Flag Green Bay
Thanks Meter: 47
 
245 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Google Play FC's
I installed Melchizedek after doing: Wipe Data/Factory Reset, Wipe Cache and Wipe Dalvik. No mods at all, just as it installs from the zip. As soon as the Market updates to GooglePlay it starts force closing. Even if I don't have it running, I get pop-ups saying Google Play has quit responding, about every 30-60 seconds.

I've cleared data in every Google app and process and Fixed Permissions, wiped again and re-installed, but it still happens. Done 3 clean installs now, happens after every one.

Ideas?
3rd April 2012, 04:00 AM   |  #30  
zelendel's Avatar
Moderator Committee - The Dark Knight
Flag Watching from the Shadows
Thanks Meter: 11,227
 
14,656 posts
Join Date:Joined: Aug 2008
Donate to Me
More
Quote:
Originally Posted by gbeardmore

I installed Melchizedek after doing: Wipe Data/Factory Reset, Wipe Cache and Wipe Dalvik. No mods at all, just as it installs from the zip. As soon as the Market updates to GooglePlay it starts force closing. Even if I don't have it running, I get pop-ups saying Google Play has quit responding, about every 30-60 seconds.

I've cleared data in every Google app and process and Fixed Permissions, wiped again and re-installed, but it still happens. Done 3 clean installs now, happens after every one.

Ideas?

Do a full wipe and then reflash. This means formatting all partitions except for SD card and then delevic. Just wiping delvic alone is not enough

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes