FORUMS

Top Forum Discussions

[Q] LGNPST can't find Skin.dll

102 posts
Thanks Meter: 11
 
By wheelern, Senior Member on 2nd April 2012, 05:23 PM
Post Reply Subscribe to Thread Email Thread
Installed LGNPST. Everything went smoothly during download and installation. However, when I go to run LGNPST_CT, an error pops up saying "Failed to load the Skin.dll," and the program doesn't start up. Not sure what to do here...any advice?
 
 
2nd April 2012, 10:33 PM |#2  
jackpot08's Avatar
Senior Member
Thanks Meter: 115
 
More
Try re installing. What are you running on your computer?

Sent from my ADR6425LVW using Tapatalk 2 Beta-5
2nd April 2012, 11:46 PM |#3  
sleepycarl5150's Avatar
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by wheelern

Installed LGNPST. Everything went smoothly during download and installation. However, when I go to run LGNPST_CT, an error pops up saying "Failed to load the Skin.dll," and the program doesn't start up. Not sure what to do here...any advice?

I had the same issue. The way I resolved it was by uninstalling the program, copying the zip to my C drive and unzip them there. Then reinstall and everything was smooth sailing.
3rd April 2012, 02:51 PM |#4  
Beamer9408's Avatar
Senior Member
Thanks Meter: 172
 
More
Quote:
Originally Posted by wheelern

Installed LGNPST. Everything went smoothly during download and installation. However, when I go to run LGNPST_CT, an error pops up saying "Failed to load the Skin.dll," and the program doesn't start up. Not sure what to do here...any advice?

You didn't extract the zip extract it and reinstall.

Sent from my Galaxy Nexus using xda premium
4th April 2012, 07:49 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by wheelern

Installed LGNPST. Everything went smoothly during download and installation. However, when I go to run LGNPST_CT, an error pops up saying "Failed to load the Skin.dll," and the program doesn't start up. Not sure what to do here...any advice?

I had the same problem. A quick windows search showed me this: When you installed the various components, the installers will have created a C:\LG Electronics\LGNPST directory. The Skin.dll in that directory is the same one that LGNPST_CT.exe is looking for. Just click and drag (or copy and paste, or use the copy command in cmd if that's what you're into) to put it in the directory you are running from. That's what fixed it for me!
7th April 2012, 02:10 PM |#6  
HighLimit's Avatar
Senior Member
Flag Huntsville AL
Thanks Meter: 41
 
Donate to Me
More
Thats it thank you, I ran this a long time ago during first gingerbread update and couldn't for the life of me figure out why it wasnt working now, but that did it.

Back to Broken out 1.1 hopefully.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes