5,604,219 Members 49,593 Now Online
XDA Developers Android and Mobile Development Forum

[KERNEL][NEW][4/03] XENON Kernel v1.1 [1.5ghz][Voltage Scaling][ath6kl][Partitions]

Tip us?
 
menting
Old
#21  
Senior Member
Thanks Meter 31
Posts: 248
Join Date: Apr 2011
I've read in multiple places that the ath6kl driver will incur additional battery drain as opposed to the regular one included in CM9, is that still true?

thanks.
 
SUTHRNFRIED
Old
#22  
SUTHRNFRIED's Avatar
Senior Member
Thanks Meter 64
Posts: 390
Join Date: Jun 2010
Quote:
Originally Posted by rohan32 View Post
Yeah try out 1.1
I was getting SODs on 1.0 and the SODs were everywhere. 1.1 fixed this for me.
So far so good on sleep wake issue.
 
sprice26
Old
#23  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Feb 2009
Quote:
Originally Posted by rohan32 View Post
Your /boot partition is too full
What other kernels do you have installed?
I've only so far installed Cyanogenmod 9 Nightly Release and then the XENON Kernel. Nothing else.
 
rohan32
Old
#24  
rohan32's Avatar
Forum Moderator / Recognized Developer - OP
Thanks Meter 5022
Posts: 1,986
Join Date: Nov 2011
Location: New Jersey

 
DONATE TO ME
Quote:
Originally Posted by sprice26 View Post
I've only so far installed Cyanogenmod 9 Nightly Release and then the XENON Kernel. Nothing else.
Try flashing it again, I guess.
 
puch0021
Old
#25  
puch0021's Avatar
Senior Member
Thanks Meter 28
Posts: 151
Join Date: Nov 2011
Location: Minneapolis
Quote:
Originally Posted by SUTHRNFRIED View Post
Not really any out of the ordinary battery drain with new kernel vs stock. I has noticed using a screen off profile and setting it to power save with 384 or 432 values that the TP has issues waking back up. So I just use interactive at 384 min and that works just fine.

Edit: I have no screen off profiles enabled. Interactive is set as main.
Are you using set CPU? I can't decide if its the minimum setting @ 192 OR SETCPU causing the sleep of death.

Which do you feel is causing the problem? Could it be both?


Sent from my SGH-T989 using XDA
Device: Galaxy S2 Epic 4g Touch
 
Firik
Old
#26  
Junior Member
Thanks Meter 2
Posts: 27
Join Date: May 2010
Location: Texas
Great kernel rohan32!!! I flashed this kernel and set my CPU governor to ONDEMAND and my SOD issues are no more. Thank you!!
Samsung Galaxy S III [AT&T] LoserRom 1.8
The Following User Says Thank You to Firik For This Useful Post: [ Click to Expand ]
 
SUTHRNFRIED
Old
#27  
SUTHRNFRIED's Avatar
Senior Member
Thanks Meter 64
Posts: 390
Join Date: Jun 2010
Quote:
Originally Posted by puch0021 View Post
Are you using set CPU? I can't decide if its the minimum setting @ 192 OR SETCPU causing the sleep of death.

Which do you feel is causing the problem? Could it be both?


Sent from my SGH-T989 using XDA
I am using set CPU and now running version 1.1 with min at 384 on performance and screen off profile at 594/384 on conservative. No sod issues here. Its running like a champ.
 
rohan32
Old
#28  
rohan32's Avatar
Forum Moderator / Recognized Developer - OP
Thanks Meter 5022
Posts: 1,986
Join Date: Nov 2011
Location: New Jersey

 
DONATE TO ME
IF YOU ARE HAVING SOD ISSUES try setting your CPU Governor to "ondemand"
 
menting
Old
#29  
Senior Member
Thanks Meter 31
Posts: 248
Join Date: Apr 2011
Quote:
Originally Posted by SUTHRNFRIED View Post
I am using set CPU and now running version 1.1 with min at 384 on performance and screen off profile at 594/384 on conservative. No sod issues here. Its running like a champ.
doesn't setting it to performance make it run at the max speed you specify always?
 
puch0021
Old
#30  
puch0021's Avatar
Senior Member
Thanks Meter 28
Posts: 151
Join Date: Nov 2011
Location: Minneapolis
I had mine at 1.5ghz 192 on demand. I also had a screen off profile for 1ghz 192 conservative.

I'll try with a higher Max and see if that fixes things for me

Sent from my SPH-D710 using XDA
Device: Galaxy S2 Epic 4g Touch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes