Post Reply

***Easiest Method for Keeping Root Thru the ZV8 Update***

OP mtmichaelson

13th April 2012, 05:30 PM   |  #61  
Junior Member
Thanks Meter: 1
 
25 posts
Join Date:Joined: Jan 2012
need help please
I'm completely stuck on what to do now i updated zip from zv7 to zv8 lost keyboard until i figured out how to get lg keyboard lost all sound even with eri unchecked and didnt have cwm and couldnt get the bat file to find "specified path" tried flashing cwm through rom manager with esteem said successful so i rebooted and now im stuck in lg boot screen have tried battery pulls and a factory reset twice. what should i do any advice or instructions would be greatly appreciated
13th April 2012, 10:03 PM   |  #62  
mursepaolo's Avatar
Senior Member
California
Thanks Meter: 24
 
501 posts
Join Date:Joined: Sep 2009
More
Quote:
Originally Posted by rocknrolla818

I'm completely stuck on what to do now i updated zip from zv7 to zv8 lost keyboard until i figured out how to get lg keyboard lost all sound even with eri unchecked and didnt have cwm and couldnt get the bat file to find "specified path" tried flashing cwm through rom manager with esteem said successful so i rebooted and now im stuck in lg boot screen have tried battery pulls and a factory reset twice. what should i do any advice or instructions would be greatly appreciated

Rename local.prop file in /data to local.prop.bak to get sound back. As far as flashing cwm, I'm on the same boat except my phone won't hold a good usb connection to the pc long enough to flash the bat file. Says the same thing. Unable to find specified path.

Sent from my LG Revolution using Tapatalk 2
14th April 2012, 06:37 PM   |  #63  
Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Mar 2012
More
Thumbs up
Worked perfectly thank you. The only bump I had along the way is I keep forgetting to disable my virus software before I download the cwm zip.
24th April 2012, 08:19 AM   |  #64  
Junior Member
Thanks Meter: 2
 
18 posts
Join Date:Joined: Nov 2011
Donate to Me
More
I am currently on ZV8, rooted and am having trouble getting CWM. I am in USB debugging mode and internet connection and when I run the .bat file and choose option 1 (CWM Recovery for ZV8) I get * daemon not running. starting it now * * daemon started successfully * and then it does absolutely nothing. I've let it sit for a while and still see no response. Any help is appreciated!

EDIT: I had to install the TL Bootstrap on my computer and then I at least got a response after * daemon started successfully *. Except now it says the following message before restarting the phone without CWM installed.

Device found
Mounting Device
remount failed: Operation not permitted
Pushing Recovery
8757 KB/s (5345280 bytes in 0.596s)
Installing CWM Recovery
/dev/block/mmcblk0p14: cannot open for write: Permission denied
Remove Trash
rm failed for /system/etc/install-recovery.sh, Read-only file system
rm failed for /system/recovery-from-boot.p, Read-only file system
rm failed for /data/local.prop, No such file or directory
CWM Recovery!!!
Press any key to continue . . .
Last edited by Cheasy123; 24th April 2012 at 08:49 AM.
24th April 2012, 02:14 PM   |  #65  
Senior Member
Fayetteville, NC
Thanks Meter: 151
 
418 posts
Join Date:Joined: Dec 2010
More
Sounds like you don't have root. Even if you have superuser.apk, the binaries might be messed up somehow. I would start over from v7 and try again.

--My REVO is Broken, tweaked, SC'd, and TB'd. Just awesome!
24th April 2012, 03:23 PM   |  #66  
motodroidfreak's Avatar
Senior Member
Flag DHS, CA.
Thanks Meter: 80
 
244 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by rocknrolla818

tried flashing cwm through rom manager with esteem said successful so i rebooted and now im stuck in lg boot screen

N00B Never flas a recovery for another device!!!
Idk how to get the REVO recovery back on since ur stuck at lg logo

Sent from my VS910 4G using xda premium
24th April 2012, 04:11 PM   |  #67  
Member
Thanks Meter: 18
 
95 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by Cheasy123

I am currently on ZV8, rooted and am having trouble getting CWM. I am in USB debugging mode and internet connection and when I run the .bat file and choose option 1 (CWM Recovery for ZV8) I get * daemon not running. starting it now * * daemon started successfully * and then it does absolutely nothing. I've let it sit for a while and still see no response. Any help is appreciated!

EDIT: I had to install the TL Bootstrap on my computer and then I at least got a response after * daemon started successfully *. Except now it says the following message before restarting the phone without CWM installed.

Device found
Mounting Device
remount failed: Operation not permitted
Pushing Recovery
8757 KB/s (5345280 bytes in 0.596s)
Installing CWM Recovery
/dev/block/mmcblk0p14: cannot open for write: Permission denied
Remove Trash
rm failed for /system/etc/install-recovery.sh, Read-only file system
rm failed for /system/recovery-from-boot.p, Read-only file system
rm failed for /data/local.prop, No such file or directory
CWM Recovery!!!
Press any key to continue . . .


Same issues I had. All the apps I use got SU permissions fine but nothing worked getting CWM on. The instruction in this thread worked perfectly:

http://forum.xda-developers.com/show....php?t=1594885
The Following 2 Users Say Thank You to jrf28 For This Useful Post: [ View ]
24th April 2012, 05:55 PM   |  #68  
Junior Member
Thanks Meter: 2
 
18 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Quote:
Originally Posted by jrf28

The instruction in this thread worked perfectly:

http://forum.xda-developers.com/show....php?t=1594885

Thanks a bunch! I followed the OP there and it solved my problem.
26th April 2012, 05:24 AM   |  #69  
Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Mar 2008
Am I missing something here? I have been trying all night to get CWM on my phone after the software upgrade and this is all I get...


I have my phone on internet connection, with USB debugging enabled. I have the LG drivers installed on my pc.

I have tried the batch file, I have tried the terminal emulator, I have tried opening the shell from my pc.

I don't know much about all of this, but I can follow directions (or so I thought) but I cannot get CWM back! I need to get broken out! This LG stock software sucks balls!

Please help!
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	134
Size:	48.7 KB
ID:	1025312  
26th April 2012, 02:44 PM   |  #70  
mtmichaelson's Avatar
OP Senior Member
Flag Mt. Juliet, TN
Thanks Meter: 1,119
 
1,150 posts
Join Date:Joined: Apr 2009
Donate to Me
More
Quote:
Originally Posted by Landocommando12

Am I missing something here? I have been trying all night to get CWM on my phone after the software upgrade and this is all I get...


I have my phone on internet connection, with USB debugging enabled. I have the LG drivers installed on my pc.

I have tried the batch file, I have tried the terminal emulator, I have tried opening the shell from my pc.

I don't know much about all of this, but I can follow directions (or so I thought) but I cannot get CWM back! I need to get broken out! This LG stock software sucks balls!

Please help!

Have you tried running the reboot recovery option to see if it is there?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes