FORUMS

Analysis & Opinion

Top Forum Discussions

New LEO Advanced for WP7 v2.6.57.0 (14 languages)

677 posts
Thanks Meter: 1,764
 
Post Reply Subscribe to Thread Email Thread
14th April 2012, 09:03 AM |#51  
Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by UomoNero

with 1.0.4 same behavior as before, app run and close after a moment, in Ansar tango v1 rom.
I hope can be fixed, seem a really good app.

You must perform the registry patch.

@pdaimatejam: MarketPlace for new device doesn't work, even if I want to change to Nokia Lumia, the registry are still having the HTC values.
 
 
14th April 2012, 10:37 AM |#52  
jackrabbit72380's Avatar
Senior Member
Flag Trenton
Thanks Meter: 442
 
Donate to Me
More
Lightbulb
can you post link to sorce code for themes page as i would like to inprove please!
14th April 2012, 01:26 PM |#53  
Senior Member
Flag Bucharest
Thanks Meter: 23
 
More
Please help
Hi, I Changed by mistake the touch driver in v 1.0.3 and the phone is booting to windows but... the touch doesn't work anymore, so I cannot start the Leo advance application in order to start it to switch the driver. Is it any method to do that without hard reset? As I use magldr with both Wp7 and Android, by hard reset I will loose both OS. Any idea is high appreciated!
Thanks!
14th April 2012, 02:37 PM |#54  
pathaniya's Avatar
Senior Member
Thanks Meter: 70
 
More
Is this incorporated/preinstalled into your roms, Mr. Pdaimatejam?
14th April 2012, 06:53 PM |#55  
Senior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by pdaimatejam

important note
Error fields
now make the following Regedit
Leo Advanced Run
Give me the information
[HKEY_CURRENT_USER\Software\Microsoft\Start]
"GroupingThreshold"=dword:0

Hello,

Installation and new value of register….but the application still does not function, launches out and is closed again at once.


….this does not prevent that your Rom 7.9 is excellent.
The Following User Says Thank You to dani07 For This Useful Post: [ View ]
14th April 2012, 07:39 PM |#56  
Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by dani07

Hello,

Installation and new value of register….but the application still does not function, launches out and is closed again at once.


….this does not prevent that your Rom 7.9 is excellent.

I guess you had it wrong, you should doublecheck your registry changes. Because for me the registry change prevent the crash and I use rom 2 v7.9 in french. However the Marketplace for new device doesn't work.
14th April 2012, 09:03 PM |#57  
Senior Member
Thanks Meter: 89
 
More
Quote:
Originally Posted by pathaniya

Is this incorporated/preinstalled into your roms, Mr. Pdaimatejam?


An older version of LEO Advanced is built into the ROM. If you want to use this new version just uninstall old version and install new.
14th April 2012, 09:50 PM |#58  
Senior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by makuu

I guess you had it wrong, you should doublecheck your registry changes. Because for me the registry change prevent the crash and I use rom 2 v7.9 in french. However the Marketplace for new device doesn't work.

I will check…
You applied the modification of the register before or after the installation of the version 1.04?
14th April 2012, 10:41 PM |#59  
Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by dani07

I will check…
You applied the modification of the register before or after the installation of the version 1.04?

I was lazy to reinstall, so I did it after.
14th April 2012, 10:51 PM |#60  
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by makuu

You must perform the registry patch.

@pdaimatejam: MarketPlace for new device doesn't work, even if I want to change to Nokia Lumia, the registry are still having the HTC values.

My registry already have this entry. This app close after a moment. Doubble checked for security.
15th April 2012, 09:13 AM |#61  
Senior Member
Thanks Meter: 89
 
More
Quote:
Originally Posted by makuu

I was lazy to reinstall, so I did it after.

Quote:
Originally Posted by UomoNero

My registry already have this entry. This app close after a moment. Doubble checked for security.

You need to revert back to the 2.0.0 driver (if changed) in the tool which was the default built into the ROM. The only way to revert back I've found is to reflash the ROM.

Install v1.0.4 of the tool. Make the registry change after installation by Exiting Registry Editor to save changes. Reboot. Now you can change the driver version if you want in LeoAdvanced 1.0.4. Reboot.

Making the registry change without going back to the initial ROM state (v2.0.0 of the touch driver) doesn't work from my many tries. So if you've changed the driver to anything other than 2.0.0 you'll need to reflash the ROM in order use LeoAdvanced 1.0.4.
Last edited by hjhjhj; 15th April 2012 at 09:17 AM.
The Following User Says Thank You to hjhjhj For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread

Tags
xap
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes