Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[DISCONTINUED] imilka's CyanogenMod 9 v03 [IMM76D/4.0.4]

OP imilka

17th April 2012, 04:11 PM   |  #1581  
Senior Member
Flag France
Thanks Meter: 87
 
482 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by Quak

Yesterday I flash version 2 deep cleaning procedure at the first charging all the Night when I wake upi can see the 5 battery icons and the phone seems TO be off

Had that after I flashed v2 over v1

Only way I got rid of it = do the whole thing again (GB/root/CF-REPACK/CM9v2/gapps)

Was a pain but got it back working properly

Hope you find a better solution, that one was the only one I found ...
17th April 2012, 04:16 PM   |  #1582  
Senior Member
Thanks Meter: 78
 
287 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by siamchen

Just find this from other thread. Maybe helpful for people trying to use Tablet with other density:

In your build.prop file, change

ro.build.characteristics=default

To tablet or phone.

I didn't try it on my own note, so you can do that on your own risk.


Sent from my GT-N7000 using Tapatalk 2

Doesn't work for me unfortunately.
17th April 2012, 04:41 PM   |  #1583  
matius44's Avatar
Senior Member
Sunderland
Thanks Meter: 1,082
 
1,801 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by farzad.u235

is this rom better or ics stunner beta 5 ?

please help me ...

First, don't post in more than one thread, that's called spamming..

Second, it's personal preference, flash and see yourself, no one is gonna answer such question
17th April 2012, 04:46 PM   |  #1584  
Senior Member
Thanks Meter: 99
 
399 posts
Join Date:Joined: Nov 2010
Can someone test signing in facebook in syncmypix? In v1 I did not have any problem.

Edit: Nvm, it's an app problem
Sent from my GT-N7000
Last edited by benthian89; 17th April 2012 at 04:53 PM.
17th April 2012, 04:46 PM   |  #1585  
Quak's Avatar
Senior Member
Thanks Meter: 6
 
198 posts
Join Date:Joined: Mar 2006
More
Quote:
Originally Posted by dawabz94

Had that after I flashed v2 over v1

Only way I got rid of it = do the whole thing again (GB/root/CF-REPACK/CM9v2/gapps)

Was a pain but got it back working properly

Hope you find a better solution, that one was the only one I found ...

I'm coming from ics Stunner beta 5 but before the installation of CM9V2 I perform this procedure (GB/root/CF-REPACK/CM9v2/gapps) but at the first charging during the night my phone switch Off
17th April 2012, 05:00 PM   |  #1586  
matius44's Avatar
Senior Member
Sunderland
Thanks Meter: 1,082
 
1,801 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by NoRmAlY_CrAzY

Tried the .zip but the whole system FC's upon boot and restarts again and again.But I can see the keys for a fraction of a second.
Anyway,thanks for the effort.

But ...

Quote:
Originally Posted by big

Thanks, just flash and OK

17th April 2012, 05:10 PM   |  #1587  
Senior Member
Flag France
Thanks Meter: 87
 
482 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by afilopou

Try to go with rootexplorer to /system/usr/idc and find the sec_epen.idc .Hold down the file and when options pop up select the Open in Text editor.find the line
touch.deviceType = touchScreen
And replace it with

touch.deviceType = default

Reboot and check if it works


Sent from my GT-N7000 using Tapatalk

Hi,

thank you for this tip

-- Edit --

By the way, I use a BT mouse and the pointer is really dark , thus hardly visible

Is there a way to change the mouse pointer image/chape/color ?

found some usefull information here on moto xoom forum, will give it a shot and report back

Thanks !

-- ReEdit --

POC works, only have to find a nice pointer now :D

it's a nice one

---------- Post added at 05:10 PM ---------- Previous post was at 05:07 PM ----------

Quote:
Originally Posted by Quak

I'm coming from ics Stunner beta 5 but before the installation of CM9V2 I perform this procedure (GB/root/CF-REPACK/CM9v2/gapps) but at the first charging during the night my phone switch Off

Hi,

this is strange ...

just to be sure ...

did you wipe averything (factory/cache/dalvik) before applying v2 and gapps ?

should have worked that way

I hope some other guys over can bring you more I could ... :(
Last edited by dawabz94; 17th April 2012 at 06:21 PM.
17th April 2012, 05:15 PM   |  #1588  
ngocdao's Avatar
Senior Member
Flag Honolulu, HI
Thanks Meter: 84
 
822 posts
Join Date:Joined: Sep 2011
More
Ugh... imilka... i'm so disgusted.........





....by the awesomness of this rom.

i know i mentioned it before but ugh... so disgusted with this filthy awesomeness that i needed to mention it again.

btw everyone, download haxsync works sooo good
The Following User Says Thank You to ngocdao For This Useful Post: [ View ]
17th April 2012, 05:23 PM   |  #1589  
Senior Member
Thanks Meter: 9
 
222 posts
Join Date:Joined: May 2006
I use CM9 V2, with LP6 modem, signal is good but the calling voice of opposite side is not very clear and loud enough

Dont know if it related to ROM or modem
17th April 2012, 05:30 PM   |  #1590  
ngocdao's Avatar
Senior Member
Flag Honolulu, HI
Thanks Meter: 84
 
822 posts
Join Date:Joined: Sep 2011
More
you flashed lp6?

Thread Closed Subscribe to Thread

Tags
cyanogenmod 9, endorsed by chasmodo, ics cm9 note
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes