FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[NIGHTLY][ROM][4.0.4][IMM76I] CyanogenMod 9 for Samsung Galaxy S

3,719 posts
Thanks Meter: 20,169
 
Post Reply Subscribe to Thread Email Thread
18th April 2012, 09:44 AM |#641  
elitevet's Avatar
Senior Member
Flag Tel Aviv
Thanks Meter: 363
 
More
Quote:
Originally Posted by Portab2fred

http://review.cyanogenmod.com/#/c/14553/ <-- led notification do the same as bln.

But its okay... just a mistake of vocabulary.

Sent from my GT-I9000 using XDA

Do something similar in quite a different way, while being completely incompatible one with another control-wise. It's like saying iOS and Android have only semantic differences, mate. You sow confusion, you'll rip it double.

Sent from my GT-I9000 using xda premium
Last edited by elitevet; 18th April 2012 at 09:51 AM.
The Following User Says Thank You to elitevet For This Useful Post: [ View ]
 
 
18th April 2012, 09:49 AM |#642  
Member
Flag Paris
Thanks Meter: 4
 
More
Quote:
Originally Posted by RuuddieBoy

I am using the latest CM9 since yesterday (build 16-04), and it works perfectly except for one thing: Whenever I receive an email, the menu and back buttons stay lit. Is there a way to disable this?

Yes, you can disable this in parameters/display/light notifications

Sent from my GT-I9000 using XDA
The Following User Says Thank You to Portab2fred For This Useful Post: [ View ]
18th April 2012, 10:07 AM |#643  
Member
Flag Sittard
Thanks Meter: 1
 
More
Quote:
Originally Posted by Portab2fred

Yes, you can disable this in parameters/display/light notifications

Sent from my GT-I9000 using XDA

Thanks, that's it!
18th April 2012, 10:14 AM |#644  
Senior Member
Thanks Meter: 62
 
More
Does MTP and PTP file transfer work correctly for you guys? My phone connects correctly but folders and files are displayed two or more times both in Windows 7 Explorer and in Total Commander with the corresponding plugin. Some of the extra folders seem empty and some display their regular contents.
I'm on the latest (16th April) nightly, stock. Will provide more information if it is not a known and/or common problem.
18th April 2012, 10:40 AM |#645  
cenonmin's Avatar
Senior Member
Flag Sydney
Thanks Meter: 177
 
More
Quote:
Originally Posted by rschenck

Regarding the modem question, those of us oldtimers may remember way back when...when Codeworkx set up the installation procedure where a default modem was installed IF the modem you had was incompatible with that version of CM. Otherwise, it left the modem alone.

This was an attempt at idiot proofing the procedure, due to endless "Can I use a Sammy modem with CM?????" questions and people complaining that their Samsung modems were causing their CM phones to grow claws and kill their housepets, or some such thing.

As you all know, the idiot proofing failed.

I imagine the same policy is still in force.

The idiot proofing still isn't working.

Not sure if this is related but I have been having problems with 20120416 build. It keeps dropping my provider network whatever CM7 modem I try (JVK, JVU JVT, SRJV1).

It will be okay for a couple of minutes and then I cannot make or recieve any calls after that. When I revert back to 20120412 everything is fine.

I am tempted to go back to stock GB and re-flash but I just did this last week and its a pain to restore.

Anyone have any other suggestions I can try to fix this issue?

Thanks.
18th April 2012, 11:46 AM |#646  
Beasy30's Avatar
Senior Member
Flag Naples
Thanks Meter: 18
 
More
Battery % icon for CM9?

Inviato dal mio GT-I9000 con Tapatalk 2
18th April 2012, 12:03 PM |#647  
cdmackay's Avatar
Senior Member
Flag Cambridge, UK
Thanks Meter: 278
 
More
Quote:
Originally Posted by Beasy30

Battery % icon for CM9?

You can change to an icon with percentage via Settings.
18th April 2012, 12:13 PM |#648  
OP Recognized Developer
Flag Bangkok
Thanks Meter: 20,169
 
More
Quote:
Originally Posted by cenonmin

Not sure if this is related but I have been having problems with 20120416 build. It keeps dropping my provider network whatever CM7 modem I try (JVK, JVU JVT, SRJV1).

It will be okay for a couple of minutes and then I cannot make or recieve any calls after that. When I revert back to 20120412 everything is fine.

I am tempted to go back to stock GB and re-flash but I just did this last week and its a pain to restore.

Anyone have any other suggestions I can try to fix this issue?

Thanks.

Radio logcat?
18th April 2012, 12:16 PM |#649  
Member
Thanks Meter: 8
 
More
Here is battery percentage mod for nightly 1604.



I have made it using Battery mod tool
You can make your own or flash mine.
Attached Files
File Type: zip Battery_Mod.zip - [Click for QR Code] (2.09 MB, 50 views)
The Following 3 Users Say Thank You to laza80 For This Useful Post: [ View ]
18th April 2012, 12:17 PM |#650  
cdmackay's Avatar
Senior Member
Flag Cambridge, UK
Thanks Meter: 278
 
More
Quote:
Originally Posted by FadeFx

Not sure where u got that modem info from, but unless pawitp changed the standard modem, jvu is included like it was with build 14 which i used for first install.

The modem in 20120416-NIGHTLY appears to be JVT, judging by its MD5.

The modem appears only to be updated when CM9 has already been flashed to the device, and even then only if there is not already a modem.bin image in /radio.
Post Reply Subscribe to Thread

Tags
cm9, cyanogenmod, ics, nightly, smooth, still no pony
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes