Post Reply

[KERNEL] Siyah - JELLYBEAN - ICS [v4.3.3] "One kernel to rule them all!"

OP ktoonsez

11th April 2012, 04:36 AM   |  #241  
Senior Member
Thanks Meter: 44
 
244 posts
Join Date:Joined: May 2011
CM9. Capacitive button back lights won't stay on. Didn't have this problem with my previous kernel.
It really doesn't bother me too much. Just letting you know

Sent from my SGH-I777 using XDA Premium HD app
11th April 2012, 04:51 AM   |  #242  
Senior Member
Flag Southgate
Thanks Meter: 296
 
2,199 posts
Join Date:Joined: Nov 2011
More
Damn...I just had a random reboot, not even 1 hour since I flashed. My phone was on the charger. I'm running AOKP 4/9. Gonna go back to cm9 kernel till the random reboots get resolved.

Sent from my SGH-I777 using Tapatalk
11th April 2012, 04:57 AM   |  #243  
LiLChris06's Avatar
Senior Member
Flag XDA
Thanks Meter: 1,281
 
2,381 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Jonnyredcorn

Damn...I just had a random reboot, not even 1 hour since I flashed. My phone was on the charger. I'm running AOKP 4/9. Gonna go back to cm9 kernel till the random reboots get resolved.

Sent from my SGH-I777 using Tapatalk


You seriously think anything will get resolved if you get 1 random reboot and automatically switch to another kernel and expect it to be fixed without leaving any information?
11th April 2012, 05:04 AM   |  #244  
Senior Member
Flag Chicagoland
Thanks Meter: 79
 
337 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by Jonnyredcorn

Damn...I just had a random reboot, not even 1 hour since I flashed. My phone was on the charger. I'm running AOKP 4/9. Gonna go back to cm9 kernel till the random reboots get resolved.

I did too have a random reboot while on USB charger (fast charging on). No reboots while off charger. Perhaps, somehow connected to charging.
11th April 2012, 05:21 AM   |  #245  
Senior Member
Flag Boston, MA
Thanks Meter: 148
 
458 posts
Join Date:Joined: Aug 2007
More
There appear to be some problems with the OC code...

While setting governor to "Performance" with the max clock to 1600 MHz, and pushing the CPU hard (as in Antutu benchmarks or repeated Linpack) the clock speed drops back down to 800 MHz. Also, before anyone asks, my device was completely stable at 1600 MHz on Siyah-GB and Entropy's DD-GB.

Seems very odd, but it's very reproducible on my device. This is with no undervolting and other Siyah settings at stock.

Anyone else notice this?
11th April 2012, 05:26 AM   |  #246  
Senior Member
Thanks Meter: 44
 
244 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by Shammyh

There appear to be some problems with the OC code...

While setting governor to "Performance" with the max clock to 1600 MHz, and pushing the CPU hard (as in Antutu benchmarks or repeated Linpack) the clock speed drops back down to 800 MHz. Also, before anyone asks, my device was completely stable at 1600 MHz on Siyah-GB and Entropy's DD-GB.

Seems very odd, but it's very reproducible on my device. This is with no undervolting and other Siyah settings at stock.

Anyone else notice this?

What rom are you running, and what are you using to change the governor and clock speed?

I'm on CM9 using the "performance" menu in settings. Everything seems good on my end.

Sent from my SGH-I777 using XDA Premium HD app
11th April 2012, 05:40 AM   |  #247  
mzaur's Avatar
Senior Member
NJ
Thanks Meter: 58
 
567 posts
Join Date:Joined: Nov 2011
Had a bunch of random reboots while charging through USB. Running latest AOKP. let me know if you need more info
11th April 2012, 05:45 AM   |  #248  
ktoonsez's Avatar
OP Recognized Contributor / Recognized Developer
Flag Tempe
Thanks Meter: 39,012
 
14,221 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Did any of you guys that are having random reboot use the Jivy kernel cleaner script from the OP?
11th April 2012, 06:18 AM   |  #249  
Senior Member
Flag Medellín
Thanks Meter: 34
 
162 posts
Join Date:Joined: Jan 2007
More
I flashed the version “WITHOUT mic swap” now to prove it.

With the version “WITH mic swap” the duration of the battery has been very short, I do not know if that influences.

Nevertheless the other options work correctly.

Edit: 1st reboot in call

Maybe a battery issues?



PS: Sorry for the spanish capture.

Thanks again for this great work
Last edited by SETdown; 11th April 2012 at 06:52 AM.
11th April 2012, 06:33 AM   |  #250  
Andrew149's Avatar
Senior Member
Flag Modesto CA
Thanks Meter: 229
 
1,405 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by ktoonsez

Did any of you guys that are having random reboot use the Jivy kernel cleaner script from the OP?

nope just got on it using aokp seems to be working flawless

---------- Post added at 01:33 AM ---------- Previous post was at 01:25 AM ----------

Can anyone comfirm if BLN is working? on aokp

Post Reply Subscribe to Thread

Tags
i tagged dis bitch, siyah i777, siyah kernel, so smooth i almost came, stable
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Samsung Galaxy S II Android Development by ThreadRank