Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM][Team Nocturnal & Team VeNuM] "NoCTuRNaL VeNuM" [v1.2][4/20/2012]

OP rwilco12

21st April 2012, 08:31 AM   |  #731  
gershee's Avatar
Senior Member
Flag Miami, Florida
Thanks Meter: 584
 
1,531 posts
Join Date:Joined: Oct 2006
More
Quote:
Originally Posted by sstriker

Having an issue with the Play Store. Every time I want to purchase something I get an ERROR - an error occured. Try again... Any thoughts?. I can download my purchased apps and free apps.

Sent from my SPH-D710 using xda premium

clear cache. clear data. have you changed screen density?
21st April 2012, 08:33 AM   |  #732  
Kchitown1977's Avatar
Senior Member
Flag Born and raised CHITOWN
Thanks Meter: 358
 
2,022 posts
Join Date:Joined: Jun 2011
More
Is it normal that notification light not lit while charging?

ex Army SGT 11C
21st April 2012, 08:44 AM   |  #733  
sstriker's Avatar
Senior Member
Thanks Meter: 206
 
410 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by gershee

clear cache. clear data. have you changed screen density?

Have not changed density. I tried clear cache and data under apps play store. Still nothing. Thanks for ur help.

Sent from my SPH-D710 using xda premium
21st April 2012, 02:36 PM   |  #734  
rwilco12's Avatar
OP Forum Moderator / Recognized Developer / AndroidFileHost Rep
Thanks Meter: 11,788
 
3,343 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by sstriker

Have not changed density. I tried clear cache and data under apps play store. Still nothing. Thanks for ur help.

Sent from my SPH-D710 using xda premium

I had the same issue. In the end I just pushed an older version of the play store apk to system/app to overwrite the one that came with the ROM. It worked for me after that. Here's the version I used.

http://db.tt/P36XVP8q

Good luck!
The Following User Says Thank You to rwilco12 For This Useful Post: [ View ]
21st April 2012, 02:53 PM   |  #735  
mijjah74's Avatar
Recognized Developer
Flag Raymore
Thanks Meter: 11,362
 
3,152 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by sstriker

Having an issue with the Play Store. Every time I want to purchase something I get an ERROR - an error occured. Try again... Any thoughts?. I can download my purchased apps and free apps.

Sent from my SPH-D710 using xda premium

Just fixed this issue. It was a bad vending.apk (market). I'm uploading new gapps now with it fixed, but if you don't want to go thru the process of flashing new gapps, just push the attached apk to system/app and set permissions same as original apk. Then clear data on market play store in settings/apps and reboot. You should be good to go.
Attached Files
File Type: apk Vending.apk - [Click for QR Code] (3.84 MB, 26 views)
The Following 2 Users Say Thank You to mijjah74 For This Useful Post: [ View ]
21st April 2012, 03:01 PM   |  #736  
T.C.P's Avatar
Senior Member
Flag Stockton
Thanks Meter: 3,608
 
4,545 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by mijjah74

Give TCP crap lol, I assumed the sd issue was fixed from his comment. Its a kernel issue and fd19 I assumed fixed it. I have the manual fix installed and can do these just fine, but was hoping that wouldn't be necessary. Sorry.

When I said SD was fixed I meant that apps install fine now. U dont errors anymore....

Sent from my SPH-D710 using xda premium
21st April 2012, 03:40 PM   |  #737  
Senior Member
Thanks Meter: 16
 
454 posts
Join Date:Joined: Aug 2010
I'm having video playback force close. It says gallery not responding.

Is there a fix to get battery charge light back on?

Sent from my SPH-D710 using xda premium
21st April 2012, 03:55 PM   |  #738  
mijjah74's Avatar
Recognized Developer
Flag Raymore
Thanks Meter: 11,362
 
3,152 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by T.C.P

When I said SD was fixed I meant that apps install fine now. U dont errors anymore....

Sent from my SPH-D710 using xda premium

I see. I hadn't seen to many issues with apps. But good to know.

Sent from my SPH-D710 using Tapatalk 2 Beta-5
21st April 2012, 03:56 PM   |  #739  
ross4747's Avatar
Senior Member
Flag Boston
Thanks Meter: 10
 
150 posts
Join Date:Joined: Jul 2009
More
Went to setting to turn off camera shutter sound but its still on do I need to delete the sound manually?

Sent from my SPH-D710 using XDA
21st April 2012, 04:02 PM   |  #740  
mijjah74's Avatar
Recognized Developer
Flag Raymore
Thanks Meter: 11,362
 
3,152 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by ross4747

Went to setting to turn off camera shutter sound but its still on do I need to delete the sound manually?

Sent from my SPH-D710 using XDA

What version u on. I removed it in the latest

Sent from my SPH-D710 using Tapatalk 2 Beta-5

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes