FORUMS

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

[Q] Wifi bug GingerDX

18 posts
Thanks Meter: 6
 
By FueLiZ, Junior Member on 2nd May 2012, 08:20 PM
Post Reply Subscribe to Thread Email Thread
Hi there, I'm using GingerDX V25 with Alfs v8a kernel, and somewhy my wifi doesn't work, just stays on for some seconds, and then it turns off itself. I had same bug on MiniCM7, but I deleted Wpa-supplicant and it solved my problem, but now its not helping. I did full wipe and sleep policy is never Help me please.
Last edited by FueLiZ; 2nd May 2012 at 08:25 PM.
 
 
2nd May 2012, 08:42 PM |#2  
RoberGalarga's Avatar
Senior Member
Flag In front of my laptop :D
Thanks Meter: 262
 
More
If you have problems only with a network, try to configure it manually.
5th May 2012, 03:28 PM |#3  
androidnerd2's Avatar
Senior Member
Thanks Meter: 326
 
Donate to Me
More
I am not having this problem GDX 25 + alfs08a

My wifi is working fine ::
6th May 2012, 09:39 AM |#4  
Junior Member
Thanks Meter: 5
 
More
Lightbulb /data Problem
Try deleting /data/misc/wifi/wpa_supplicant.conf (or similarly named file) with Root Explorer, then reboot. And then try again.
Problem is caused by faulty drivers conflicting with Wifi service. If problem remains, use CWM and factory reset.
This is not unique to GingerDX, but rather is nearly universal on all GB kernels.
--When something doesn't work, just try again. Or switch to MiniCM7/9.--
Last way:
Create an empty text file and replace wpa_supplicant.conf with it.
Place this in the file:
ctrl_interface=tiwlan0
update_config=1

After that, make sure all perms are set (including RWX for all users) and try rebooting.
Last edited by yusiang1998; 6th May 2012 at 09:45 AM.
6th May 2012, 11:55 AM |#5  
wilbso's Avatar
Senior Member
Flag The Internet
Thanks Meter: 245
 
Donate to Me
More
I had same problem but I'm on different rom mow

sent from my X8 running nAa's ics kernel and nAa's mini CM9
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes