FORUMS

XeroAsh Theme for CM12

This theme by XDA Senior Member balrajs99 features a black and slate gray UI that gives your phone a … more

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more
Post Reply Subscribe to Thread Email Thread

[Q] Wifi bug GingerDX

2nd May 2012, 08:20 PM |#1  
OP Junior Member
Flag Rokiskis
Thanks Meter: 6
 
More
Hi there, I'm using GingerDX V25 with Alfs v8a kernel, and somewhy my wifi doesn't work, just stays on for some seconds, and then it turns off itself. I had same bug on MiniCM7, but I deleted Wpa-supplicant and it solved my problem, but now its not helping. I did full wipe and sleep policy is never Help me please.
Last edited by FueLiZ; 2nd May 2012 at 08:25 PM.
 
 
2nd May 2012, 08:42 PM |#2  
RoberGalarga's Avatar
Senior Member
Flag In front of my laptop :D
Thanks Meter: 262
 
More
If you have problems only with a network, try to configure it manually.
5th May 2012, 03:28 PM |#3  
androidnerd2's Avatar
Senior Member
Thanks Meter: 325
 
Donate to Me
More
I am not having this problem GDX 25 + alfs08a

My wifi is working fine ::
6th May 2012, 09:39 AM |#4  
Junior Member
Thanks Meter: 5
 
More
Lightbulb /data Problem
Try deleting /data/misc/wifi/wpa_supplicant.conf (or similarly named file) with Root Explorer, then reboot. And then try again.
Problem is caused by faulty drivers conflicting with Wifi service. If problem remains, use CWM and factory reset.
This is not unique to GingerDX, but rather is nearly universal on all GB kernels.
--When something doesn't work, just try again. Or switch to MiniCM7/9.--
Last way:
Create an empty text file and replace wpa_supplicant.conf with it.
Place this in the file:
ctrl_interface=tiwlan0
update_config=1

After that, make sure all perms are set (including RWX for all users) and try rebooting.
Last edited by yusiang1998; 6th May 2012 at 09:45 AM.
6th May 2012, 11:55 AM |#5  
wilbso's Avatar
Senior Member
Flag The Internet
Thanks Meter: 245
 
Donate to Me
More
I had same problem but I'm on different rom mow

sent from my X8 running nAa's ics kernel and nAa's mini CM9
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes