FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Post Reply Subscribe to Thread Email Thread

Rear camera - green lines.

22nd April 2012, 01:49 AM |#1  
OP Member
Thanks Meter: 4
 
More
Anyone seeing this on the rear camera? I'm totally stock. I hear an audible click when I activate and deactivate the rear camera.


Click image for larger version

Name:	uploadfromtaptalk1335055758065.jpg
Views:	475
Size:	43.0 KB
ID:	1017978




Sent from my Transformer Prime TF201 using xda premium
 
 
22nd April 2012, 02:24 AM |#2  
Yup I have it too... A few other members have the same problem as well.
22nd April 2012, 05:18 PM |#3  
OP Member
Thanks Meter: 4
 
More
Squeezing the case near the camera appears the temporarily fix the problem.....

Sent from my SCH-I510 using Tapatalk 2
22nd April 2012, 06:15 PM |#4  
Junior Member
Thanks Meter: 3
 
More
Unhappy
Same problem . Wpgibson's solution works for me but I don't know how much it will last working...

The front camera works perfectly. It is definitely a hardware issue because it did not work even after a full wipe but worked instatly squeezing the case.

Edit: Not working again. I guess i'll have to send it for repair. All the primes have so bad build quality? Will it break in another three months? What should be the best tablet in the market is the worst nightmare. GPS not working, dead pixel, low-range wifi, bluetooth and wifi don't work together and now broken camera. I've never dropped my prime from a height greater than 10cm hand it has broken camera, tough I can drop my phone (happened a lot of times), or even my laptop from a table (happened once) and they won't break.
Attached Thumbnails
Click image for larger version

Name:	IMG_20120422_184734.jpg
Views:	322
Size:	130.4 KB
ID:	1019048  
Last edited by Olkflx; 23rd April 2012 at 06:47 AM.
24th April 2012, 12:40 AM |#5  
OP Member
Thanks Meter: 4
 
More
Let me know what you do, if you RMA your prime, I'm curious as to how to go about that process.

Sent from my Transformer Prime TF201 using xda premium
24th April 2012, 08:33 AM |#6  
texstar's Avatar
Senior Member
Flag Houston
Thanks Meter: 75
 
More
Call Asus tech support. They will give you some specific things to try to get the camera working again. If it doesn't work they can give you a rma. Expect to be without your Prime for 30 days or more if you send it in for camera repair according to a friend of mine who shipped his off last month for the same problem.
24th April 2012, 05:01 PM |#7  
Senior Member
Flag Brooklyn, N.Y.
Thanks Meter: 40
 
More
Quote:
Originally Posted by texstar

Call Asus tech support. They will give you some specific things to try to get the camera working again. If it doesn't work they can give you a rma. Expect to be without your Prime for 30 days or more if you send it in for camera repair according to a friend of mine who shipped his off last month for the same problem.

+1 I shipped mine off on the 8th of this month, they recieved it on the 12th, and its still in WB5 Status ever since, I called yesterday and they told me that theres nothing they can do to escalate it as its within the 10-14 business day repair.
25th April 2012, 12:45 AM |#8  
OP Member
Thanks Meter: 4
 
More
What a pain in the ass

Sent from my Transformer Prime TF201 using xda premium
11th May 2012, 01:41 PM |#9  
OP Member
Thanks Meter: 4
 
More
Just thought I would update this thread. I finally called Asus, got a RMA for the green screen issue, last night, for the rear camera. I'll update as the issue/repair progresses.

Sent from my SCH-I510 using Tapatalk 2
11th May 2012, 01:50 PM |#10  
Senior Member
Flag Markham
Thanks Meter: 59
 
More
i don't know if the location makes a big differences but in canada it took less then a week from me shipping my tablet out, getting it fix and receiving it back =]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes