Google Play Newsstand 3.3 Brings Material Design Makeover

In a clear break from the previous practice of delivering nearly weekly Google … more

App Review: Calculating Your Android Calculator Options

Sure, everyone has a default Calculator and its something that you dont think about … more

MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more
Post Reply

[Mod]Transparent Mms for CM7.2

25th April 2012, 05:44 AM   |  #1  
tamingsari2k's Avatar
OP Senior Member
Thanks Meter: 538
 
315 posts
Join Date:Joined: Jan 2012
Flash normally with CWM5
copy file to /sdcard & reboot to CWM Recovery.

Flash "tamingsari2kmmsfull-trans.zip"

Undo file: "tamingsari2kmms-undo.zip"


Tested on CM7.2 RC1 by vo-1 MIRACLE Edition V2 & should be work for other cm7 with achep theme.


Transparent only work for Black Background (under Mms settings)

Open Messaging -> Menu -> Settings -> Extra settings -> Tick "Black Background"

Attached Files
File Type: zip tamingsari2kmmsfull-trans.zip - [Click for QR Code] (884.9 KB, 324 views)
File Type: zip tamingsari2kmms-undo.zip - [Click for QR Code] (881.8 KB, 120 views)
The Following User Says Thank You to tamingsari2k For This Useful Post: [ View ]
25th April 2012, 06:47 AM   |  #2  
manishpatil's Avatar
Member
Flag mumbai
Thanks Meter: 6
 
67 posts
Join Date:Joined: Feb 2012
when i scroll through messages.. the background becomes white
!!
Last edited by manishpatil; 25th April 2012 at 06:53 AM.
25th April 2012, 03:15 PM   |  #3  
udhien28's Avatar
Senior Member
Flag Surakarta
Thanks Meter: 34
 
129 posts
Join Date:Joined: Dec 2011
More
i like this 'transparent' but theresn't enter key

sorry for my bad english
26th April 2012, 03:39 AM   |  #4  
tamingsari2k's Avatar
OP Senior Member
Thanks Meter: 538
 
315 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by manishpatil

when i scroll through messages.. the background becomes white
!!

can u post screen shot?

Quote:
Originally Posted by udhien28

i like this 'transparent' but theresn't enter key

sorry for my bad english

what is "enter key"?
plz show your screen shot.
26th April 2012, 05:01 AM   |  #5  
udhien28's Avatar
Senior Member
Flag Surakarta
Thanks Meter: 34
 
129 posts
Join Date:Joined: Dec 2011
More
pls see on right bottom on attachment
Attached Thumbnails
Click image for larger version

Name:	screenshot-1335412707040.png
Views:	234
Size:	32.6 KB
ID:	1025302  
26th April 2012, 05:10 AM   |  #6  
udhien28's Avatar
Senior Member
Flag Surakarta
Thanks Meter: 34
 
129 posts
Join Date:Joined: Dec 2011
More
Wink
i share my file for your reff

https://www.box.com/s/04f72bcf383a9b3705d8
27th April 2012, 04:36 AM   |  #7  
thedisturbedone's Avatar
Senior Member
Flag Everywhere
Thanks Meter: 242
 
816 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by manishpatil

when i scroll through messages.. the background becomes white
!!

Yeah i have this issue too. Good work anyway
30th April 2012, 05:59 PM   |  #8  
manishpatil's Avatar
Member
Flag mumbai
Thanks Meter: 6
 
67 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by tamingsari2k

can u post screen shot?



what is "enter key"?
plz show your screen shot.

Hey see this screenshot
The background turns white while scrolling.. please fix this issue
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1335805142746.jpg
Views:	153
Size:	34.8 KB
ID:	1032951  
30th April 2012, 06:34 PM   |  #9  
tamingsari2k's Avatar
OP Senior Member
Thanks Meter: 538
 
315 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by manishpatil

Hey see this screenshot
The background turns white while scrolling.. please fix this issue

are you follow the step:

Transparent only work for Black Background (under Mms settings)

Open Messaging -> Menu -> Settings -> Extra settings -> Tick "Black Background"

after change the setting, restart you Messaging.

Tested on CM7.2 RC1 by vo-1 MIRACLE Edition V2 & should be work for other cm7 with achep theme.
1st May 2012, 06:31 AM   |  #10  
manishpatil's Avatar
Member
Flag mumbai
Thanks Meter: 6
 
67 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by tamingsari2k

are you follow the step:

Transparent only work for Black Background (under Mms settings)

Open Messaging -> Menu -> Settings -> Extra settings -> Tick "Black Background"

after change the setting, restart you Messaging.

Tested on CM7.2 RC1 by vo-1 MIRACLE Edition V2 & should be work for other cm7 with achep theme.

You didnt get it bro...
This is black background only ..
But while scrolling it turns white

Post Reply Subscribe to Thread

Tags
transparent mms
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Ace S5830 Themes and Apps by ThreadRank