FORUMS

[Q] From DJ_Steve back to official 407 - amss question

Thanks Meter: 23
 
By mellojoe, Senior Member on 28th April 2012, 12:45 AM
Post Reply Subscribe to Thread Email Thread
DJ_Steve's ROM required flashing new amss.mbn files and dsp1.mbn files. If I want to go to the official 407 ROM, do I need to find corrected amss.mbn and dsp1.mbn files?

If so, which generation of amss and dsp1 files do I need to get?

Thanks.

PS: Yes, I have searched, and I am not finding answers specifically about the amss and dsp1 files as they related to GingerStreak 2.4.4
 
 
28th April 2012, 12:56 AM |#2  
Wiki Admin / Recognized Contributor
Thanks Meter: 1,610
 
More
Reflash stock 407, that'll take care of it all
The Following User Says Thank You to TheManii For This Useful Post: [ View ]
28th April 2012, 03:23 AM |#3  
mellojoe's Avatar
OP Senior Member
Thanks Meter: 23
 
More
Does that mean the amss and dsp1 files are included? Or that the ones I flashed for DJ_Steve will also work? Are they the same files, even?
28th April 2012, 06:19 AM |#4  
Edrill's Avatar
Senior Member
Thanks Meter: 44
 
More
They're included in the stock .pkg file.
The Following User Says Thank You to Edrill For This Useful Post: [ View ]
5th May 2012, 09:59 PM |#5  
lufc's Avatar
Retired Senior Moderator / Resident Priest
Flag Blackpool UK
Thanks Meter: 1,576
 
Donate to Me
More
Please use the Q&A Forum for questions &
Read the Forum Rules Ref Posting

Moving to Q&A
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes